Discos DVD-RW parecem estar vazio no Windows Explorer em um computador com Windows XP Service Pack 2

Traduções deste artigo Traduções deste artigo
ID do artigo: 899527 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Microsoft Windows XP Service Pack 2 (SP2) não é possível ler discos DVD-RW que usam o formato de disco universal (UDF) 2,00 defeito gerenciamento de sistema. Quando você exibe o conteúdo do DVD usando o Windows Explorer, você vê uma pasta raiz vazio.

Causa

Esse problema ocorre se o sistema de gerenciamento de defeito UDF cria uma tabela poucas que abrange mais de um setor no disco DVD-RW. Windows XP SP2 não é possível ler uma tabela poucas que é maior do que um setor. Windows XP SP2 pode reconhecer que um DVD está utilizando UDF. No entanto, o Windows Explorer exibe o conteúdo de um DVD como uma pasta vazia.

Resolução

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   10-May-2005  23:52  5.1.2600.2674      66,048  Udfs.sys

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre a terminologia padrão que é usada para descrever as atualizações de software da Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software


Para obter ajuda com problemas da unidade de CD ou DVD no Windows Vista, visite a seguinte página da web Microsoft:
Fix problems in which your CD or DVD drive cannot read or write media in Windows

Propriedades

ID do artigo: 899527 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 2.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Service Pack 2 nas seguintes plataformas
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug kbpubtypekc KB899527 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 899527

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com