La directiva de auditoría para sucesos de inicio de sesión está desactivada después de una conexión de red falle en Windows Server 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 899742 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

La directiva de auditoría para sucesos de inicio de sesión y sucesos de inicio de sesión de cuenta está desactivada después de una red acceso telefónico o produce un error de conexión de red privada virtual (VPN) en Microsoft Windows Server 2003.

Causa

Este comportamiento se produce si no selecciona la casilla de verificación Habilitar registro en el cuadro de diálogo Error de conexión Host Name. Si selecciona la casilla de verificación Habilitar registro , la directiva de auditoría para sucesos de inicio de sesión y sucesos de inicio de sesión de cuenta está activada. Además, el registro de servicio de acceso remoto está activado.

Nota Host Name es el nombre del equipo al que desea conectarse.

Solución

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente para Windows Server 2003. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
889100Cómo obtener la versión más reciente del Service Pack para Windows Server 2003

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Windows Server 2003 Service Pack 1 (SP1)

Requisito de reinicio

Tendrá que reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Esta revisión no sustituye a ningún otro hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Microsoft Windows Server 2003, ediciones de 32 bits
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   28-May-2005  20:10  5.2.3790.339      659,456  Rasdlg.dll       
   28-May-2005  20:10  5.2.3790.339      242,688  Rasmontr.dll     


Microsoft Windows Server 2003 con SP1, versiones 86
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   28-May-2005  20:39  5.2.3790.2455     678,912  Rasdlg.dll       
   28-May-2005  20:39  5.2.3790.2455     248,320  Rasmontr.dll  

Microsoft Windows Server 2003, versiones basadas en Itanium
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   31-May-2005  02:33  5.2.3790.339    1,426,944  Rasdlg.dll       IA-64
   31-May-2005  02:33  5.2.3790.339      385,536  Rasmontr.dll     IA-64
   31-May-2005  02:33  5.2.3790.339      659,456  Wrasdlg.dll      x86
   31-May-2005  02:33  5.2.3790.339      242,688  Wrasmontr.dll    x86
Microsoft Windows Server 2003 con SP1, versiones basadas en Itanium
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   31-May-2005  02:33  5.2.3790.2455   1,509,888  Rasdlg.dll       IA-64
   31-May-2005  02:33  5.2.3790.2455     401,920  Rasmontr.dll     IA-64
   31-May-2005  02:33  5.2.3790.2455     678,912  Wrasdlg.dll      x86
   31-May-2005  02:33  5.2.3790.2455     248,320  Wrasmontr.dll    x86
Microsoft Windows Server 2003 x 64-
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   31-May-2005  02:33  5.2.3790.2455     880,128  Rasdlg.dll       
   31-May-2005  02:33  5.2.3790.2455     325,632  Rasmontr.dll     
   31-May-2005  02:33  5.2.3790.2455     678,912  Wrasdlg.dll      
   31-May-2005  02:33  5.2.3790.2455     248,320  Wrasmontr.dll  

Solución

Para evitar este problema, utilice el Editor de objetos de directiva de grupo (gpedit.msc) para establecer la directiva de auditoría. El equipo debe estar en un dominio que tiene un controlador de dominio de Microsoft Windows 2000 o Windows Server 2003.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en Windows Server 2003 Service Pack 2.

Más información

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Soporte técnico para las ediciones de 64 bits Windows

Su fabricante del hardware proporciona ayuda y soporte técnico a las ediciones de 64 bits de Microsoft Windows. Su fabricante de hardware le proporciona soporte técnico, porque incluyó en el hardware una edición de 64 bits de Windows. El fabricante de hardware podría haber personalizado con componentes exclusivos la instalación de la edición de 64 bits de Windows. Esos componentes exclusivos podrían incluir controladores de dispositivo específicos o configuraciones opcionales para maximizar el rendimiento del hardware. Microsoft hará un esfuerzo razonable para proporcionarle ayuda si necesita ayuda técnica para su edición de Windows de 64 bits. Sin embargo, es posible que deba contactar directamente con el fabricante. El fabricante es el mejor cualificado para proporcionar el soporte técnico del software que él mismo instaló en el hardware.

Para información de producto acerca de Microsoft Windows XP Professional x 64 Edition, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/windowsxp/64bit/default.mspx
Para información de producto acerca de Microsoft Windows Server 2003 x 64, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx

Propiedades

Id. de artículo: 899742 - Última revisión: jueves, 11 de octubre de 2007 - Versión: 2.7
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
Palabras clave: 
kbmt kbautohotfix kbwinserv2003sp2fix kbbug kbfix kbpubtypekc kbhotfixserver kbqfe KB899742 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 899742

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com