Artikel-ID: 899759 - Geändert am: Donnerstag, 11. Oktober 2007 - Version: 2.2

Beim erneuten ein Ethernetkabel in Windows Server 2003 oder Windows XP mit Service Pack 2 aktualisiert das Netzwerksymbol im Infobereich nicht

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Problembeschreibung

In Microsoft Windows Server 2003 oder Microsoft Windows XP mit Service Pack 2 (SP2) können die folgenden Symptome auftreten, nachdem Sie ein Ethernet-Kabel erneut verbinden:
  • Das Netzwerksymbol im Infobereich der Taskleiste weiterhin ein rotes X um anzugeben, dass das Netzwerkkabel nicht angeschlossen angezeigt.
  • Das Fenster "Netzwerkverbindungen" zeigt einen "Netzwerkkabel wurde entfernt" Status für die Verbindung.
Beim erneuten des Ethernet-Kabels aktualisiert das Netzwerksymbol nicht.

Hinweis: Dieses Problem wirkt sich die Funktionsweise der Netzwerkadapter nicht. Nachdem Sie das Ethernet-Kabel wieder anschließen, funktionieren Netzwerkadapter ordnungsgemäß.

Ursache

Dieses Problem kann auftreten, wenn der Computer verwendet einen Treiber von Intel oder Broadcom, das Netzwerkadapter teaming bereitstellt.

Abhilfe

Verwenden Sie eines der folgenden Methoden, um dieses Problem zu umgehen:
  • Öffnen Sie Netzwerkverbindungen, und klicken Sie dann die im Menü Ansicht auf Aktualisieren .

    Hinweis: Klicken Sie zum Öffnen der Netzwerkverbindungen klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie ncpa.cpl ein im Feld Öffnen und klicken Sie dann auf OK .
  • Öffnen Sie Netzwerkverbindungen, und drücken Sie die F5-TASTE.

Weitere Informationen

Einige Hardware-Hersteller bieten Netzwerkadapter und dazugehörige Treiber, die Fehlertoleranz. Diese Technologie ermöglicht Ihnen die Adapter Netzwerkports für eine Verbindung zu einer einzigen physikalischen Komponente zu gruppieren. Wenn Verbindungen über einen Port nicht funktioniert, wird einen anderen Anschluss automatisch geöffnet. Dieser Vorgang ist für das Betriebssystem und anderen Geräten im Netzwerk transparent.

Der Hersteller der Hardware ist für die Unterstützung fehlertoleranter Hardware und Treiber verantwortlich. Viele Hardwarehersteller haben Fehlertoleranz-Treiber aktualisiert. Jedoch, wenn Probleme auftreten, die scheinbar Zusammenhang mit Netzwerkadapter-teaming, Microsoft Product Support Services, erfordern möglicherweise deaktiviert teaming, während das Problem untersucht wird. Wenn das Problem gelöst ist, nachdem Sie teaming deaktivieren, Hersteller der Hardware. Anschließend Aktualisieren des Computers die neuesten Treiber und Agents verwenden.

Weitere Informationen zum Verwenden von teaming-Adapter finden Sie im folgenden Artikel der Microsoft Knowledge Base:
278431  (http://support.microsoft.com/kb/278431/ ) Netzwerk-Lastenausgleich mit teaming-Adapter kann Netzwerkprobleme verursachen
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Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows XP Service Pack 2, wenn verwendet mit:
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 899759  (http://support.microsoft.com/kb/899759/en-us/ )
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