Wenn Sie Internet Explorer 6 verwenden, um eine Webseite anzuzeigen, die als Host für ActiveX-Steuerelemente verwandt wird, zeigen Sie einen Fehler "Internet Explorer auf einem Problem gestoßen ist und von Internet Explorer beendet werden muss" an

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 899812 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie Microsoft Internet Explorer 6 verwenden, um eine Webseite anzuzeigen, die als Host für ActiveX-Steuerelemente verwandt wird, kann eine Fehlermeldung, die folgend ähnelt Ihnen angezeigt werden:
Internet Explorer hat ein Problem festgestellt und muss beendet werden
Wenn Sie auf den Link an dem unteren Rand des Nachrichtenfelds klicken, um die Details anzuzeigen, zeigen Sie eine Fehlersignatur an, die folgend ähnelt:
Error signature:
AppName: iexplore.exe 
AppVer: 6.0.2800.1106 
ModName: mshtml.dll 
ModVer: 6.0.2800.1498 
Offset: 002291f4 

Ursache

Das Problem tritt nach Installation des Sicherheitsupdates 890923 auf. Dieses Update ist in Microsoft Security Bulletin MS05-020 dokumentiert.

Dieses Problem tritt auf, da die Mshtml.dll-Datei einen Nullzeiger nicht korrekt durchführt.

Lösung

Windows Server 2003

Service Pack-Information

Installieren Sie den neusten Service Pack für Windows Server 2003, um dieses Problem zu beheben. Klicken Sie auf die folgende Artikelanzahl, um weitere Informationen zu erhalten, um den Artikel der Microsoft Knowledge Base zu lesen:
889100 Wie Installieren des neusten Service Pack für Windows Server 2003

Hotfix-Information

Ein unterstütztes Hotfix ist von Microsoft verfügbar. Dieses Hotfix nur das Problem zu beheben, das in diesem Artikel beschrieben wird ist jedoch vorgesehen. Wenden Sie dieses Hotfix nur auf Systemen an, bei denen dieses spezielle Problem auftritt. Dieses Hotfix empfängt möglicherweise zusaetzlich Test. Wenn Sie von diesem schwerwiegenden Problem betroffen sind nicht empfehlen wir, dass Sie auf das nächste Softwareupdate warten, das dieses Hotfix enthält.

Wenn das Hotfix verfügbar zu Download ist, ist ein "verfügbar Download" Hotfix-Abschnitt an dem Anfang dieses Artikels der Microsoft Knowledge Base. Wenden Sie sich an Microsoft Customer Service und Support, um das Hotfix zu erhalten, wenn dieser Abschnitt nicht angezeigt wird.

Hinweis: Sie müssen eine separate Dienstanfrage eventuell erstellen, wenn zusätzliche Probleme auftreten oder wenn alle Problembehandlung erforderlich ist. Die üblichen Supportkosten werden für zusätzliche Supportfragen und Probleme, die dieses bestimmte Hotfix nicht kennzeichnen, gelten. Besuchen Sie das folgende Website von Microsoft eine vollständige Support- oder von Telefonnummern und eine vollständige Microsoft Customer Service-Liste oder von Telefonnummern eine separate Dienstanfrage zu erstellen:
http://support.microsoft.com/contactus/?ws=support
Hinweis: die Sprachen, für die das Hotfix verfügbar ist, werden in dem Formular angezeigt "ob Hotfix den Download verfügbar durchführt". Wenn Sie Ihre Sprache nicht anzeigen, befindet sich es, da ein Hotfix für die Sprache nicht verfügbar ist.

Voraussetzungen

Sie müssen über Windows Server 2003 Service Pack 1 verfügen, um 1 zu installiert, um dieses Hotfix anzuwenden.

Starten Sie neu Anforderung

Nachdem Sie dieses Hotfix installieren, müssen Sie den Computer nicht neu starten.

Hotfix-Ersatzinformation

Dieser Hotfix ersetzt keine anderen Hotfixes

Dateiinformation

Die englische Version dieses Hotfixes weist die Dateiattribute ( oder die späteren Dateiattribute) auf die in der folgenden Tabelle aufgeführt ist. Die Datumangaben und die Uhrzeit-Angaben für diese Dateien sind in UTC angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert Verwenden Sie in der Systemsteuerung Datum und Uhrzeit in Programm die Registerkarte Zeitzone, um den Unterschied zwischen UTC und lokaler Zeit zu suchen.

Microsoft Windows Server 2003 mal 64-Version


Date         Time    Version        Size        File name
----------------------------------------------------------
09-Jun-2005  19:43  6.0.3790.2461   5,932,544  Mshtml.dll       
09-Jun-2005  19:43  6.0.3790.2461   3,109,376  Wmshtml.dll      

Windows Server 2003 mal 86-Version

Date         Time   Version        Size         File name
----------------------------------------------------------
09-Jun-2005  18:58  6.0.3790.2461   3,109,376  Mshtml.dll   

Windows Server 2003 Service Pack 1

Date         Time   Version        Size         File name
----------------------------------------------------------
09-Jun-2005  20:58  6.0.3790.2461  3,109,376    Mshtml.dll
    
				

Windows XP

Hotfix-Information

Ein unterstütztes Hotfix ist von Microsoft verfügbar. Dieses Hotfix nur das Problem zu beheben, das in diesem Artikel beschrieben wird ist jedoch vorgesehen. Wenden Sie dieses Hotfix nur auf Systemen an, bei denen dieses spezielle Problem auftritt. Dieses Hotfix empfängt möglicherweise zusaetzlich Test. Wenn Sie von diesem schwerwiegenden Problem betroffen sind nicht empfehlen wir, dass Sie auf das nächste Softwareupdate warten, das dieses Hotfix enthält.

Wenn das Hotfix verfügbar zu Download ist, ist ein "verfügbar Download" Hotfix-Abschnitt an dem Anfang dieses Artikels der Microsoft Knowledge Base. Wenden Sie sich an Microsoft Customer Service und Support, um das Hotfix zu erhalten, wenn dieser Abschnitt nicht angezeigt wird.

Hinweis: Sie müssen eine separate Dienstanfrage eventuell erstellen, wenn zusätzliche Probleme auftreten oder wenn alle Problembehandlung erforderlich ist. Die üblichen Supportkosten werden für zusätzliche Supportfragen und Probleme, die dieses bestimmte Hotfix nicht kennzeichnen, gelten. Besuchen Sie das folgende Website von Microsoft eine vollständige Support- oder von Telefonnummern und eine vollständige Microsoft Customer Service-Liste oder von Telefonnummern eine separate Dienstanfrage zu erstellen:
http://support.microsoft.com/contactus/?ws=support
Hinweis: die Sprachen, für die das Hotfix verfügbar ist, werden in dem Formular angezeigt "ob Hotfix den Download verfügbar durchführt". Wenn Sie Ihre Sprache nicht anzeigen, befindet sich es, da ein Hotfix für die Sprache nicht verfügbar ist.

Voraussetzungen

Sie müssen über Service Pack 2 für Windows XP verfügen, um zu installiert, um dieses Hotfix anzuwenden.

Starten Sie neu Anforderung

Nachdem Sie dieses Hotfix installieren, müssen Sie den Computer nicht neu starten.

Hotfix-Ersatzinformation

Dieser Hotfix ersetzt keine anderen Hotfixes

Dateiinformation

Die englische Version dieses Hotfixes weist die Dateiattribute ( oder die späteren Dateiattribute) auf die in der folgenden Tabelle aufgeführt ist. Die Datumangaben und die Uhrzeit-Angaben für diese Dateien sind in UTC angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert Verwenden Sie in der Systemsteuerung Datum und Uhrzeit in Programm die Registerkarte Zeitzone, um den Unterschied zwischen UTC und lokaler Zeit zu suchen.

Internet Explorer 6 Service Pack 1


Date        Time   Version          Size        File name
----------------------------------------------------------
09-Jun-2005 22:10    6.0.2800.1510  2,704,896   Mshtml.dll


Internet Explorer 6 für Microsoft Windows XP Service Pack 2

Date         Time     Version        Size       File name
----------------------------------------------------------
13-Jun-2005  17:44    6.0.2900.2696  3,015,168  Mshtml.dll


Microsoft hat bestätigt, dass es sich dabei, um ein Problem bei den Microsoft-Produkten, die in dem Abschnitt "Betrifft" aufgeführt sind, handelt.

Dieses Problem wurde erstmals in Windows Server 2003 Service Pack 2 behoben.

Weitere Informationen

Erhalten Sie Weitere Informationen zu Sicherheitsaktualisierung 890923 für Internet Explorer, indem auf die folgende Artikelanzahl klickt, um den Artikel der Microsoft Knowledge Base zu lesen:
890923 MS05-020: kumulatives Sicherheitsupdate für Internet Explorer

Technischer Support für Windows x 64 Editionen

Ihr Hardwarehersteller bietet technische Unterstützung und Unterstützung für Microsoft Windows x 64 Editionen. Ihr Hardwarehersteller bietet Unterstützung, da Ihre Hardware eine Windows x 64 Edition enthielt. Ihr Hardwarehersteller kann die Windows x 64 Editionsinstallation mit eindeutigen Komponenten angepasst haben. Eindeutige Komponenten können bestimmte Gerätetreiber enthalten oder optionale Einstellungen enthalten, um die Leistung der Hardware zu maximieren. Wenn Sie mit Ihrer Edition Windows x 64 technische Unterstützung benötigen, wird Microsoft reasonable-effort Unterstützung bereitstellen. Sie müssen sich jedoch an Ihren Hersteller direkt möglicherweise wenden. Die Software zu unterstützen, die Ihr Hersteller auf der Hardware installierte ist Ihrem Hersteller am besten qualifiziert.

Findet Produktinformationen über Microsoft Windows XP Professional x 64 Edition auf dem folgenden Website von Microsoft:
http://www.microsoft.com/windowsxp/64bit/default.mspx
Findet Produktinformationen über Microsoft Windows Server 2003 x 64 Editionen auf dem folgenden Website von Microsoft:
http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx

Eigenschaften

Artikel-ID: 899812 - Geändert am: Samstag, 3. November 2007 - Version: 2.7
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Internet Explorer 6.0 SP1, wenn verwendet mit:
    • Microsoft Windows XP Service Pack 1
    • Microsoft Windows 2000 Service Pack 4
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows XP Service Pack 2
Keywords: 
kbautohotfix kbwinserv2003sp2fix kbfix kbbug kbpubtypekc kbhotfixserver kbqfe KB899812 KbMtde kbmt
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 899812
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com