Artigo: 900088 - Última revisão: quinta-feira, 25 de Outubro de 2007 - Revisão: 6.4

Os NDRs são eliminados pelo serviço Microsoft Exchange Information Store quando uma pasta pública é designada como o destinatário no Exchange Server 2003

Está disponível transferência de hotfixDisponível transferência de hotfix
Ver e solicitar transferências de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

No Exchange Server 2003, falha de entrega relatórios (NDR) são eliminados pelo serviço Microsoft Exchange Information Store (Store.exe) quando uma pasta pública é designada como o destinatário.

Além disso, é registado o seguinte evento no registo de aplicações para indicar que o NDR foi eliminado:


Tipo de evento: erro
Origem do evento: MSExchangeIS Public Store
Categoria do evento: Entrega de transporte
ID do evento: 2028
Descrição: A entrega de uma mensagem enviada por pasta pública que TESTPFA8D6137940507B2FE9665C90202A1EEE00B7A6 falhou. TEST_USER para: Cc: relatório de entrega a non-delivery foi eliminado.

Este comportamento ocorre mesmo se utilizar o Exchange System Manager para definir o Registo de diagnóstico de separador para nenhum na vista de árvore seguinte:
MSExchangeIS\Public Folder\Transport entregar

Causa

Este problema ocorre porque o Exchange Server 2003 ignora o nível de registo de diagnóstico configurado. Por conseguinte, Exchange Server 2003 regista sempre 2028 de ID de evento se as seguintes condições forem verdadeiras:
  • Uma pasta pública é designada como o destinatário no Exchange Server 2003.
  • UM REVENDEDOR ou uma mensagem NDR é enviada para o destinatário.

Resolução

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Devido a dependências de ficheiros, esta correcção requer o Microsoft Exchange Server 2003 Service Pack 1 (SP1).

Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
836993  (http://support.microsoft.com/kb/836993/ ) Como obter os service packs mais recentes para o Exchange Server 2003

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item Data e hora no painel de controlo.
Exchange Server 2003 correcções Pack 2
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Exhotfixuninst.dll6.5.7233.4113,82408-Ago-200522: 02x 86
Parte do Store.exe6.5.7650.155,248,51221 De Dezembro de 200504: 23x 86
Exhotfix.cdfNão aplicável2,27421 De Dezembro de 200506: 38Não aplicável
correcções de Pack 1 do Exchange Server 2003
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataformaRequisito de SP
Exhotfixuninst.dll6.5.7232.8913,82403-Mar-200521: 51x 86SP2
Mdbmsg.dll6.5.7233.313,261,95225 De Junho de 200502: 29x 86SP2
Redir.aspNão aplicável3,30404-Jun-200501: 56Não aplicávelSP2
Parte do Store.exe6.5.7233.315,176,83225 De Junho de 200503: 03x 86SP2
Exhotfix.cdfNão aplicável2,61627 De Junho de 200510: 19Não aplicávelSP2

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Depois de instalar esta correcção, o servidor do Exchange 2003 server irá examinar o nível de registo de diagnóstico configurado. No entanto, o Exchange Server 2003 regista o evento ID 2028 se utilizar o Exchange System Manager para aumentar o nível de registo de diagnóstico.

2028 De ID de evento é registado apenas quando utiliza o Exchange System Manager para aumentar o registo de diagnóstico mínima , Média ou para máxima na vista de árvore seguinte:
MSExchangeIS\Public Folder\Transport entregar
Para aumentar o nível de registo de diagnóstico, siga estes passos.

Nota Uma vez que existem diferentes versões do Exchange Server 2003, as interfaces de utilizador poderão ser diferentes para o Exchange System Manager.
  1. Inicie o Exchange System Manager.
  2. Expanda Administrative Groups, expanda AdministrativeGroupName e, em seguida, expanda Servers.
  3. Clique com o botão direito do rato Exchange_Server e, em seguida, clique em Propriedades .
  4. Clique no separador Registo de diagnóstico , expanda MSExchangeIS e, em seguida, clique em Pastas públicas na lista de Serviços .
  5. Na lista de categorias , clique em Transporte de entrega .
  6. Na área de Nível de registo , clique em Média , clique em Aplicar e, em seguida, clique em OK .
  7. Saia do Exchange System Manager.

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Palavras-chave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbexchstore kbfix kbbug kbexchange2003presp2fix kbpubtypekc KB900088 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 900088  (http://support.microsoft.com/kb/900088/en-us/ )