ID do artigo: 900088 - Última revisão: quinta-feira, 25 de outubro de 2007 - Revisão: 6.4

Os NDRs são excluídos pelo serviço Microsoft Exchange Information Store quando uma pasta pública é designada como o destinatário no Exchange Server 2003

Download do hotfix está disponívelDownload do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

No Microsoft Exchange Server 2003 non-delivery relatórios (NDRs) são excluídos pelo serviço Microsoft Exchange Information Store (Store.exe) quando uma pasta pública é designada como o destinatário.

Além disso, o seguinte evento é registrado no log do aplicativo para indicar que o NDR foi excluído:


Tipo de evento: erro
Origem do evento: MSExchangeIS Public Store
Categoria do evento: Entrega de transporte
IDENTIFICAÇÃO de evento: 2028
Descrição: A entrega de uma mensagem enviada por pasta pública que TESTPFA8D6137940507B2FE9665C90202A1EEE00B7A6 falhou. TEST_USER para: Cc: A non-delivery report foi excluído.

Esse comportamento ocorre mesmo se você usar o Exchange System Manager para definir o Log de diagnósticos guia para Nenhum na exibição seguinte árvore:
MSExchangeIS\Public Folder\Transport entrega

Causa

Esse problema ocorre porque o Exchange Server 2003 ignora o nível de log de diagnóstico configurado. Portanto, Exchange Server 2003 sempre registra evento ID 2028 se as seguintes condições forem verdadeiras:
  • Uma pasta pública é designada como o destinatário no Exchange Server 2003.
  • A DR ou uma mensagem do NDR é enviada para o destinatário.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Por causa do dependências de arquivo, este hotfix exige o Microsoft Exchange Server 2003 Service Pack 1 (SP1).

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
836993  (http://support.microsoft.com/kb/836993/ ) Como obter os service packs mais recentes para o Exchange Server 2003

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
hotfixes do Exchange Server 2003 Service Pack 2
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Exhotfixuninst.dll6.5.7233.4113.82408 De agosto de 200522: 02x 86
Store.exe6.5.7650.155,248,51221 De dezembro de 200504: 23x 86
Exhotfix.CDFNão aplicável2,27421 De dezembro de 200506: 38Não aplicável
hotfixes do Exchange Server 2003 Service Pack 1
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SP
Exhotfixuninst.dll6.5.7232.8913.82403-Mar-200521: 51x 86SP2
Mdbmsg.dll6.5.7233.313,261,95225 De junho de 200502: 29x 86SP2
Redir.ASPNão aplicável3,30404-Jun-200501: 56Não aplicávelSP2
Store.exe6.5.7233.315,176,83225 De junho de 200503: 03x 86SP2
Exhotfix.CDFNão aplicável2,61627-Jun-200519: 10Não aplicávelSP2

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Depois de instalar esse hotfix, o servidor Exchange 2003 server irá examinar o nível de log de diagnóstico configurado. No entanto, o Exchange Server 2003 registra o evento ID 2028 se você usar o Exchange System Manager para aumentar o nível de log de diagnóstico.

Evento ID 2028 é registrado somente quando você utiliza o Exchange System Manager para aumentar o log de diagnóstico para mínimo , para Médio ou máximo na seguinte exibição em árvore:
MSExchangeIS\Public Folder\Transport entrega
Para aumentar o nível de log de diagnóstico, execute essas etapas.

Observação Como existem diferentes versões do Exchange Server 2003, as interfaces do usuário podem ser diferentes para o Exchange System Manager.
  1. Inicie o Exchange System Manager.
  2. Expanda Administrative Groups, expanda AdministrativeGroupName e, em seguida, expanda Servers.
  3. Clique com o botão direito do mouse Exchange_Server e, em seguida, clique em Propriedades .
  4. Clique na guia Log de diagnóstico , expanda MSExchangeIS e, em seguida, clique em Pastas públicas na lista serviços .
  5. Na lista categorias , clique em Transporte de entrega .
  6. Na área Logging Level , clique em Média , clique em Aplicar e, em seguida, clique em OK .
  7. Feche o Exchange System Manager.

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Palavras-chave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbexchstore kbfix kbbug kbexchange2003presp2fix kbpubtypekc KB900088 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 900088  (http://support.microsoft.com/kb/900088/en-us/ )