Makale numarası: 900088 - Son Gözden Geçirme: 25 Ekim 2007 Perşembe - Gözden geçirme: 6.4

NDR'ler bir ortak klasör alıcı olarak Exchange Server 2003 belirtilen Microsoft Exchange Bilgi Deposu hizmeti tarafından silinir

Hotfix Download is availableHotfiks Yüklemesi Mevcut
Hotfiks taleplerini görüntüle ve indir
Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Microsoft Exchange Server 2003'te (NDR) teslim edilemedi raporlarının Microsoft Exchange Bilgi Deposu hizmeti tarafından silinir (Store.exe) alıcı olarak bir ortak klasörün belirlenmiş zaman.

Ayrıca, NDR silinmiş olduğunu belirtmek için uygulama günlüğüne aşağıdaki olay günlüğe kaydedilir:


Olay türü: hata
Olay kaynağı: Msexchangeıs ortak depo
Olay kategorisi: Aktarım gönderimi
Olay KIMLIĞI: 2028
Açıklama: TESTPFA8D6137940507B2FE9665C90202A1EEE00B7A6 başarısız ortak klasöre gönderilen iletinin teslim. Kime: TEST_USER bilgi: teslim edilemedi raporu silindi.

Tanılama günlüğü ayarlamak için Exchange System Manager'ı kullanıyor olsanız bile, bu davranış aşağıdaki ağaç görünümündeki sekmesi yok:
MSExchangeIS\Public Folder\Transport gönderimi

Neden

Bu sorun, Exchange Server 2003, yapılandırılmış Tanılama günlük kaydını düzey yok sayıyor nedeniyle oluşur. Bu nedenle, aşağıdaki koşullar doğruysa, Exchange Server 2003 olay KIMLIĞI 2028 her zaman günlüğe kaydeder:
  • Ortak klasör alıcı olarak, Exchange Server 2003 atanır.
  • A DR ya da bir NDR iletisi alıcıya gönderilir.

Çözüm

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın. Bu düzeltme ek sınamaya tabi olabilir. Bu nedenle, bu sorun nedeniyle önemli ölçüde etkilenmediyseniz, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemeniz önerilir.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine başvurun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

ÖNKOŞULLAR

Dosya bağımlılıkları nedeniyle, bu düzeltme Microsoft Exchange Server 2003 Service Pack 1 (SP1) gerektirir.

Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
836993  (http://support.microsoft.com/kb/836993/ ) En son Exchange Server 2003 hizmet paketleri nasıl elde edilir

DOSYA BİLGİLERİ

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki Tarih ve saat öğesinde saat dilimi sekmesini kullanın.
Exchange Server 2003 Service Pack 2 düzeltmeleri
Bu tabloyu kapaBu tabloyu aç
Dosya AdıDosya SürümüDosya BoyutuTARİHSAATPlatform
Exhotfixuninst.dll6.5.7233.4113.82408 Ağu 200522: 02X86
Store.exe6.5.7650.155,248,51221 Mar 2005 Ara04: 23X86
Exhotfix.cdfUygulanamaz2,27421 Mar 2005 Ara06: 38Uygulanamaz
Exchange Server 2003 Service Pack 1 düzeltmeler
Bu tabloyu kapaBu tabloyu aç
Dosya AdıDosya SürümüDosya BoyutuTARİHSAATPlatformSP gereksinimi
Exhotfixuninst.dll6.5.7232.8913.82403 Mar 200521: 51X86SP2
Mdbmsg.dll6.5.7233.313,261,95225 Haz 200502: 29X86SP2
Redir.aspUygulanamaz3,30404 Haz 200501: 56UygulanamazSP2
Store.exe6.5.7233.315,176,83225 Haz 200503: 03X86SP2
Exhotfix.cdfUygulanamaz2,61627 Haz 200519: 10UygulanamazSP2

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.

Daha fazla bilgi

Bu düzeltmeyi yükledikten sonra Exchange Server 2003 sunucusunu, yapılandırılmış Tanılama günlük kaydını düzey incelenecektir. Ancak, Tanılama günlük kaydını düzeyini yükseltmek için Exchange System Manager'ı kullanırsanız, Exchange Server 2003 olay KIMLIĞI 2028 günlüğe kaydeder.

Yalnızca Exchange Sistem Yöneticisi aşağıdaki ağaç görünümündeki Tanı günlüğü için en düşük, Orta veya Maksimum artırmak için kullandığınız KIMLIĞI 2028 olay günlüğe kaydedilir:
MSExchangeIS\Public Folder\Transport gönderimi
Tanılama günlük kaydını düzeyini yükseltmek için <a0></a0>, aşağıdaki adımları izleyin.

Not Exchange Server 2003'ün farklı sürümleri olduğundan, kullanıcı arabirimleri için Exchange System Manager'da farklı olabilir.
  1. Exchange System Manager'ı başlatın.
  2. Administrative Groups ' nı AdministrativeGroupName genişletin ve Servers ' ı genişletin.
  3. Exchange_Server ' ı sağ tıklatın ve sonra da Properties ' i tıklatın.
  4. Tanı günlüğü</a1> sekmesini, Msexchangeıs genişletin ve Hizmetler listesinde Ortak klasörler ' i tıklatın.
  5. Aktarım gönderimiKategoriler listesinden tıklatın.
  6. Günlük düzeyi alanında, Orta ' ı tıklatın, sonra da Uygula ' yı tıklatın ve Tamam ' ı tıklatın.
  7. Exchange System Manager'dan çıkın.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Anahtar Kelimeler: 
kbmt kbautohotfix kbqfe kbhotfixserver kbexchstore kbfix kbbug kbexchange2003presp2fix kbpubtypekc KB900088 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:900088  (http://support.microsoft.com/kb/900088/en-us/ )