Article ID: 900253 - Last Review: June 27, 2007 - Revision: 2.4

When you try to add a database to the Recovery Storage Group, the Exchange System Manager program may crash

Hotfix download is availableHotfix Download Available
View and request hotfix downloads

On This Page

Expand all | Collapse all

SYMPTOMS

When you try to add a database to the Recovery Storage Group, the Exchange System Manager program may crash with an access violation. Specifically, this symptom occurs when the Microsoft Office Live Communications Server (LCS) 2005 Administrator tools and Microsoft Exchange Server 2003 are installed on a same computer.

CAUSE

This problem occurs because the LCS 2005 component does not correctly check a parameter that is passed from the Exchange component.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not need to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Live Communications Server 2005

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   03-Jun-2005  06:31  2.0.5369.56        24,792  Lcdsuiex.dll     
   03-Jun-2005  06:31  2.0.5369.56     1,048,792  Wsipsnap.dll     

Live Communications Server 2005 Service Pack 1 (SP1)

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   23-May-2005  08:34  2.0.5470.101       31,432  Lcdsuiex.dll     
   23-May-2005  08:34  2.0.5470.101    1,193,672  Wsipsnap.dll     

STATUS

Microsoft has confirmed that this is a bug in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Microsoft Office Live Communications Server 2005 Enterprise Edition
  • Microsoft Office Live Communications Server 2005 Standard Edition
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbbug kbfix KB900253
 

Article Translations