ID do artigo: 900253 - Última revisão: quarta-feira, 27 de junho de 2007 - Revisão: 2.4

Quando você tenta adicionar um banco de dados ao grupo de armazenamento de recuperação, o programa Exchange System Manager pode falhar

Download do hotfix está disponívelDownload do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando você tenta adicionar um banco de dados ao grupo de armazenamento de recuperação, o programa Exchange System Manager pode falhar com uma violação de acesso. Especificamente, esse sintoma ocorre quando o servidor de comunicações Live (LCS) do Microsoft Office 2005 Administrator tools e o Microsoft Exchange Server 2003 são instalados no mesmo computador.

Causa

Esse problema ocorre porque o componente de LCS 2005 não verifica corretamente um parâmetro que é passado da troca de componente.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibido, envie uma solicitação para suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Você não precisa reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.

Live Communications Server 2005

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   03-Jun-2005  06:31  2.0.5369.56        24,792  Lcdsuiex.dll     
   03-Jun-2005  06:31  2.0.5369.56     1,048,792  Wsipsnap.dll     

Live Communications Server 2005 Service Pack 1 (SP1)

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   23-May-2005  08:34  2.0.5470.101       31,432  Lcdsuiex.dll     
   23-May-2005  08:34  2.0.5470.101    1,193,672  Wsipsnap.dll     

Situação

A Microsoft confirmou que esse é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Microsoft Office Live Communications Server 2005 Enterprise Edition
  • Microsoft Office Live Communications Server 2005 Standard Edition
Palavras-chave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbbug kbfix KB900253 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 900253  (http://support.microsoft.com/kb/900253/en-us/ )