The sound and video are not synchronized correctly if you call a computer by using sound and video in Windows Messenger

Article ID: 900466 - View products that this article applies to.
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SYMPTOMS

If you call a computer by using sound and video in Microsoft Windows Messenger, the sound and video are not synchronized correctly. For example, the sound may arrive one second after the video arrives. Additionally, the sound level meter indicates that a level of sound exists before you actually hear a sound.

CAUSE

This problem occurs because of a problem in Windows Messenger. This problem does not indicate that there is a problem with the computer hardware.

RESOLUTION

This problem has been resolved in a later version of Windows Messenger 5.1. For more information about how to obtain the latest version of Windows Messenger 5.1 to resolve this problem, click the following article number to view the article in the Microsoft Knowledge Base:
899283 How to obtain the latest version of Windows Messenger 5.1

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 900466 - Last Review: July 3, 2007 - Revision: 4.0
APPLIES TO
  • Microsoft Windows Messenger 5.1
  • Microsoft Windows Messenger 5.0
  • Microsoft Windows Messenger 4.7
  • Microsoft Windows Messenger 4.6
  • Microsoft Windows Messenger 4.5
  • Microsoft Windows Messenger 4.0
Keywords: 
kbhotfixserver kbqfe kbtshoot KB900466
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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