Lorsque vous déconnectez puis reconnectez une carte réseau sur un ordinateur Windows XP, la stratégie IPsec n'est pas appliquée de deux à trois secondes après que la carte réseau est réinitialisée

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Numéro d'article: 900624 - Voir les produits auxquels s'applique cet article
important Cet article contient des informations sur la modification du Registre. Veillez à sauvegarder le Registre avant de le modifier. Vérifiez que vous connaissez comment restaurer le Registre si un problème se produit. Pour plus d'informations sur la façon sauvegarder, restaurer et modifier le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
256986 Description du Registre Microsoft Windows
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Sommaire

Symptômes

Vous pouvez rencontrer le problème suivant sur un ordinateur Windows XP dans lequel une carte réseau utilise la stratégie Internet Protocol security (IPsec) pour restreindre le trafic vers et depuis l'ordinateur. Lorsque vous déconnectez puis reconnectez la carte réseau, la stratégie n'est pas appliquée de deux à trois secondes après que la carte réseau est réinitialisée. Le trafic est généralement être bloqué par la stratégie IPSec peut être bloqué.

Cause

Ce problème se produit car la carte réseau peut être initialisé avant d'appliquer la stratégie IPsec. Ce problème se produit sous certaines conditions lorsque vous réinitialiser une carte réseau existante.

Résolution

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Conditions préalables

Ce correctif nécessite Windows XP Service Pack 2.

Demande de redémarrage

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations sur le remplacement de correctif

Ce correctif ne remplace aucun autre correctif.

Informations de fichier

La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil Date et heure du Panneau de configuration.
   Date         Time   Version         Size     File name
   ----------------------------------------------------------
   02-Jun-2005  03:04  5.1.2600.2689    75,136  Ipsec.sys
   02-Jun-2005  04:12  5.1.2600.2689   183,808  Ipsecsvc.dll

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Avertissement Des problèmes graves peuvent se produire si modification incorrecte du Registre à l'aide de l'Éditeur du Registre ou en utilisant une autre méthode. Ces problèmes peuvent obliger à réinstaller votre système d'exploitation. Microsoft ne peut pas garantir que ces problèmes peuvent être résolus. Modifier le Registre à vos risques et périls.

Ce problème peut se produire uniquement lorsque vous définissez l'adresse IP de destination filtre sur une adresse IP spécifique dans la boîte de dialogue Propriétés de filtre . Ce problème ne se produit pas lorsque vous définissez l'adresse IP de destination filtre à mon adresse IP dans la boîte de dialogue Propriétés de filtre .

Après avoir installé le correctif, ajoutez la valeur de Registre EnablePnpFiltering. Ensuite, définissez la valeur à 1 . Pour ce faire, procédez comme suit :
  1. Cliquez sur Démarrer , cliquez sur Exécuter , tapez regedit et cliquez sur OK .
  2. Dans le volet gauche, recherchez et cliquez ensuite la sous-clé de Registre suivante :
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IPSec
  3. Dans le menu Edition , pointez sur Nouveau , puis cliquez sur valeur DWORD .
  4. Tapez EnablePnpFiltering et puis appuyez sur ENTRÉE.
  5. Double-cliquez sur EnablePnpFiltering , tapez 1 dans la zone données de la valeur et puis cliquez sur OK .
  6. Quittez l'Éditeur du Registre.
  7. Redémarrez l'ordinateur.
Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft

Propriétés

Numéro d'article: 900624 - Dernière mise à jour: mercredi 29 août 2007 - Version: 2.3
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professional SP2
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Professional
Mots-clés : 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug kbpubtypekc KB900624 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 900624
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