Recibirá un mensaje de error al cerrar una oportunidad en Microsoft Business Solutions CRM o en Microsoft Business Solutions CRM Sales para Outlook

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Síntomas

Al cerrar una oportunidad en Microsoft Business Solutions CRM o en Microsoft Business Solutions CRM Sales para Outlook, recibirá uno de los mensajes de error siguientes:
Descripción del error: Excepción de HRESULT: 0x8004022C.
Detalles del error: No se han proporcionado detalles sobre este error por la plataforma.
Número de error: 0x8004022C
Archivo de origen: No disponible
Número de línea: No disponible
Cadena de consulta: /SFA/opps/edit.aspxid={7902F244-0CDB-47B3-B9AF-DE313D6B0346}
Un error. Para obtener más información, póngase en contacto con el administrador del sistema.
Además, se registra el suceso siguiente en el registro de sucesos de aplicación de servidor de Microsoft CRM:

Origen: Microsoft CRM
Categoría: ninguna
ID. de suceso: 2
Descripción:
Error: Excepción de HRESULT: 0x8004022C.
Error: Excepción de HRESULT: 0x8004022C.
Detalles del error: No se han proporcionado detalles sobre este error por la plataforma.
Archivo de origen: No disponible
Número de línea: No disponible
Información de seguimiento de pila: en System.Web.UI.Page.HandleError (Exception e) en System.Web.UI.Page.ProcessRequestMain() en System.Web.UI.Page.ProcessRequest() en System.Web.UI.Page.ProcessRequest (contexto de HttpContext) en System.Web.CallHandlerExecutionStep.System.Web.HttpApplication+IExecutionStep.Execute() en System.Web.HttpApplication.ExecuteStep (paso IExecutionStep, Boolean & completedSynchronously)

Causa

Este problema se produce si escribe más de 200 caracteres en el campo tema de una oportunidad.

Al cerrar una oportunidad, se crea una actividad. La información que proporcione en el campo tema de la oportunidad también rellena el campo Asunto de la actividad. El campo tema de la oportunidad puede contener un máximo de 300 caracteres. Sin embargo, el campo Asunto de la actividad puede contener sólo un máximo de 200 caracteres. Si escribe más de 200 caracteres en el campo tema de la oportunidad, Microsoft CRM no puede crear la actividad asociada al cerrar la oportunidad. Por lo tanto, recibirá uno de los mensajes de error que se mencionan en la sección "Síntomas".

Solución

Para evitar este problema, formatee el campo tema de la oportunidad para que los usuarios puedan escribir sólo 200 caracteres en el campo. Para ello, siga estos pasos en Microsoft CRM:
  1. Haga clic en Inicio , haga clic en configuración y, a continuación, haga clic en Personalización del sistema .
  2. Haga doble clic en oportunidades y, a continuación, haga clic en Personalizar formulario .
  3. Haga clic en tema , haga clic en Cambiar propiedades y, a continuación, haga clic en la ficha formato .
  4. En el cuadro Tiempo máximo , escriba 200 , haga clic en Aceptar y, a continuación, haga clic en Guardar y cerrar .
A continuación, publicar las personalizaciones y restablecer los servicios de Internet Information Server (IIS) en el servidor de Microsoft CRM:
  1. Haga clic en Inicio , seleccione Todos los programas , seleccione Microsoft CRM y, a continuación, haga clic en Administrador de implementaciones .
  2. Haga clic con el botón secundario en Administrador de implementaciones , seleccione Todas las tareas y, a continuación, haga clic en Publicar personalizaciones .
  3. Haga clic en oportunidad y, a continuación, haga clic en siguiente .
  4. Haga clic en Agregar , haga doble clic en el servidor de Microsoft CRM en el que está publicando las personalizaciones y, a continuación, haga clic en Finalizar .
  5. Haga clic en Inicio , haga clic en Ejecutar , escriba iisreset y, a continuación, haga clic en Aceptar .

Estado

Microsoft ha confirmado que este es un error en los productos que se enumeran en la sección ' aplicar '. Este problema estará solucionado en una versión futura de Microsoft CRM.

Más información

Pasos para reproducir el problema

  1. Haga clic en ventas , haga clic en oportunidad y, a continuación, haga clic en Nueva oportunidad .
  2. Escriba más de 200 caracteres en el campo tema .
  3. Completar todos los demás campos necesarios en la oportunidad y, a continuación, haga clic en Guardar .
  4. Haga clic en acciones y, a continuación, haga clic en Cerrar oportunidad .
  5. Complete todos los campos necesarios y, a continuación, haga clic en Aceptar .

Propiedades

Id. de artículo: 900720 - Última revisión: jueves, 7 de septiembre de 2006 - Versión: 2.4
La información de este artículo se refiere a:
  • Microsoft Business Solutions CRM Sales for Outlook
  • Microsoft Business Solutions CRM Sales sobre las siguientes plataformas
    • Microsoft CRM 1.2
    • Microsoft Business Solutions CRM 1.0
  • Microsoft Business Solutions CRM 1.0
  • Microsoft CRM 1.2
Palabras clave: 
kbmt kbmbscustomization kbmbsmigrate kbbug KB900720 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 900720

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