Recibirá un mensaje de error de copia de carpeta cuando intenta descargar un archivo que es mayor de 50000000 bytes de una carpeta Web

Seleccione idioma Seleccione idioma
Id. de artículo: 900900 - Ver los productos a los que se aplica este artículo
El Soporte técnico para Windows Vista Service Pack 1 (SP1) finaliza el 12 de julio de 2011. Para seguir recibiendo actualizaciones de seguridad para Windows, asegúrese de que está ejecutando Windows Vista con Service Pack 2 (SP2). Para obtener más información, consulte esta página web de Microsoft: Soporte técnico está terminando por algunas versiones de Windows.
Expandir todo | Contraer todo

Síntomas

Intenta descargar un archivo que es mayor de 50000000 bytes de una carpeta Web en un Service Pack 2 (SP2) de Microsoft Windows XP-equipo basado en. Recibirá un mensaje de error similar al siguiente:
No se puede copiar Nombre de archivo: No se puede leer el archivo de código fuente o el disco
Nota En este mensaje de error, el nombre de archivo es un marcador de posición para el nombre del archivo.

Este problema también ocurre en un equipo basado en Windows Vista o Windows XP Service Pack 1 (SP1)-equipo que tiene 896426 (MS05-028) instalado de actualización de seguridad basado en.

En este escenario en Windows 7, puede recibir el mensaje de error siguiente:

Copiar carpeta
Error inesperado impide copiar la carpeta. Si sigues recibiendo este error, puede utilizar el código de error para buscar ayuda con este problema.
Error 0x800700DF: El tamaño del archivo supera el límite permitido y no se puede guardar.
<file name=""></file>
Inténtelo de nuevo Cancelar

Causa

Este problema se produce porque un cambio de seguridad que se introdujo en Windows XP SP2 afecta a la Web Distributed Authoring and redirector Versioning (WebDAV). Este cambio de seguridad se asegura de que un servidor no autorizado no puede forzar un equipo cliente en un ataque de denegación de servicio. Si se intenta descargar un archivo que es mayor de 50000000 bytes, en el equipo cliente se interpreta esta descarga como un ataque de denegación de servicio. Por lo tanto, se detiene el proceso de descarga.

Solución

Importante: Esta sección, el método o la tarea contiene pasos que le indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, copia de seguridad del registro antes de modificarlo. Luego puede restaurar el registro si surge algún problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo hacer copia de seguridad y restaurar el registro en Windows

Para que solucione este problema, vaya a la "Corregirlo por mí"sección. Si lo prefiere corregir este problema manualmente, vaya a la "Déjeme corregirlo yo mismo"sección.

Corregirlo por mí



Para solucionar este problema automáticamente, haga clic en el Corregirlo botón o vínculo. A continuación, haga clic en Ejecutar en el Descarga de archivos diálogo cuadro y siga los pasos del Asistente para corregirlo .


Contraer esta imagenAmpliar esta imagen
assets fixit1
Solucionar el problema
Microsoft corregirlo 55026
Contraer esta imagenAmpliar esta imagen
assets fixit2


Notas
  • Al seguir el Asistente para corregirlo , necesita especificar un valor de FileSizeLimitInBytes que es mayor que el tamaño del archivo que desea descargar.
  • Este asistente puede estar sólo en inglés. Sin embargo, la corrección automática también funciona para otras versiones de idioma de Windows.
  • Si no está en el equipo que tiene el problema, guarde la solución de corrección a una unidad flash o un CD y, a continuación, ejecútela en el equipo que tiene el problema.

A continuación, vaya a la "¿Esto ha solucionado el problema?"sección.



Déjeme corregirlo yo mismo


Para resolver este problema, siga estos pasos:
  1. Haga clic en Inicio, haga clic en Ejecutar, tipo Regedity, a continuación, haga clic en ACEPTAR.
  2. Busque y, a continuación, haga clic en la siguiente subclave del registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters
  3. En el panel derecho, haga clic en elFileSizeLimitInBytes valor y haga clic enModificar.

    Si no puede ver elFileSizeLimitInBytes valor, haga clic en el espacio en blanco en el panel de la derecha, haga clic en Nuevo, haga clic en Valor DWORD, tipo FileSizeLimitInBytesy, a continuación, haga clic enACEPTAR.
  4. En el Editar valor DWORD cuadro, haga clic en Seleccione el Decimal opción. En el cuadro en Valor Datos, escriba un valor que es mayor que el tamaño del archivo que usted ¿desea descargar. Haga clic en ACEPTAR.

    Nota El valor predeterminado para el límite de tamaño de archivo es 50000000 bytes.
  5. Salga del Editor del registro. Reinicie el equipo.

¿Esto ha solucionado el problema?

  • Compruebe si el problema está solucionado. Si se soluciona el problema, ya ha terminado con esta sección. Si no se soluciona el problema, puede Póngase en contacto con soporte técnico.
  • Agradeceríamos sus comentarios. Para proporcionar comentarios o informen de cualquier problema con esta solución, deja un comentario en el "Corregirlo por mí"blog o envíenos un correo electrónico.

Propiedades

Id. de artículo: 900900 - Última revisión: domingo, 10 de marzo de 2013 - Versión: 4.0
La información de este artículo se refiere a:
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Enterprise
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Service Pack 1 de Microsoft Windows XP
  • Microsoft Windows XP Service Pack 2
Palabras clave: 
kbprb kbtshoot kbfixme kbmsifixme kbmt KB900900 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 900900

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com