Windows XP SP2 ベースのコンピューターで、システム ファイル チェッカー ツールを実行しようとすると、Windows XP SP2 の CD を挿入するように求められます

文書翻訳 文書翻訳
文書番号: 900910
すべて展開する | すべて折りたたむ

目次

現象

システム ファイル チェッカー ツールを実行するときに(Sfc.exe) は、Microsoft Windows XP Service Pack 2 (SP2) での求めるメッセージが表示される可能性があります挿入するベースのコンピューター、Windows XP SP2 の CD。ただし、システム ファイル チェッカーは、Windows XP SP2 の CD または元の Windows XP の CD を使用できません。

メモ Windows XP SP2 をインストールするには、Windows XP SP2 の CD からまたは、SP2 ファイルをダウンロードします。SP2 ファイルをダウンロードするのには、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/windowsxpsp2

原因

この問題は発生、システム ファイル チェッカーをする必要があります。最初にインストールされたファイルに対して SP2 ファイルを確認してください。ただし、システム ファイルを Checker します。Windows XP、または Windows XP SP2 の CD を認識しません。CD します。

解決方法

この問題を解決するには、次のいずれかを使用してください。方法があります。

方法 1: SP2 が統合されている Windows XP CD を挿入します。

詳細については Windows のインストールにソフトウェア更新プログラムを統合する方法ソース ファイルは、Knowledge Base の資料を参照するのには、次の資料番号をクリックします。
828930ソフトウェア更新プログラムを統合する方法Windows インストール ソース ファイルに

方法 2: Windows XP SP2 セットアップ プログラムのファイルをポイントするレジストリを変更します。

重要です このセクション、メソッド、またはタスク、レジストリを変更する方法を示す手順が含まれています。ただし、レジストリを誤って変更すると深刻な問題が発生。そのため、慎重にこの手順を実行することを確認します。これを変更する前に追加された保護のため、レジストリのバックアップを作成します。その後、問題が発生した場合、レジストリを復元できます。レジストリを復元する方法の詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
322756 Windows でレジストリを復元する方法
  1. クリックしてください。 開始をクリックして 実行,種類 レジストリ エディター で、 ファイルを開く ボックスで、をクリックして、 [OK].
  2. 次のレジストリ キーを見つけます。
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup
  3. 右側のウィンドウで右クリックします。ServicePackSourcePathをクリックして 変更、タイプ%windir%\ServicePackFiles、し[OK].

詳細

問題の再現手順

  1. Windows XP または Windows XP Service Pack 1 (SP1) をインストールします。
  2. Windows XP SP2 をインストールします。
  3. クリックしてください。 開始をクリックして 実行,種類 cmd で、 ファイルを開く ボックスで、しクリックしてください。 [OK].
  4. コマンド プロンプトで sfc/scannow、し、ENTER キーを押します。Windows XP SP2 を挿入するように求められますCD します。
  5. Windows XP SP2 の CD または Windows XP CD を挿入します。
「現象」に記載されている問題をが発生します。

関連情報

詳細については、Microsoft では、資料を表示する次の資料番号をクリックします。ナレッジ ベース:
897128実行すると、Windows XP Professional CD を挿入する必要があります。システム ファイル チェッカー ツールでは、Windows XP Home Edition
885522 システム ファイル チェッカー scannow スイッチを Windows XP sp2 または Windows Server 2003 で使用すると、インストーラー CD が入っているネットワーク上の場所を受け入れない

プロパティ

文書番号: 900910 - 最終更新日: 2011年8月3日 - リビジョン: 3.0
キーワード:?
kbtshoot kbprb kbmt KB900910 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:900910
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com