É solicitado a inserir um CD do Windows XP SP2, quando você tenta executar o verificador de arquivos do sistema em um computador baseado no Windows XP SP2

Traduções deste artigo Traduções deste artigo
ID do artigo: 900910 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você tentar executar o verificador de arquivos do sistema (Sfc.exe) de ferramenta no Microsoft Windows XP Service Pack 2 (SP2)-com o computador, pode ser solicitado a inserir o CD do Windows XP SP2. No entanto, o verificador de arquivos do sistema não aceita o CD do Windows XP SP2 ou o CD original do Windows XP.

Observação Você pode instalar Windows XP SP2 a partir do CD do Windows XP SP2 ou baixando os arquivos do SP2. Para baixar os arquivos SP2, visite o seguinte site da Microsoft:
http://support.microsoft.com/windowsxpsp2

Causa

Esse problema ocorre porque o verificador de arquivos do sistema deve verificar os arquivos SP2 contra os arquivos instalados originalmente. No entanto, o verificador de arquivos do sistema não reconhece o CD do Windows XP SP2 ou o CD do Windows XP.

Resolução

Para resolver o problema, use um dos seguintes métodos.

Método 1: Inserir um CD Windows XP que possui o SP2 integrado

Para obter mais informações sobre como integrar atualizações de software em arquivos de origem da instalação do Windows, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
828930Como integrar atualizações de software em arquivos de origem de instalação do Windows

Método 2: Modificar o registro para apontar para os arquivos de instalação do Windows XP SP2

importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756Como fazer backup e restaurar o registro no Windows
  1. Clique em Iniciar , clique em Executar , digite regedit na caixa Abrir e, em seguida, clique em OK .
  2. Localize a seguinte chave do Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup
  3. No painel direito, clique com o botão direito do mouse ServicePackSourcePath , clique em Modificar , digite %windir%\ServicePackFiles e, em seguida, clique em OK .

Mais Informações

Etapas para reproduzir o problema

  1. Instale o Windows XP ou Windows XP Service Pack 1 (SP1).
  2. Instale O Windows XP SP2.
  3. Clique em Iniciar , clique em Executar , digite cmd na caixa Abrir e, em seguida, clique em OK .
  4. No prompt de comando, digite sfc /scannow , e, em seguida, pressione ENTER. Você precisará inserir o Windows XP SP2 CD.
  5. Insira o CD do XP SP2 ou o CD do Windows XP do Windows.
Passar pelo problema descrito na seção "Sintomas".

Referências

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
897128Você pode ser solicitado a inserir um CD do Windows XP Professional quando você executar o verificador de arquivos do sistema no Windows XP Home Edition
885522Verificador de arquivos do sistema não aceita um local de rede que contém o CD do instalador quando você usa a opção scannow no Windows XP SP2 ou no Windows Server 2003

Propriedades

ID do artigo: 900910 - Última revisão: terça-feira, 5 de julho de 2005 - Revisão: 1.5
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
  • Microsoft Windows XP Media Center Edition Service Pack 2 (SP2)
  • Microsoft Windows XP Tablet PC Edition Service Pack 2 (SP2)
Palavras-chave: 
kbmt kbtshoot kbprb KB900910 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 900910

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com