Uma mensagem de erro "0x8024402C" é exibida ao verificar se há atualizações no site do Windows Update

Traduções deste artigo Traduções deste artigo
ID do artigo: 900936 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Ao verificar se há atualizações no site do Microsoft Windows Update, a seguinte mensagem de erro pode ser exibida:
0x8024402C

Causa

Esse problema pode ocorrer caso não haja um servidor proxy configurado no Microsoft Internet Explorer. Nessa situação, o controle do Windows Update não pode acessar a Internet.

Resolução

Para resolver esse problema, use um dos seguintes métodos:

Método 1: Ativar o recurso "Detectar automaticamente as configurações" no Internet Explorer

  1. Inicie o Internet Explorer.
  2. No menu Ferramentas, clique em Opções da Internet.
  3. Clique na guia Conexões e em Configurações da LAN.
  4. Marque a caixa de seleção Detectar automaticamente as configurações e clique em OK duas vezes.

Método 2: Ativar o recurso "Automatically detect ISA server" (Detectar automaticamente o ISA Server" no ISA Firewall Client

Se você estiver usando o Microsoft ISA Firewall Client, ative o recurso Automatically detect ISA server. Para fazer isso, execute estas etapas:
  1. No Painel de controle, clique duas vezes em Cliente do firewall ou clique com o botão direito do mouse no ícone ISA Firewall Client na área da notificação.
  2. Clique em Configure.
  3. Marque a caixa de seleção Automatically detect ISA server.
  4. Clique em Update Now e em OK.

Situação

A Microsoft confirmou que esse é um problema nos produtos da empresa que estão listados na seção "Aplica-se a".

Propriedades

ID do artigo: 900936 - Última revisão: terça-feira, 14 de setembro de 2010 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Update
  • Microsoft Update
Palavras-chave: 
kbtshoot KB900936

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com