Windows Media Player 10 cannot detect your portable device if you install Windows Media Player after you install ActiveSync 4.0

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Article ID: 901055 - View products that this article applies to.
Beta Information
This article discusses a Beta release of a Microsoft product. The information in this article is provided as-is and is subject to change without notice.

No formal product support is available from Microsoft for this Beta product. For information about how to obtain support for a Beta release, see the documentation that is included with the Beta product files, or check the Web location where you downloaded the release.
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SYMPTOMS

If you install Microsoft Windows Media Player 10 after you install Microsoft ActiveSync 4.0, Windows Media Player 10 cannot detect your portable device.

CAUSE

This problem occurs because the Setup program for ActiveSync 4.0 installs updates for Windows Media Player 10. If Windows Media Player 10 is not installed, the Setup program does not install the updates.

Therefore, if you install Windows Media Player 10 after you have installed ActiveSync 4.0, Windows Media Player 10 does not have the required updates to connect to your portable device.

RESOLUTION

To resolve this problem, you must repair the ActiveSync 4.0 installation. To repair the installation, follow these steps:
  1. Click Start, click Control Panel, and then click Add or Remove Programs.
  2. In the Add or Remove Programs dialog box, click Microsoft ActiveSync 4.0, and then click Change.
  3. In the Microsoft ActiveSync 4.0 dialog box, click Next, click Repair, click Next, and then click Install.
  4. When the installation process has completed, click Finish.
  5. Click Yes to restart the computer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about Microsoft ActiveSync and Microsoft Windows Mobile, visit the following Microsoft Web site:
http://www.microsoft.com/windowsmobile/default.mspx

Properties

Article ID: 901055 - Last Review: November 29, 2007 - Revision: 1.2
APPLIES TO
  • Microsoft ActiveSync 4.0
Keywords: 
kbtshoot kbprb KB901055

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