Die High Definition Audio-Funktionalität von Intel wird in Windows Server 2003 Service Pack 1 oder Windows XP Professional x64 Edition unerwartet beendet

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 901105 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
901105 The Intel High Definition audio functionality unexpectedly quits working in Windows Server 2003 Service Pack 1 or Windows XP Professional x64 Edition
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn die folgenden Bedingungen vorliegen, wird die High Definition Audio-Funktionalität von Intel unerwartet beendet:
  • Auf dem Computer wird entweder Microsoft Windows Server 2003 Service Pack 1 (SP1) oder Microsoft Windows XP Professional x64 Edition ausgeführt.
  • Der Computer verfügt über ein Intel High Definition-Audiogerät.

Ursache

Dieses Fehlerbild tritt auf, weil ein Problem mit dem High Definition-Audiotreiber von Intel vorliegt, der in Windows Server 2003 und Windows XP Professional x64 Edition enthalten ist.

Lösung

Update-Informationen

Microsoft Windows Server 2003

Informationen zum Download
Die folgenden Dateien stehen im Microsoft Download Center zum Download zur Verfügung:


Windows Server 2003, 32-Bit-Editionen

Bild minimierenBild vergrößern
Download
Paket "WindowsServer2003-KB901105-v3-x86-DEU.exe" jetzt downloaden.

Windows Server 2003, x64-Editionen

Bild minimierenBild vergrößern
Download
Paket "WindowsServer2003-KB901105-v3-x64-ENU.exe" jetzt downloaden. Datum der Freigabe: 27.07.2005

Weitere Informationen zum Download von Microsoft Support-Dateien finden Sie in folgendem Artikel der Microsoft Knowledge Base:
119591 So erhalten Sie Microsoft Support-Dateien im Internet
Microsoft hat diese Datei auf Viren überprüft. Microsoft hat dazu die neueste Software zur Virenerkennung verwendet, die zum Zeitpunkt der Bereitstellung verfügbar war. Die Datei befindet sich auf Servern mit verstärkter Sicherheit, wodurch nicht autorisierte Änderungen an der Datei weitestgehend verhindert werden.
Voraussetzungen
Sie müssen die Treiberdatei "Hdaudbus.sys", Version 5.10.1.5012 installiert haben, um dieses Update installieren zu können. Diese Treiberdatei ist nur dann vorhanden, wenn der Computer über ein Intel High Definition-Audiogerät verfügt.
Neustart
Sie müssen den Computer nach der Anwendung dieses Updates neu starten.
Ersetzte Updates
Dieses Update ersetzt keine anderen Updates.
Dateiinformationen
Die englische Version dieses Updates weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Datums- und Uhrzeitangaben für diese Dateien sind in der "Coordinated Universal Time" (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Die Abweichung zwischen UTC-Zeit und lokaler Zeit können Sie im Systemsteuerungsprogramm Datum/Uhrzeit mithilfe der Registerkarte Zeitzone ermitteln.

Windows Server 2003, 32-Bit-Editionen
   Datum        Zeit   Version           Größe    Dateiname
   --------------------------------------------------------------
   13-Jun-2005  23:58  5.10.1.5013       144,384  Hdaudbus.sys
Windows Server 2003, x64-Editionen
   Datum        Zeit   Version           Größe    Dateiname
   --------------------------------------------------------------
   15-Jun-2005  02:57  5.10.1.5013       239,616  Hdaudbus.sys

Microsoft Windows XP Professional x64 Edition

Informationen zum Download
Die folgende Datei steht im Microsoft Download Center zum Download zur Verfügung:
Bild minimierenBild vergrößern
Download
Paket "WindowsXP-KB901105-v3-x64-ENU.exe" jetzt downloaden. Datum der Freigabe: 27.07.2005

Weitere Informationen zum Download von Microsoft Support-Dateien finden Sie in folgendem Artikel der Microsoft Knowledge Base:
119591 So erhalten Sie Microsoft Support-Dateien im Internet
Microsoft hat diese Datei auf Viren überprüft. Microsoft hat dazu die neueste Software zur Virenerkennung verwendet, die zum Zeitpunkt der Bereitstellung verfügbar war. Die Datei befindet sich auf Servern mit verstärkter Sicherheit, wodurch nicht autorisierte Änderungen an der Datei weitestgehend verhindert werden.
Voraussetzungen
Sie müssen die Treiberdatei "Hdaudbus.sys", Version 5.10.1.5012 installiert haben, um dieses Update installieren zu können. Diese Treiberdatei ist nur dann vorhanden, wenn der Computer über ein Intel High Definition-Audiogerät verfügt.
Neustart
Sie müssen den Computer nach der Anwendung dieses Updates neu starten.
Ersetzte Updates
Dieses Update ersetzt keine anderen Updates.
Dateiinformationen
Die englische Version dieses Updates weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Datums- und Uhrzeitangaben für diese Dateien sind in der "Coordinated Universal Time" (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Die Abweichung zwischen UTC-Zeit und lokaler Zeit können Sie im Systemsteuerungsprogramm Datum/Uhrzeit mithilfe der Registerkarte Zeitzone ermitteln.
   Datum        Zeit   Version           Größe    Dateiname
   --------------------------------------------------------------
   15-Jun-2005  02:57  5.10.1.5013       239,616  Hdaudbus.sys

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Weitere Informationen

Weitere Informationen zu der von Microsoft verwendeten Standardterminologie bei Microsoft Software Updates finden Sie in folgendem Artikel der Microsoft Knowledge Base:
824684 Erläuterung von Standardbegriffen bei Microsoft Software Updates
Die in diesem Artikel erwähnten Fremdanbieterprodukte werden von Lieferanten hergestellt, die von Microsoft unabhängig sind; Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Eigenschaften

Artikel-ID: 901105 - Geändert am: Montag, 3. Dezember 2007 - Version: 1.5
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Server 2003 Service Pack 1, wenn verwendet mit:
    • Microsoft Windows Server 2003, Web Edition
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
    • Microsoft Windows Small Business Server 2003 Premium Edition
    • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows XP Professional x64 Edition
Keywords: 
kbbug kbfix kbqfe kbpubtypekc kbwinserv2003presp1fix atdownload kbhotfixserver KB901105
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com