ID do artigo: 901105 - Última revisão: segunda-feira, 3 de dezembro de 2007 - Revisão: 2.6

A funcionalidade de áudio Intel High Definition pára de funcionar inesperadamente no Windows Server 2003 Service Pack 1 ou no Windows XP Professional x64 Edition

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Se as seguintes condições forem verdadeiras, a funcionalidade de áudio Intel High Definition do computador pára de funcionar inesperadamente:
  • O computador está executando o Microsoft Windows Server 2003 Service Pack 1 (SP1) ou o Microsoft Windows XP Professional x64 Edition.
  • O computador possui o dispositivo de áudio Intel High Definition.

Causa

Esse problema ocorre devido a um problema no driver de áudio Intel High Definition incluído com o Windows Server 2003 e com o Windows XP Professional x64 Edition.

Resolução

Informações sobre a atualização

Microsoft Windows Server 2003

Informações sobre o download
Os seguintes arquivos estão disponíveis para download na Central de Download da Microsoft:


Windows Server 2003, edições de 32 bits

Recolher esta imagemExpandir esta imagem
Download
Baixe o pacote WindowsServer2003-KB901105-v3-x86-ENU.exe agora. (http://www.microsoft.com/downloads/details.aspx?displaylang=pt-br&FamilyID=D0934D06-15B3-4A65-8C52-746BEB24E86C)

Windows Server 2003, edições x64 (em inglês)

Recolher esta imagemExpandir esta imagem
Download
Baixe o pacote WindowsServer2003-KB901105-v3-x64-ENU.exe agora. (http://www.microsoft.com/downloads/details.aspx?FamilyId=0E850506-50EE-4458-902F-F9FC59201B04&displaylang=en) Data de lançamento: 27 de julho de 2005

Para obter informações adicionais sobre como baixar os arquivos de Suporte da Microsoft, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
119591  (http://support.microsoft.com/kb/119591/ ) Como obter os arquivos de suporte da Microsoft nos Serviços online
A Microsoft examinou esse arquivo em busca de vírus. A Microsoft utilizou o mais recente software de detecção de vírus disponível na data em que o arquivo foi publicado. O arquivo está armazenado em servidores de segurança avançada que ajudam a evitar qualquer alteração não autorizada no arquivo.
Pré-requisitos
Você deve ter o arquivo de driver Hdaudbus.sys, versão 5.10.1.5012, instalado para aplicar essa atualização. Esse arquivo de driver é instalado apenas se o computador tiver um dispositivo de áudio Intel High Definition.
Necessidade de reinicialização
Você deve reiniciar o computador após aplicar essa atualização.
Informações sobre a substituição da atualização
Essa atualização não substitui outras atualizações
Informações sobre o arquivo
A versão em inglês dessa atualização apresenta os atributos de arquivo (ou mais recentes) listados na tabela a seguir. As datas e horários desses arquivos estão listados em formato Tempo universal coordenado (UTC). Ao visualizar as informações sobre o arquivo, elas são convertidas para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia Fuso horário na ferramenta Data e hora do Painel de controle.

Windows Server 2003, edições de 32 bits
   Data         Hora   Versão            Tamanho     Nome do arquivo
   --------------------------------------------------------------
   13-jun-2005  23:58  5.10.1.5013       144.384  Hdaudbus.sys
Windows Server 2003, edições x64
  Data         Hora   Versão            Tamanho     Nome do arquivo
   --------------------------------------------------------------
   15-jun-2005  02:57  5.10.1.5013       239.616  Hdaudbus.sys

Microsoft Windows XP Professional x64 Edition

Informações sobre o download
O seguinte arquivo está disponível para o download no Centro de Download da Microsoft (em inglês):
Recolher esta imagemExpandir esta imagem
Download
Baixe o pacote WindowsXP-KB901105-v3-x64-ENU.exe agora. (http://www.microsoft.com/downloads/details.aspx?FamilyId=DAB139F1-065C-41E8-A148-9D79BD9D24F9&displaylang=en) Data de lançamento: 27 de julho de 2005

Para obter informações adicionais sobre como baixar os arquivos de Suporte da Microsoft, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
119591  (http://support.microsoft.com/kb/119591/ ) Como obter os arquivos de suporte da Microsoft nos Serviços online
A Microsoft examinou esse arquivo em busca de vírus. A Microsoft utilizou o mais recente software de detecção de vírus disponível na data em que o arquivo foi publicado. O arquivo está armazenado em servidores de segurança avançada que ajudam a evitar qualquer alteração não autorizada no arquivo.
Pré-requisitos
Você deve ter o arquivo de driver Hdaudbus.sys, versão 5.10.1.5012, instalado para aplicar essa atualização. Esse driver de arquivo é instalado apenas se o computador tiver um dispositivo de áudio Intel High Definition.
Necessidade de reinicialização
Você deve reiniciar o computador após aplicar essa atualização.
Informações sobre a substituição da atualização
Essa atualização não substitui nenhuma outra.
Informações sobre o arquivo
A versão em inglês dessa atualização apresenta os atributos de arquivo (ou mais recentes) listados na tabela a seguir. As datas e horários desses arquivos estão listados em formato Tempo universal coordenado (UTC). Ao visualizar as informações sobre o arquivo, elas são convertidas para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia Fuso horário na ferramenta Data e hora do Painel de controle.
Data         Hora   Versão      Tamanho   Nome do arquivo
   --------------------------------------------------------------
   15-jun-2005  02:57  5.10.1.5013       239.616  Hdaudbus.sys

Situação

A Microsoft confirmou que esse é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Mais Informações

Para obter informações adicionais sobre a terminologia padrão que a Microsoft está adotando para descrever as atualizações de software, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft
Os produtos de terceiros mencionados nesse artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003 Service Pack 1 nas seguintes plataformas
    • Microsoft Windows Server 2003, Web Edition
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
    • Microsoft Windows Small Business Server 2003 Premium Edition
    • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows XP Professional x64 Edition
Palavras-chave: 
kbbug kbfix kbqfe kbpubtypekc kbwinserv2003presp1fix atdownload kbhotfixserver KB901105