Segni particolari appaiono in una parola documento

Traduzione articoli Traduzione articoli
Identificativo articolo: 901125 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si lavora in un documento di Microsoft Word, segni insoliti appaiono nel documento.

Cause

Questo problema può verificarsi se si attiva l'opzione per visualizzare i segni di formattazione del documento.

Nella tabella seguente sono elencati i segni di formattazione che si può verificare in una parola documento.
Riduci questa tabellaEspandi questa tabella
Formattazione indicatoreCome viene visualizzato il segno di un documento
Carattere di tabulazioneUn carattere di tabulazione viene visualizzato come una freccia (?).
SpazioUno spazio appare come un punto tra le parole (·).
Spazio unificatoreUno spazio unificatore appare come un cerchio di rilievo tra le parole (?).

Uno spazio unificatore è uno spazio che viene utilizzato per impedire l'interruzione di più parole se appaiono alla fine di una riga di testo. Ad esempio, è possibile impedire che la dicitura "Microsoft Office" venga divisa su due righe separate. Quando si utilizza uno spazio unificatore tra le parole, entrambe le parole vengono spostate all'inizio della riga successiva. Per inserire uno spazio unificatore, premere CTRL + MAIUSC + barra spaziatrice.
Ritorno a capo del testoUn ritorno a capo del testo viene visualizzato come una freccia con una coda circolare e che è racchiusa tra barre verticali.
Riduci l'immagineEspandi l'immagine
 freccia curva con linee verticali


Un ritorno a capo del testo indica che vi sia testo disposto di sotto di un oggetto, ad esempio un'immagine.
Interruzione di paginaUn'interruzione di pagina viene visualizzata come una linea punteggiata in visualizzazione normale.
Interruzione di sezioneQuando il documento contiene diversi tipi di formattazione a livello di sezione, un'interruzione di sezione viene visualizzata come due linee tratteggiate.
Parentesi graffa nel campo codiceSe vengono visualizzati codici di campo, una parentesi graffa codice di campo viene visualizzata come (parentesi graffe{ }).

Ad esempio, una parentesi graffa nel campo codice può essere visualizzata come {DOCPROPERTY "Manager" \ * superiore}, un collegamento ipertestuale può essere visualizzato come {HYPERLINK "mailto:abc@mailaccount.com"} invece di abc@mailaccount.com, o un sommario può essere visualizzato come {TOC\o "\h\z\u 1-3"} anziché la tabella effettiva del contenuto.
Segno di paragrafoUn segno di paragrafo è simile a una lettera inversa "P" (¶).

Un segno di paragrafo appare alla fine di un paragrafo e contiene le informazioni di formattazione del paragrafo.
Interruzione di riga manualeUn'interruzione di riga manuale viene visualizzata come una freccia in giù.

Un'interruzione di riga manuale viene visualizzata alla fine di una riga quando si preme MAIUSC + INVIO.
Testo nascostoSe sono attivati i segni di formattazione, il testo formattato come nascosto viene indicato da linee punteggiate sotto il testo.
Fine dell'indicatore di cellaContiene la formattazione della cella.
Riduci l'immagineEspandi l'immagine
 fine dell'indicatore di cella di tabella
Segno meno facoltativoTrattino utilizzato per stabilire dove viene interrotta una parola o frase se cade alla fine di una riga.
Riduci l'immagineEspandi l'immagine
 segno meno facoltativo
Segno meno unificatoreTrattino utilizzato per impedire che una parola, numero o frase venga interrotta se si trova alla fine della riga.
Riduci l'immagineEspandi l'immagine
 segno meno unificatore

Risoluzione

Per risolvere questo problema, disattivare l'opzione per visualizzare i segni di formattazione. A tale scopo, utilizzare uno dei seguenti metodi:
  • Sulla barra degli strumenti Standard , fare clic sul pulsante Mostra/Nascondi .
  • Scegliere Opzioni dal menu Strumenti e quindi fare clic sulla scheda visualizzazione . In segni di formattazione, fare clic per deselezionare le caselle di controllo per quei segni che non si desidera visualizzare nel documento.
  • Premere CTRL + MAIUSC + *.

Informazioni

Word 2003, Word 2002, Word 2000 e Word 97

Oltre ai contrassegni elencati nella sezione "Cause", i seguenti segni possono comporire in un documento in una qualsiasi versione di Word elencata nella sezione "Si applica a".

Sottolineatura rossa o verde ondulata nel corpo del testo e nelle intestazioni e piè di pagina

Word include una funzionalità che consente di controllare automaticamente l'ortografia e grammatica in un documento. Quando questa funzionalità è attivata, Word utilizza linee rosse ondulate per indicare possibili errori di ortografia. Inoltre, Word utilizza linee ondulate verdi a indicare possibili errori grammaticali.

Per disattivare questa funzionalità, attenersi alla seguente procedura:
  1. Scegliere Opzionidal menu Strumenti .
  2. Nella scheda Ortografia e grammatica & , fare clic per deselezionare la casella di controllo Controlla ortografia durante la digitazione e la casella di controllo controllo grammaticale durante la digitazione .

Sottolineatura rossa ondulata nell'intestazione del messaggio di posta elettronica

Word controlla automaticamente i nomi nell'intestazione del messaggio di posta elettronica con i nomi nella Rubrica. Se vengono trovati più nomi che corrispondono al nome digitato, sotto il nome viene visualizzata una linea ondulata rossa. La sottolineatura ondulata rossa indica che è necessario scegliere un nome da nomi corrispondenti. Per selezionare il nome che desidera, destro del mouse sul nome sottolineato e quindi scegliere il nome corretto.

Sottolineatura viola nel corpo del testo

Per impostazione predefinita, i collegamenti ipertestuali visitati vengono visualizzati come testo viola e sottolineato.

Sottolineatura rossa nel corpo del testo e barre verticali sul margine

Per impostazione predefinita, il testo appena inserito è contrassegnato da una singola sottolineatura rossa o una doppia sottolineatura rossa quando si utilizza la funzionalità Revisioni. Barre verticali, dette righe riviste, possono essere visualizzate nel margine sinistro o margine destro del testo che contiene le revisioni.

Word 2003 e Word 2002

Inoltre, i seguenti segni appaiono anche in un documento di Microsoft Office Word 2003 o in un documento di Microsoft Word 2002.

Sottolineatura blu nel corpo del testo

Word include una funzionalità che consente di controllare automaticamente la coerenza della formattazione. Quando questa funzionalità è attivata, Word utilizza ondulate blu per indicare le possibili occorrenze di formattazione incoerente.Per disattivare questa funzionalità, attenersi alla seguente procedura:
  1. Scegliere Opzionidal menu Strumenti .
  2. Nella scheda Modifica , fare clic per deselezionare la casella di controllo Segna differenze di formattazione .

Sottolineatura a punti viola nel corpo del testo e nelle intestazioni e piè di pagina

Uno smart tag è indicato da una linea tratteggiata viola. È possibile utilizzare gli smart tag per eseguire delle azioni in Word in cui normalmente avvieresti un altro programma.

Word 2003

Inoltre, i seguenti segni potrebbero apparire anche in una documento di Word 2003.

Sottolineatura ondulata viola nel corpo del testo e linee verticali ondulate nel margine

In un documento XML Word utilizza sottolineatura ondulata viola e righe verticali ondulate per indicare che la struttura XML non segue lo schema XML associato al documento.

Nota. Funzionalità XML sono disponibili solo in Microsoft Office Professional Edition 2003 e nelle versioni autonome di Word 2003. Tuttavia, è possibile utilizzare il comando Salva per salvare un documento XML in qualsiasi versione di Word 2003.

Riferimenti

Per ulteriori informazioni sui segni di formattazione e altri segni che possono comparire in un documento, visitare il seguente sito Web Microsoft:
http://Office.microsoft.com/en-us/assistance/HP030894821033.aspx
Per ulteriori informazioni sui segni di formattazione e di altri marchi che è possono visualizzare un documento, scegliere Guida in linea Microsoft Word dal menu ? , digitare segni di formattazione Nella ricerca di casella del riquadro risorse, quindi avviare la ricerca per visualizzare l'argomento.

Proprietà

Identificativo articolo: 901125 - Ultima modifica: domenica 16 marzo 2014 - Revisione: 10.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 97 Standard Edition
Chiavi: 
kbui kbformat kbtshoot kbprb kbmt KB901125 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 901125
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com