Artigo: 901150 - Última revisão: sexta-feira, 13 de Janeiro de 2012 - Revisão: 1.0

"Stop 0x000000ab código de erro" quando você faz logoff de uma sessão de serviços de Terminal em um servidor de Terminal baseado no Windows Server 2003 SP1

Está disponível transferência de hotfixDisponível transferência de hotfix
Ver e solicitar transferências de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando você faz logoff de uma sessão de serviços de Terminal em um Microsoft Windows Server 2003 Service Pack 1 (SP1)-com base no servidor de Terminal, você pode receber a seguinte mensagem de erro:
Parar 0x000000ab

Causa

Esse problema ocorre quando as seguintes condições forem verdadeiras:
  • Um objeto de fonte não está instalado corretamente no servidor de Terminal baseado no Windows Server 2003 SP1.
  • Para remover o objeto font.
  • Os dados associados do objeto font não são removidos da memória do computador.
  • Um vazamento de memória ocorre. Esse vazamento de memória faz com que o computador gerar a mensagem de erro.

Resolução

Informações sobre Service packs

Para resolver esse problema, obtenha o service pack mais recente do Windows Server 2003. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
889100  (http://support.microsoft.com/kb/889100/ ) Como obter o service pack mais recente do Windows Server 2003

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se apenas a corrigir o problema descrito neste artigo. Aplica este hotfix somente aos sistemas que apresentarem esse problema específico. Este hotfix pode receber testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção de "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se não aparecer nesta seção, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais, ou se for necessária a qualquer solução de problemas, você talvez precise criar uma solicitação de serviço. Os custos de suporte normais serão aplicados a questões de suporte adicional e problemas que não sejam específicos deste hotfix. Para uma lista completa dos números de telefone de suporte e atendimento ao cliente da Microsoft ou para criar uma solicitação de serviço, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.Esse hotfix é substituído pelo hotfix 910362.

Pré-requisitos

Para aplicar esse hotfix para versões baseadas em Itanium do Windows Server 2003 ou para x versões baseadas em x86 do Windows Server 2003, você deve ter o Windows Server 2003 SP1 instalado no seu computador.

Requisito de reinicialização

Você deve reiniciar o computador após aplicar esse hotfix.

Informações sobre o

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix apresenta os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas destes arquivos estão listadas no tempo Universal Coordenado (UTC). Quando você visualiza as informações do arquivo, ele será convertido para a hora local. Para saber a diferença entre o UTC e a hora local, use o Fuso horário guia na ferramenta Data e hora no painel de controle.

Windows Server 2003, versões baseadas em x86

Date         Time   Version            Size    File name
--------------------------------------------------------------
23-Jun-2005  01:10  5.2.3790.2472   1,847,808  Win32k.sys
05-Mar-2005  01:30  6.1.22.4          371,936  Updspapi.dll     
  

Windows Server 2003, versões baseadas em x64

Date         Time   Version            Size    File name
--------------------------------------------------------------
23-Jun-2005  01:56  5.2.3790.2472   4,517,376  Win32k.sys
23-Jun-2005  01:56  6.1.22.4          462,560  Updspapi.dll     
   

Windows Server 2003, versões baseadas no Itanium

Date         Time   Version            Size    File name
--------------------------------------------------------------
23-Jun-2005  01:56  5.2.3790.2472   5,545,472  Win32k.sys
23-Jun-2005  01:56  6.1.22.4          639,712  Updspapi.dll  
  

Como contornar

Para contornar esse problema, remova o Windows Server 2003 Service Pack 1 (SP1) do computador.

Importante Não complete essa solução alternativa se você precisar de funcionalidade que o Windows Server 2003 SP1 fornece.

Ponto Da Situação

A Microsoft confirmou que esse é um problema nos produtos da Microsoft listados na seção "Aplica-se a". Esse problema foi corrigido primeiro no Windows Server 2003 Service Pack 2.

Referências

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
907242  (http://support.microsoft.com/kb/907242/ ) Você recebe uma mensagem de erro "Stop 0x000000ab" ao fazer logoff de uma sessão de serviços de Terminal em um servidor de Terminal baseado no Windows Server 2003 SP1
910362  (http://support.microsoft.com/kb/910362/ ) Mensagem de erro quando você efetuar logoff de uma sessão de serviços de Terminal em um servidor de terminal do Windows Server 2003 Service Pack 1: "Stop 0x000000AB SESSION_HAS_VALID_POOL_ON_EXIT"
918673  (http://support.microsoft.com/kb/918673/ ) Você recebe uma mensagem de erro "Stop 0x000000ab" quando um computador cliente de serviços de Terminal faz logoff de uma sessão de serviços de Terminal em um computador baseado no S918673 do Windows Server 2003 Terminal Services
923035  (http://support.microsoft.com/kb/923035/ ) Mensagem de erro Stop quando um cliente de serviços de Terminal faz logoff de uma sessão em um servidor que esteja executando o Windows Server 2003 com Service Pack 1: "Stop 0x000000AB (SESSION_HAS_VALID_POOL_ON_EXIT)"
924806  (http://support.microsoft.com/kb/924806/ ) Mensagem de erro Stop quando um cliente efetua o logoff de uma sessão de serviços de Terminal em um servidor que esteja executando o Windows Server 2003 com Service Pack 1: "Stop 0x000000AB (SESSION_HAS_VALID_POOL_ON_EXIT)"
925919  (http://support.microsoft.com/kb/925919/ ) Mensagem de erro Stop quando um computador cliente fizer logoff de uma sessão de serviços de Terminal em um servidor que esteja executando o Windows Server 2003 com S925919 ou com SP2: "Stop 0x000000AB (SESSION_HAS_VALID_POOL_ON_EXIT)"
928942  (http://support.microsoft.com/kb/928942/ ) Mensagem de erro quando você efetuar logoff de uma sessão de serviços de Terminal no Windows Server 2003 Terminal Server com Service Pack 1 ou Service Pack 2: "Stop 0x000000AB"
931282  (http://support.microsoft.com/kb/931282/ ) Mensagem de erro Stop quando um computador cliente fizer logoff de uma sessão de serviços de Terminal em um servidor que esteja executando o Windows Server 2003 com S931282 ou com SP2: "Stop 0x000000AB (SESSION_HAS_VALID_POOL_ON_EXIT)"
939442  (http://support.microsoft.com/kb/939442/ ) Mensagem de erro Stop quando um cliente fizer logoff de uma sessão de serviços de Terminal em um servidor de terminal do Windows Server 2003: "Stop 0x000000ab"
944916  (http://support.microsoft.com/kb/944916/ ) Mensagem de erro Stop quando um cliente fizer logoff de uma sessão de serviços de Terminal em um servidor que esteja executando o Windows Server 2003 com S944916 ou o Windows Server 2003 com SP2: "Stop 0x000000AB (SESSION_HAS_VALID_POOL_ON_EXIT)"
946068  (http://support.microsoft.com/kb/946068/ ) Mensagem de erro Stop em um servidor de terminal que esteja executando o Windows Server 2003 Service Pack 1 ou Windows Server 2003 Service Pack 2: "Stop 0x000000AB (SESSION_HAS_VALID_POOL_ON_EXIT)"
951749  (http://support.microsoft.com/kb/951749/ ) Mensagem de erro Stop em um servidor de terminal que esteja executando o S951749 do Windows Server 2003 ou Windows Server 2003 SP2: "Stop 0x000000AB (SESSION_HAS_VALID_POOL_ON_EXIT)"
Para obter mais informações sobre a terminologia padrão que é usada para descrever as atualizações de software da Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software Microsoft

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003 Datacenter Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003 Standard Edition
Palavras-chave: 
kbautohotfix kbwinserv2003sp2fix kbqfe kbhotfixserver kbbug kbfix kbwinserv2003sp1fix kbmt KB901150 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 901150  (http://support.microsoft.com/kb/901150/en-us/ )