Nogle Internet Security Systems-produkter holder op med at køre, når du har installeret den reviderede MS05-019-sikkerhedsopdatering, eller når du har installeret Update Rollup 1 til Windows 2000 SP4 på en computer, der kører Windows 2000

Oversættelser af artikler Oversættelser af artikler
Artikel-id: 901159 - Få vist de produkter, som denne artikel refererer til.
Udvid alle | Skjul alle

Symptomer

Når du har installeret den reviderede version af sikkerhedsopdatering MS05-019, der blev udgivet d. 14. juni 2005, eller når du har installeret Update Rollup 1 til Windows 2000 SP4 (Service Pack 4), der blev udgivet d. 28. juni 2005, på en computer, der kører Microsoft Windows 2000, holder følgende ISS-produkter (Internet Security Systems) op med at køre, og den øgede beskyttelse, disse produkter giver, deaktiveres:
  • RealSecure Desktop 3.6 med XPU-versionerne ENO, ENP og ENQ
  • RealSecure Desktop 7.0 med XPU-versionerne ENO, ENP og ENQ
  • BlackICE Agent for Server 3.6 med XPU-versionerne ENO, ENP og ENQ
  • BlackICE PC Protection 3.6 med XPU-versionerne CNO, CNP og CNQ
  • BlackICE Server Protection 3.6 med XPU-versionerne CNO, CNP og CNQ
De berørte ISS-produkter holder generelt op med at køre et til to minutter efter, at du har startet computeren.

Bemærk! ISS X-Press-opdateringer (XPU'er) er signatur- og driveropdateringer, der er påkrævede til den nyeste sikkerhedsbeskyttelse. De XPU'er, der nævnes her, er betydeligt ældre end de aktuelle XPU-versioner. For en sikkerheds skyld tilbyder Windows Update ikke den reviderede MS05-019-sikkerhedsopdatering til computere, der kører disse programmer, før der er installeret en nyere XPU. Hvis følgende ISS-programmer er installeret, bliver brugere af den berørte computer måske heller ikke informeret om, at de skal installere den reviderede version af sikkerhedsopdatering MS05-019. Denne funktionsmåde opstår, fordi følgende programmer måske også indeholder en berørt version af den berørte fil. Følgende programmer berøres dog ikke. Du kan derfor manuelt installere den reviderede version af sikkerhedsopdatering MS05-019 eller Update Rollup 1 til Windows 2000 SP4.
  • Server Sensor 7.0
  • Server Sensor 7.0 SR 4.1
  • Server Sensor 7.0 XPU versioner 20.18-20.19, 21.1, 21.3, 22.3-22.4, 22.5-22.19, 22.20-22.37
  • RealSecure Guard 3.6
  • Internet Scanner 7.0
  • Internet Scanner 7.0 SP1
Bemærk! Dette problem påvirker ikke BlackICE Defender, BlackICE Defender for Server eller Proventia-skrivebordsprodukter.

Årsag

Dette problem opstår, fordi det berørte ISS-produkt ikke er i stand til at registrere de ændringer, der er foretaget i TCP/IP-protokollen af den reviderede MS05-019-sikkerhedsopdatering eller af Update Rollup 1 til Windows 2000 SP4. De berørte ISS-produkter indeholder en af følgende versioner af Blackdrv.sys-filen:
  • Versioner senere end 3.6.0.0 og tidligere end 3.6.319.0
  • Versioner senere end 7.0.0.0 og tidligere end 7.0.319.0

Løsning

Opgrader de berørte ISS-produkter med de aktuelle XPU-versioner for at løse problemet. XPU'er, hvis version er ENR eller nyere, er ikke berørt af dette problem. Yderligere oplysninger finder du ved at besøge følgende ISS-websteder:Oplysningerne og løsningen i dette dokument repræsenterer Microsoft Corporations aktuelle syn på disse problemer på udgivelsesdatoen. Denne løsning er tilgængelig via Microsoft eller en tredjepartsudbyder. Microsoft anbefaler ikke specifikt nogen tredjepartsudbyder til den løsning, der beskrives i denne artikel. Der findes muligvis også andre tredjepartsudbydere eller tredjepartsløsninger, som ikke beskrives i denne artikel. Eftersom Microsoft er nødt til at reagere på skiftende markedsbetingelser, skal disse oplysninger ikke fortolkes som en forpligtelse fra Microsofts side. Microsoft kan ikke garantere og udtaler ikke på nogen måde sin støtte til nøjagtigheden af oplysninger eller løsninger, der er fremsat af Microsoft eller nogen anden omtalt tredjepartsudbyder.

Microsoft fraskriver sig ethvert ansvar og udelukker enhver repræsentation, garanti og betingelse, det være sig udtrykkelig, stiltiende eller lovpligtig. Dette omfatter, men er ikke begrænset til, repræsentationer, garantier eller adkomstforhold, at produktet ikke krænker tredjemands varemærke, tilfredsstillende stand, salgbarhed og egnethed til specielle formål, hvad angår enhver tjeneste, løsning, ethvert produkt eller ethvert andet materiale eller enhver anden oplysning. Microsoft kan under ingen omstændigheder gøres ansvarlig for tredjepartsløsninger, der nævnes i denne artikel.

Yderligere Information

Yderligere oplysninger finder du ved at klikke på nedenstående artikelnumre for at få vist artiklerne i Microsoft Knowledge Base:
900345 Rettelser, der er med i opdateringspakke 1 til Microsoft Windows 2000 Service Pack 4, som er dateret 28. juni 2005 (artiklen er evt. på engelsk)
891861 Opdateringspakken 1 til Windows 2000 SP4 og kendte problemer

Egenskaber

Artikel-id: 901159 - Seneste redigering: 10. oktober 2005 - Redigering: 8.0
Oplysningerne i denne artikel gælder:
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Service Pack 4
  • Microsoft Windows 2000 Service Pack 3
Nøgleord: 
kbtshoot kbsecurity kb3rdparty KB901159

Send feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com