Algunos productos de Internet Security Systems no funcionan después de instalar la actualización de seguridad MS05-019 revisada o después del Paquete 1 de continuación de las actualizaciones para el SP4 de Windows 2000 en un equipo con Windows 2000

Seleccione idioma Seleccione idioma
Id. de artículo: 901159 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Después de instalar la versión revisada de la actualización de seguridad MS05-019 publicada el 14 de junio de 2005 en un equipo con Microsoft Windows 2000, los siguientes productos de Internet Security Systems (ISS) dejan de funcionar y se deshabilita la característica de protección ampliada proporcionada por estos productos:
  • RealSecure Desktop 3,6 con XPU versiones ENO, ENP y ENQ
  • RealSecure Desktop 7.0 con XPU versiones ENO, ENP y ENQ
  • BlackICE Agent for Server 3.6 con XPU versiones ENO, ENP y ENQ
  • BlackICE PC Protection 3.6 con XPU versiones CNO, CNP y CNQ
  • BlackICE Server Protection 3.6 XPU versiones CNO, CNP y CNQ
Los productos de ISS afectados dejan de funcionar normalmente al cabo de uno o dos minutos de iniciar el equipo.

Nota: ISS X-Press Updates (XPU) son actualizaciones de firmas y controladores necesarias para disponer de la última protección de seguridad. Las XPU mostradas aquí son significativamente más antiguas que las actuales. Como medida preventiva, Windows Update no ofrecerá la actualización de seguridad MS05-019 revisada a equipos que ejecuten estos programas hasta que se haya instalado un XPU más reciente. También, si se instalan los programas de ISS siguientes, no se puede notificar a los usuarios del equipo afectado que instalen la versión revisada de la actualización de seguridad MS05-019. Este comportamiento aparece porque los programas siguientes también pueden contener una versión afectada del archivo afectado. Sin embargo, esto no afecta a los programas siguientes. Por consiguiente, puede instalar manualmente la versión revisada de la actualización de seguridad MS05-019 o del Paquete 1 de continuación de actualizaciones de seguridad para el Service Pack 4 de Windows 2000.
  • Server Sensor 7.0
  • Server Sensor 7.0 SR 4.1
  • Server Sensor 7.0 XPU versiones 20.18 - 20.19, 21.1, 21.3, 22.3 - 22.4, 22.5 - 22.19, 22.20 - 22.37
  • RealSecure Guard 3.6
  • Internet Scanner 7.0
  • Internet Scanner 7.0 SP1
Nota: este problema no afecta a los productos BlackICE Defender, BlackICE Defender for Server ni Proventia Desktop.

Causa

Este problema aparece porque los productos de ISS afectados no pueden detectar los cambios que realiza en el protocolo TCP/IP la actualización de seguridad MS05-019 revisada o el Paquete 1 de continuación de actualizaciones de seguridad para el Service Pack 4 de Windows 2000. Los productos de ISS afectados contienen alguna de las versiones siguientes del archivo Blackdrv.sys:
  • Versiones posteriores a 3.6.0.0 y anteriores a 3.6.319.0
  • Versiones posteriores a 7.0.0.0 y anteriores a 7.0.319.0

Solución

Para resolver este problema, actualice los productos de ISS afectados con las versiones de XPU actuales. Este problema no afecta a las XPU cuyas versiones sean ENR o posteriores. For more information, visit the following ISS Web sites:La información y la solución incluidas este documento representan el punto de vista actual de Microsoft Corporation sobre estos problemas en la fecha en que se publicó el artículo. Esta solución está disponible a través de Microsoft o a través de un proveedor de otro fabricante. Microsoft no recomienda en concreto ningún proveedor ni ninguna solución de otros fabricantes mencionados en este artículo. Puede haber otros proveedores u otras soluciones de otros fabricantes no descritas en este artículo. Dado que Microsoft debe hacer frente a las condiciones del mercado en continuo cambio, esta información no debe interpretarse como un compromiso de Microsoft. Microsoft no puede garantizar ni respaldar la exactitud de la información o de las soluciones ofrecidas por Microsoft ni por ninguno de los proveedores mencionados.

Microsoft no otorga ninguna garantía y excluye cualquier representación, garantía y condición, ya sea expresa, implícita o legal. Éstas incluyen pero no se limitan a las representaciones, garantías o condiciones de título, no infracción, condición satisfactoria, comerciabilidad y aptitud para un determinado fin, con respecto a cualquier servicio, solución, producto u otro material o información. In no event will Microsoft be liable for any third-party solution that this article mentions.

Más información

Para obtener más información, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
900345 Arreglos que se incluyen en el Paquete 1 de continuación de las actualizaciones para el Service Pack 4 de Windows 2000, con fecha de 28 de junio de 2005
891861 Paquete 1 de continuación de las actualizaciones para el Service Pack 4 de Windows 2000 y problemas conocidos

Propiedades

Id. de artículo: 901159 - Última revisión: jueves, 10 de noviembre de 2005 - Versión: 8.0
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • Service Pack 3 de Microsoft Windows 2000
  • Microsoft Windows 2000 Professional Edition
  • Service Pack 3 de Microsoft Windows 2000
  • Service Pack 4 de Microsoft Windows 2000
  • Service Pack 3 de Microsoft Windows 2000
Palabras clave: 
kbtshoot kbsecurity kb3rdparty KB901159

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com