セキュリティ更新プログラム MS05-019 の改訂版または Windows 2000 SP4 対応の更新プログラム ロールアップ 1 を Windows 2000 ベースのコンピュータにインストールした後、一部の Internet Security Systems 製品が動作を停止する

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文書番号: 901159 - 対象製品
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現象

セキュリティ更新プログラム MS05-019 の改訂版 (2005 年 6 月 14 日リリース) または Windows 2000 Service Pack 4 (SP4) 対応の更新プログラム ロールアップ 1 (2005 年 6 月 28 日リリース) を Microsoft Windows 2000 ベースのコンピュータにインストールした後、以下の Internet Security Systems (ISS) 製品が動作を停止し、これらの製品で提供される高度な保護機能が無効になります。
  • RealSecure Desktop 3.6 (XPU バージョン ENO、ENP、および ENQ)
  • RealSecure Desktop 7.0 (XPU バージョン ENO、ENP、および ENQ)
  • BlackICE Agent for Server 3.6 (XPU バージョン ENO、ENP、および ENQ)
  • BlackICE PC Protection 3.6 (XPU バージョン CNO、CNP、および CNQ)
  • BlackICE Server Protection 3.6 (XPU バージョン CNO、CNP、および CNQ)
影響を受ける ISS 製品は通常、コンピュータの起動後 1 〜 2 分間で動作を停止します。

: ISS の XPU (X-Press Updates) とは、最新のセキュリティ保護に必要な、署名およびドライバの更新プログラムです。上記の XPU は、現行バージョンの XPU よりもかなり古いバージョンです。 事前の予防措置のため、より新しい XPU がインストールされるまでの間、これらのプログラムを実行しているコンピュータ向けの改訂版セキュリティ更新プログラム MS05-019 は Windows Update では提供されません。また、以下に示す ISS プログラムがインストールされている場合、この問題の影響を受けるコンピュータのユーザーに対して、改訂版のセキュリティ更新プログラム MS05-019 をインストールするように通知されない場合があります。この現象が発生するのは、以下に示すプログラムに、この問題の影響を受けるバージョンのファイルも含まれている場合があるためです。しかし、以下のプログラムはこの問題の影響を受けません。このため、改訂版のセキュリティ更新プログラム MS05-019 または Windows 2000 SP4 対応の更新プログラム ロールアップ 1 を手動でインストールすることができます。
  • Server Sensor 7.0
  • Server Sensor 7.0 SR 4.1
  • Server Sensor 7.0 (XPU バージョン 20.18 - 20.19、21.1、21.3、22.3 - 22.4、22.5 - 22.19、22.20 - 22.37)
  • RealSecure Guard 3.6
  • Internet Scanner 7.0
  • Internet Scanner 7.0 SP1
: この問題は BlackICE Defender、BlackICE Defender for Server、Proventia Desktop 製品には影響しません。

原因

この問題は、セキュリティ更新プログラム MS05-019 の改訂版または Windows 2000 SP4 対応の更新プログラム ロールアップ 1 によって TCP/IP プロトコルに加えられる変更が、影響を受ける ISS 製品で検出できないために発生します。影響を受ける ISS 製品には、Blackdrv.sys ファイルの以下のいずれかのバージョンが含まれています。
  • 3.6.0.0 より後で 3.6.319.0 より前のバージョン
  • 7.0.0.0 より後で 7.0.319.0 より前のバージョン

解決方法

この問題を解決するには、影響を受ける ISS 製品を最新の XPU バージョンにアップグレードします。ENR またはそれ以降の XPU バージョンは、この問題の影響を受けません。詳細については、次の ISS の Web サイトを参照してください。 この資料に記載されている情報とソリューションは、この資料の発行日における、これらの問題に対するマイクロソフトの見解を示すものです。この資料のソリューションはマイクロソフトまたはサードパーティのプロバイダから入手できますが、この資料に記載されているサードパーティのプロバイダやサードパーティのソリューションをマイクロソフトが特に推奨するということではありません。この資料に記載されていない他のサードパーティ プロバイダやサードパーティ ソリューションが存在する可能性があります。マイクロソフトは市場の変化に対応する必要があるため、この資料の情報は、マイクロソフトの確約とは見なされないものとします。マイクロソフトは、マイクロソフトまたはこの資料に記載されているサードパーティ プロバイダによって提供される情報の正確性およびソリューションの正確性を保証することも、推奨することもできません。

明示、黙示または法律の規定にかかわらず、マイクロソフトは一切の保証をせず、すべての表記、保証、および条件を除外します。これらは、あらゆるサービス、ソリューション、製品や他の資料または情報に関連するタイトル、非侵害、満足できる条件、市場性、特定目的への適合性の表記、保証、および条件を含みますが、これらに限定されません。マイクロソフトは、いかなる場合においても、この資料に記載されているサードパーティ ソリューションの責任を負いません。

詳細

関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
900345 Windows 2000 Service Pack 4 対応の更新プログラム ロールアップ 1 (2005 年 6 月 28 日) で修正される問題の一覧
891861 Windows 2000 Service Pack 4 対応の更新プログラム ロールアップ 1 と既知の問題

プロパティ

文書番号: 901159 - 最終更新日: 2005年10月18日 - リビジョン: 8.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Service Pack 4
  • Microsoft Windows 2000 Service Pack 3
キーワード:?
kbtshoot kbsecurity kb3rdparty KB901159
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

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