Sommige Internet Security Systems-producten stoppen nadat u de herziene beveiligingsupdate MS05-019 hebt ge´nstalleerd of nadat u updatepakket 1 voor Windows 2000 SP4 hebt ge´nstalleerd op een Windows 2000-computer

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 901159 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Symptomen

Nadat u de herziene versie van beveiligingsupdate MS05-019 hebt ge´nstalleerd die is uitgebracht op 14 juni 2005 of nadat u updatepakket 1 van 28 juni 2005 voor Windows 2000 Service Pack 4 (SP4) hebt ge´nstalleerd op een Microsoft Windows 2000-computer, stoppen de volgende ISS-producten (Internet Security Systems) en wordt de extra beveiliging van deze producten uitgeschakeld:
  • RealSecure Desktop 3.6 met XPU versie ENO, ENP en ENQ
  • RealSecure Desktop 7.0 met XPU versie ENO, ENP en ENQ
  • BlackICE Agent voor Server 3.6 met XPU versie ENO, ENP en ENQ
  • BlackICE PC Protection 3.6 met XPU versie CNO, CNP en CNQ
  • BlackICE Server Protection 3.6 XPU versie CNO, CNP en CNQ
De ISS-producten stoppen meestal binnen een tot twee minuten na het starten van de computer.

Opmerking ISS X-Press Updates (XPU's) zijn handtekening- en stuurprogramma-updates die vereist zijn voor de meest actuele beveiliging. De hier vermelde XPU's zijn aanzienlijk ouder dan de huidige XPU-versies. Windows Update biedt uit voorzorg de herziene beveiligingsupdate MS05-019 niet aan voor computers waarop deze programma's zijn ge´nstalleerd, totdat een meer recente XPU is ge´nstalleerd. Bovendien is het zo dat als de volgende ISS-programma's zijn ge´nstalleerd, gebruikers van de desbetreffende computer er niet aan worden herinnerd dat zij de herziene versie van beveiligingsupdate MS05-019 moeten installeren. Dit probleem doet zich voor omdat de volgende programma's mogelijk ook een foutieve versie van het foutieve bestand bevatten. Dit probleem doet zich niet voor bij de volgende programma's. Daarom kunt u de herziene versie van beveiligingsupdate MS05-019 of het updatepakket voor Windows 2000 SP4 handmatig installeren.
  • Server Sensor 7.0
  • Server Sensor 7.0 SR 4.1
  • Server Sensor 7.0 XPU-versies 20.18 - 20.19, 21.1, 21.3, 22.3 - 22.4, 22.5 - 22.19, 22.20 - 22.37
  • RealSecure Guard 3.6
  • Internet Scanner 7.0
  • Internet Scanner 7.0 SP1
Opmerking Dit probleem doet zich niet voor bij BlackICE Defender, BlackICE Defender voor Server of Proventia Desktop.

Oorzaak

Dit probleem doet zich voor omdat de betrokken ISS-producten de wijzigingen in het TCP/IP-protocol van de herziene beveiligingsupdate MS05-019 of van updatepakket 1 voor Windows 2000 SP4 niet kunnen detecteren. De desbetreffende ISS-producten bevatten een van de volgende versies van het bestand Blackdrv.sys:
  • Versies hoger dan 3.6.0.0 en lager dan 3.6.319.0
  • Versies hoger dan 7.0.0.0 en lager dan 7.0.319.0

Oplossing

U kunt dit probleem oplossen door de ISS-producten met het probleem te upgraden naar de huidige XPU-versies. Dit probleem doet zich niet voor bij XPU's waarvan de versies ENR of later zijn. Ga voor meer informatie naar de volgende ISS-websites:De informatie en de oplossing in dit document geven de standpunten van Microsoft Corporation weer aangaande de besproken onderwerpen ten tijde van deze publicatie. Deze oplossing is beschikbaar via Microsoft of derden. Microsoft beveelt geen specifieke derden of oplossingen van derden aan die in dit artikel worden beschreven. Er kunnen ook andere derden of oplossingen van derden zijn die niet in dit artikel ter sprake zijn gekomen. Omdat Microsoft moet reageren op veranderingen in de markt, mag deze informatie niet worden opgevat als een belofte van Microsoft. Microsoft kan de nauwkeurigheid van de informatie of van de oplossingen die door Microsoft of door vermelde derden worden aangedragen, niet garanderen of goedkeuren.

Microsoft biedt geen garanties en sluit alle beweringen, garanties en voorwaarden van de hand, of deze nu uitdrukkelijk, impliciet of wettelijk zijn. Dat zijn onder andere (maar niet alleen) beweringen, garanties of voorwaarden betreffende eigendom, niet inbreuk maken, behoorlijke conditie, verkoopbaarheid, geschiktheid voor een bepaald doel, met betrekking tot enige service, oplossing, product of andere materialen of informatie. Microsoft stelt zich in geen geval aansprakelijk voor enige oplossing van een derde die in dit artikel wordt genoemd.

Meer informatie

Voor meer informatie klikt u op de volgende artikelnummers in de Microsoft Knowledge Base:
900345 Correcties die zijn opgenomen in updatepakket 1 voor Microsoft Windows 2000 Service Pack 4 van 28 juni 2005
891861 Updatepakket 1 voor Windows 2000 SP4 en bekende problemen

Eigenschappen

Artikel ID: 901159 - Laatste beoordeling: maandag 10 oktober 2005 - Wijziging: 8.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Service Pack 4
  • Microsoft Windows 2000 Service Pack 3
Trefwoorden:á
kbtshoot kbsecurity kb3rdparty KB901159

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com