Alguns produtos da Internet Security Systems deixam de funcionar depois de instalar a actualização de segurança MS05-019 revista ou depois de instalar o conjunto de actualizações 1 para o Windows 2000 SP4 num computador baseado no Windows 2000

Traduções de Artigos Traduções de Artigos
Artigo: 901159 - Ver produtos para os quais este artigo se aplica.


Este artigo poderá conter hiperligações para conteúdo em inglês (ainda não traduzido).
Expandir tudo | Reduzir tudo

Sintomas

Depois de instalar a versão revista da actualização de segurança MS05-019, disponibilizada em 14 de Junho de 2005, ou depois de instalar o conjunto de actualizações 1 para o Windows 2000 Service Pack 4 (SP4), disponibilizado em 28 de Junho de 2005, num computador baseado no Microsoft Windows 2000, os seguintes produtos da Internet Security Systems (ISS) deixam de funcionar e a protecção melhorada fornecida por estes produtos é desactivada:
  • RealSecure Desktop 3.6 com XPU versões ENO, ENP e ENQ
  • RealSecure Desktop 7.0 com XPU versões ENO, ENP e ENQ
  • BlackICE Agent for Server 3.6 com XPU versões ENO, ENP e ENQ
  • BlackICE PC Protection 3.6 com XPU versões CNO, CNP e CNQ
  • BlackICE Server Protection 3.6 XPU versões CNO, CNP e CNQ
Os produtos da ISS afectados deixam normalmente de funcionar um a dois minutos depois de iniciar o computador.

Nota: as X-Press Updates (XPUs) da ISS são actualizações de assinaturas e de controladores necessárias para a protecção de segurança mais actual. As XPUs listadas são versões significativamente mais antigas que as versões actuais. Como medida de precaução, o Windows Update não oferecerá a actualização de segurança MS05-019 revista a computadores que tenham estes programas até que seja instalada uma XPU mais recente. Além disso, se os seguintes programas da ISS estiverem instalados, os utilizadores ou o computador afectado poderão não ser notificados para instalar a versão revista da actualização de segurança MS05-019. Este comportamento ocorre porque os seguinte programas também poderão conter uma versão afectada do ficheiro afectado. Contudo, os seguintes programas não são afectados. Por este motivo, pode instalar manualmente a versão revista da actualização de segurança MS05-019 ou o conjunto de actualizações 1 para o Windows 2000 SP4.
  • Server Sensor 7.0
  • Server Sensor 7.0 SR 4.1
  • Server Sensor 7.0 com XPU versões 20.18 - 20.19, 21.1, 21.3, 22.3 - 22.4, 22.5 - 22.19, 22.20 - 22.37
  • RealSecure Guard 3.6
  • Internet Scanner 7.0
  • Internet Scanner 7.0 SP1
Nota: este problema não afecta os produtos BlackICE Defender, BlackICE Defender for Server nem Proventia Desktop.

Causa

Este problema ocorre porque os produtos afectados da ISS não conseguem detectar as alterações efectuadas ao protocolo TCP/IP pela actualização de segurança MS05-019 revista ou pelo conjunto de actualizações 1 para o Windows 2000 SP4. Os produtos da ISS afectados contêm uma das seguintes versões do ficheiro Blackdrv.sys:
  • Versões posteriores à 3.6.0.0 e anteriores à 3.6.319.0
  • Versões posteriores à 7.0.0.0 e anteriores à 7.0.319.0

Resolução

Para resolver este problema, actualize os produtos afectados da ISS com as versões actuais de XPU. As XPUs cujas versões sejam ENR ou posteriores não são afectadas por este problema. Para obter mais informações, visite os seguintes Web sites da ISS:As informações e a solução apresentadas neste documento representam a visão actual da Microsoft Corporation sobre estes problemas, a partir da data de publicação. Esta solução é disponibilizada pela Microsoft ou por outro fabricante. A Microsoft não recomenda especificamente qualquer outro fornecedor ou solução de outro fabricante que este artigo possa descrever. Poderão também existir outros fornecedores ou soluções de outros fabricantes que este artigo não descreva. Uma vez que a Microsoft tem de dar resposta a alterações das condições do mercado, estas informações não deverão ser interpretadas como um compromisso da Microsoft. A Microsoft não garante nem endossa a exactidão de quaisquer informações ou de qualquer solução apresentada pela Microsoft ou por qualquer outro fabricante mencionado.

A Microsoft não concede nenhuma garantia e exclui qualquer representação, garantias e condições, sejam expressas, implícitas ou legais. Estas incluem, sem limitação, representações, garantias ou condições de título, não violação de direitos de autor, condição satisfatória, comercialização e adequação a um fim específico, relativamente a qualquer serviço, solução, produto ou quaisquer outros materiais ou informações. Em nenhum caso será a Microsoft responsável por qualquer solução de outro fabricante mencionada neste artigo.

Mais Informação

Para obter mais informações, clique nos números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
900345 Fixes that are included in Update Rollup 1 for Microsoft Windows 2000 Service Pack 4 that is dated June 28, 2005
891861 Conjunto de actualizações 1 para o Windows 2000 SP4 e problemas conhecidos

Propriedades

Artigo: 901159 - Última revisão: 4 de outubro de 2005 - Revisão: 8.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Service Pack 4
  • Microsoft Windows 2000 Service Pack 3
Palavras-chave: 
kbtshoot kbsecurity kb3rdparty KB901159

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com