Vissa produkter från Internet Security Systems upphör att köras efter att den reviderade säkerhetsuppdateringen MS05-019 har installerats, eller efter att Samlad uppdatering 1 för Windows 2000 SP4 har installerats på en Windows 2000-baserad dator

Artikelöversättning Artikelöversättning
Artikel-id: 901159 - Visa produkter som artikeln gäller.
Visa alla | Dölj alla

Symptom

När du har installerat den omarbetade versionen av säkerhetsuppdatering MS05-019 som publicerades den 14 juni 2005 eller efter att du har installerat Samlad uppdatering 1 för Windows 2000 Service Pack 4 (SP4) som publicerades den 28 juni 2005 på en Microsoft Windows 2000-baserad dator stängs följande ISS-produkter (Internet Security Systems) och det ökade skyddet som dessa produkter ger inaktiveras:
  • RealSecure Desktop 3,6 med XPU-versionerna ENO, ENP och ENQ
  • RealSecure Desktop 7.0 med XPU-versionerna ENO, ENP och ENQ
  • BlackICE Agent for Server 3.6 med XPU-versionerna ENO, ENP och ENQ
  • BlackICE PC Protection 3.6 med XPU-versionerna CNO, CNP och CNQ
  • BlackICE Server Protection 3.6 XPU-versionerna CNO, CNP och CNQ
De påverkade ISS-produkterna stängs vanligtvis av inom en till två minuter efter att du startar datorn.

Obs! ISS X-Press Updates (XPU:er) är signatur- och drivrutinsuppdateringar som krävs för det senaste säkerhetsskyddet. De XPU:er som anges här är betydligt äldre versioner än de aktuella. Som säkerhetsåtgärd tillhandahåller inte Windows Update den omarbetade säkerhetsuppdateringen MS05-019 för datorer som kör dessa program förrän en nyare XPU har installerats. Om följande ISS-program är installerade blir användare eventuellt inte uppmanade att installera den omarbetade versionen av säkerhetsuppdatering MS05-019. Detta inträffar på grund av att följande program också kan innehålla en version av den fil som påverkas. Följande program påverkas dock inte. Du kan därför manuellt installera den omarbetade versionen av säkerhetsuppdatering MS05-019 eller Samlad uppdatering 1 för Windows 2000 SP4.
  • Server Sensor 7.0
  • Server Sensor 7.0 SR 4.1
  • Server Sensor 7.0 XPU versionerna 20.18 - 20.19, 21.1, 21.3, 22.3 - 22.4, 22.5 - 22.19, 22.20 - 22.37
  • RealSecure Guard 3.6
  • Internet Scanner 7.0
  • Internet Scanner 7.0 SP1
Obs! Det här problemet påverkar inte produkterna BlackICE Defender, BlackICE Defender for Server eller Proventia Desktop.

Orsak

Det här problemet inträffar eftersom de påverkade ISS-produkterna inte kan identifiera ändringarna som har gjorts i TCP/IP-protokollet av den omarbetade säkerhetsuppdateringen MS05-019 eller av Samlad uppdatering 1 för Windows 2000 SP4. De påverkade ISS-produkterna innehåller någon av följande versioner av filen Blackdrv.sys:
  • Versioner senare än 3.6.0.0 och tidigare än 3.6.319.0
  • Versioner senare än 7.0.0.0 och tidigare än 7.0.319.0

Lösning

Du löser detta problem genom att uppgradera de påverkade ISS-produkterna med de aktuella XPU-versionerna. XPU-version ENR eller senare påverkas inte av det här problemet. Ytterligare information finns på följande ISS-webbplatser:Informationen och lösningen i det här dokumentet återspeglar den syn Microsoft har på problemet vid publiceringsdatumet. Lösningen finns att hämta hos Microsoft eller via tredjepartsleverantörer. Microsoft rekommenderar inte några speciella tredjepartsleverantörer eller tredjepartslösningar som kan beskrivas i den här artikeln. Det kan också finnas andra tredjepartsleverantörer eller tredjepartslösningar som inte beskrivs i den här artikeln. Eftersom Microsoft måste reagera på förändrade marknadsvillkor, ska den här informationen inte tolkas som något åtagande från Microsofts sida. Microsoft kan inte garantera korrektheten i informationen eller i någon lösning som presenteras av Microsoft eller någon omnämnd tredjepartsleverantör.

Microsoft lämnar inga garantier och friskriver sig från alla garantier och villkor, såväl uttryckligen som underförstått. Dessa omfattar, men begränsas inte till, uppgifter eller garantier avseende frånvaro av intrång, allmän lämplighet eller lämplighet för särskilt ändamål gällande tjänster, lösningar, produkter eller annat material och annan information. Under inga omständigheter är Microsoft ansvarigt för de tredjepartslösningar som nämns i den här artikeln.

Mer Information

Om du vill veta mer klickar du på följande artikelnummer och läser artiklarna i Microsoft Knowledge Base:
900345 Korrigeringar som ingår i Samlad uppdatering 1 för Microsoft Windows 2000 Service Pack 4 daterad den 28 juni 2005 (Länken kan leda till en webbplats som är helt eller delvis på engelska)
891861 Samlad uppdatering 1 för Windows 2000 SP4 och kända problem

Egenskaper

Artikel-id: 901159 - Senaste granskning: den 10 oktober 2005 - Revision: 8.0
Informationen i denna artikel gäller:
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Service Pack 4
  • Microsoft Windows 2000 Service Pack 3
Nyckelord: 
kbtshoot kbsecurity kb3rdparty KB901159

Ge feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com