How to create an exclude dictionary in Word 2002 and in Word 2003

Article translations Article translations
Article ID: 902163 - View products that this article applies to.
For a Microsoft Word 2000 version of this article, see 211306.
Expand all | Collapse all

INTRODUCTION

This article describes how to create an exclude dictionary in Microsoft Word 2002 and in Microsoft Office Word 2003. An exclude dictionary contains words that the main dictionary recognizes as being spelled correctly, but that you want to verify during a spelling check. You can use an exclude dictionary to specify a preferred spelling for certain words.

For example, if you prefer "theatre" to "theater," add "theater" to the exclude dictionary. In some instances, words that end with "ise" or "ize" are considered to be correct. For example, "organise" and "organize" are both acceptable in British English. However, if you are using the English (US) dictionary, the "ise" version will be flagged as misspelled. Therefore, you may want to add "organise" to the exlude dictionary.

MORE INFORMATION

To create an exclude dictionary, follow these steps:
  1. Make sure that you can view hidden files and folders. If you cannot view hidden files and folders, follow these steps to make these items visible:
    1. On the Tools menu in Windows Explorer, click Folder Options.
    2. Click the View tab.
    3. Under Advanced settings, click Show hidden files and folders, and then click OK.
  2. Start Microsoft Word.
  3. On the Standard toolbar, click New Blank Document.
  4. Type the words that you want to add to the exclude dictionary, and then press ENTER after each word.

    Note Entries in the exclude dictionary must be lowercase. Additionally, each word that you add to the exclude dictionary must be on a separate line.
  5. On the File menu, click Save As.
  6. In the Save in box, locate and then select the following folder:
    drive:\Documents and Settings\user name\Application Data\Microsoft\Proof
  7. In the Save as type box, click Plain Text (*.txt).
  8. In the File name box, type the name of the exclude dictionary. Make sure that you give your exclude dictionary the same file name as your main dictionary file. Also make sure that you use the .exc file name extension for the exclude dictionary file name.

    For example, the English (US) main dictionary file name is “Mssp3en.lex.” Therefore, name your exclude dictionary file “Mssp3en.exc.”
  9. Click Save to close the Save As dialog box.
  10. In the File Conversion dialog box, select the options that you want, and then click OK.
  11. On the File menu, click Close to close the exclude dictionary.
  12. Exit and then restart Word to enable the exclude dictionary.
For more information about how to create an exclude dictionary, click Microsoft Word Help on the Help menu, type exclude dictionary in the Search for box in the Assistance pane, and then click Start searching to view the topic.

Properties

Article ID: 902163 - Last Review: August 24, 2006 - Revision: 5.2
APPLIES TO
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
Keywords: 
kbproof kbhowto KB902163

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com