The "Data Link Properties" dialog box is displayed when you try to add Outlook contacts to a mail merge document in Word 2003 or in Word 2002

Article translations Article translations
Article ID: 902327 - View products that this article applies to.
Expand all | Collapse all

Symptoms

Consider the following scenario. You create a mail merge document in Microsoft Office Word 2003 or in Microsoft Word 2002. Additionally, you want to add Microsoft Outlook contacts to the mail merge document. When you click your Outlook Contacts folder in the Select Contact List Folder dialog box and then click OK, the Data Link Properties dialog box is displayed.

Cause

This issue occurs if you have a damaged e-mail profile in Outlook.

Resolution

To resolve this issue, create a new Outlook e-mail profile. Then, configure the new e-mail profile to use the personal folders (.pst) files that belonged to the original e-mail profile. To locate the .pst files, follow these steps:
  1. Start Outlook.
  2. On the Tools menu, click Options.
  3. Click the Mail Setup tab, and then click Data Files.
  4. Note the path and the file name for each .pst file that is associated with your e-mail profile.

    For example, the following .pst file is named Mailbox.pst. Additionally, the .pst file is located in the Exchange folder on drive C:
    C:\Exchange\Mailbox.pst
After you locate the .pst files, create a new e-mail profile in Outlook. For more information about how to create a new e-mail profile in Outlook, click the following article numbers to view the articles in the Microsoft Knowledge Base:
829918 How to create a new e-mail profile in Outlook 2003
287072 How to create a new e-mail profile for Outlook 2002
After you create the new e-mail profile, configure the e-mail profile to use the .pst files that belonged to the original e-mail profile. To do this, follow these steps:
  1. Start Outlook.
  2. On the Tools menu, click Options.
  3. On the Mail Setup tab, click E-mail accounts.
  4. Click View or change existing e-mail accounts, and then click Next.
  5. Click New Outlook Data File.
  6. Under Types of storage, click Personal Folders file (.pst), and then click OK.
  7. Locate and then click one of the .pst files. Then, click OK two times.
  8. Repeat steps 5 through 7 for each .pst file that you want to move to the new e-mail profile.
  9. In the Deliver new e-mail to the following location list, click Personal Folders. Then, click Finish.
  10. If you selected the default e-mail delivery location, you receive the following message:
    You have changed the default deliver location for your e-mail. This will change the location of the Inbox, Calendar, and other folders. These changes will take effect the next time that you start Outlook.
    Click OK.
  11. On the File menu, click Exit.
  12. Start Outlook.
When Outlook starts, you may receive the following message:
The location that messages are delivered to has changed for this user profile. To complete this operation, you may need to copy the contents of the old Outlook folders to the new Outlook folders. For information about how to complete the change of your mail delivery location, see Microsoft Outlook Help. Some of the shortcuts on the Outlook Bar may no longer work.

Do you want Outlook to re-create your shortcuts?
Click Yes to update the Outlook Bar shortcuts so that the shortcuts point to the .pst files.

Workaround

To work around this issue, install Microsoft Data Access Components (MDAC) 2.8 Service Pack 1 (SP1). For more information about how to obtain MDAC 2.8 SP1, click the following article number to view the article in the Microsoft Knowledge Base:
884103 How to obtain the latest MDAC 2.8 service pack
Note If you do not have MDAC 2.8 installed on the computer, you must install MDAC 2.8 before you install MDAC 2.8 SP1. To install MDAC 2.8, visit the following Microsoft Web site:
http://msdn2.microsoft.com/en-us/data/aa937730.aspx
For more information about how to install MDAC 2.8, visit the following Microsoft Web site:
http://msdn2.microsoft.com/en-us/library/ms810805.aspx
After you install MDAC 2.8, restart the computer. Then, install MDAC 2.8 SP1. After you install MDAC 2.8 SP1, restart the computer. Then, start Outlook 2003.

Note MDAC 2.8 is installed when you install Microsoft Windows XP Service Pack 2 (SP2). If you use Windows XP, you may decide to install Windows XP SP2 instead of installing MDAC 2.8 by itself. Note that you must install MDAC 2.8 SP1 after you install Windows XP SP2. To install Windows XP SP2, visit the following Microsoft Windows Update Web site:
http://support.microsoft.com/xpsp2getinstall
For more information about how to obtain Windows XP SP2, click the following article number to view the article in the Microsoft Knowledge Base:
322389 How to obtain the latest Windows XP service pack

More information

For more information about other issues that may occur during a mail merge in Word, click the following article numbers to view the articles in the Microsoft Knowledge Base:
320838 "The operation could not be completed because of dialog or database engine failure" error message if you use Outlook contacts for a mail merge
322215 "Operation could not be completed because of dialog or database failure" error message when you try to perform a mail merge

Properties

Article ID: 902327 - Last Review: April 25, 2013 - Revision: 4.0
Applies to
  • Microsoft Word 2002
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003 with Business Contact Manager
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbprofiles kbcontacts kbmerge kbtshoot kbprb KB902327

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com