Você recebe uma mensagem de erro "Erro 1935" quando tenta instalar Works, o aluno ou o Encarta

ID do artigo: 902330 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Nesta página

Sintomas

Quando você tenta instalar o Microsoft Works, o Microsoft para ou o Microsoft Encarta, você receber uma mensagem de erro semelhante à seguinte:
Erro 1935. Ocorreu um erro durante a instalação do assembly ' Microsoft.MSXML2,publicKeyToken="6bd6b9abf345378f",version="4.20.9818.0",type="win3 2", arquitetura de processador = "x 86". Consulte a Ajuda e suporte para obter mais informações. HRESULT 0X8007001F.

Causa

Esse problema ocorre devido a certos programas de terceiros e programas de plano de fundo que estão sendo executados no computador. Por exemplo, esse problema pode ser causado por programas como WinTools, WinEasy, busca, Installer fácil, sistema mecânico e HP Component Manager.

Resolução

Para resolver esse problema, use os seguintes métodos na ordem em que são apresentados.

Método 1: Remover o programa

Para resolver esse problema, execute essas etapas:
  1. Remova o programa do computador usando um programa anti-spyware. Se você não tiver um programa anti-spyware, você pode baixar o programa do Microsoft Windows AntiSpyware. Para baixar o programa AntiSpyware, visite o seguinte site:
    http://www.microsoft.com/windows/products/winfamily/defender/default.mspx
  2. Clique em Iniciar , clique em Executar , digite appwiz.cpl e, em seguida, clique em OK .
  3. Em programas e atualizações instalados , consulte se os programas a seguir são listados:
    • WinTools
    • WinEasy
    • Busca
    • Installer fácil
    • Sistema mecânico
    • HP Component Manager
    Se um ou mais desses programas estiverem na lista, clique para selecionar o programa e clique em Alterar/remover . Clique em Sim se você for solicitado para confirmar a remoção. Siga as instruções na tela para remover o programa.
  4. Exclua os arquivos temporários no computador. Para fazer isso, execute as seguintes etapas:
    1. Clique em Iniciar , clique em Executar , digite cmd e, em seguida, clique em OK .
    2. No prompt de comando, digite cd\windows\temp e, em seguida, pressione ENTER.
    3. No prompt de comando, digite del *.tmp e, em seguida, pressione ENTER.
  5. Esvazie a Lixeira. Para fazer isso, execute as seguintes etapas:
    1. Na área de trabalho, clique duas vezes na Lixeira .
    2. No menu arquivo , clique em Esvaziar Lixeira .
  6. Reinstalar o Works, o aluno ou Encarta.

Método 2: Definir Ad Aware para o modo manual e sair de inspeção de anúncio

Se seguir as etapas o "método 1: remover o programa" seção não resolver o problema e se o Ad Aware estiver instalado no computador, definido Ad Aware para o modo manual e saia do AD Watch. Para fazer isso, execute as seguintes etapas:
  1. Definido Watch AD para o modo manual.

    Observação Você deve executar essa etapa.
  2. Feche o AD-Watch.
  3. Instale o Works, o aluno ou o Encarta.
  4. Reinicie o AD Watch.
  5. Aceite as alterações que AD Watch detecta que aparecem na tela.

Propriedades

ID do artigo: 902330 - Última revisão: segunda-feira, 2 de julho de 2007 - Revisão: 3.1
A informação contida neste artigo aplica-se a:
  • Microsoft Encarta Standard 2007
  • Microsoft Encarta Premium 2007
  • Microsoft Encarta 2006
  • Microsoft Encarta Encyclopedia Standard 2006
  • Microsoft Encarta Premium 2006
  • Microsoft Encarta Encyclopedia Deluxe 2005
  • Microsoft Encarta Encyclopedia Standard 2005
  • Microsoft Encarta Reference Library Premium 2005
  • Microsoft Encarta Reference Library Premium 2005
  • Microsoft Student with Encarta Premium 2007
  • Microsoft Student 2006
  • Microsoft Works 9
  • Microsoft Works 8.0
  • Microsoft Works Suite 2005
Palavras-chave: 
kbmt kbexpertisebeginner kbtshoot KB902330 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 902330

Submeter comentários