REVISIÓN: Algunos dispositivos portátiles pueden tardar 30 segundos o más en empezar a reproducir contenido cuando es contenido de suscripción protegido por Administración de derechos digitales (DRM) de Windows Media que utiliza licencias encadenadas

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Síntomas

Algunos dispositivos portátiles pueden tardar 30 segundos o más en empezar a reproducir contenido cuando el dispositivo portátil debe enumerar el almacén de licencias. Normalmente, este problema se produce cuando reproduce contenido de suscripción que está protegido por Administración de derechos digitales (DRM) de Microsoft Windows Media (DRM) que utiliza licencias encadenadas.

Causa

Este problema se produce porque el equipo envía incorrectamente licencias raíz duplicadas al dispositivo portátil. Esto hace que el rendimiento de inicio de la reproducción disminuya porque se obliga a que el dispositivo portátil enumere las licencias raíz duplicadas.

Si la licencia raíz ya existe en el dispositivo portátil, el equipo sólo debe enviar la licencia de hoja actualizada.

Solución

Información de hotfix

Ahora hay disponible un hotfix o revisión para el que Microsoft proporciona soporte técnico, pero sólo se diseñó para corregir el problema descrito en este artículo. Aplíquelo sólo a sistemas que experimenten este problema específico. Este hotfix puede ser sometido a comprobaciones adicionales. Por tanto, si no se ve gravemente afectado por este problema, recomendamos que espere al próximo lanzamiento que contenga este hotfix.

Para resolver este problema inmediatamente, póngase en contacto con los Servicios de soporte técnico de Microsoft con el fin de obtener el hotfix. Para obtener una lista completa de los números de teléfono de los Servicios de soporte técnico de Microsoft, así como información acerca de los costos de soporte técnico, visite el siguiente sitio Web de Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS
Nota
En casos especiales, los costos derivados de las llamadas al soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las preguntas y temas de soporte técnico adicionales que no reúnan las condiciones necesarias para la actualización en cuestión.

Requisitos previos

Para aplicar este hotfix, debe tener instalada la actualización que se describe en el artículo 891122 de Microsoft Knowledge Base (KB). Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
891122 Actualización para reproductores preparados para Administración de derechos digitales de Windows Media

Información de descarga

Los archivos siguientes pueden descargarse desde el Centro de descarga de Microsoft:
Para obtener más información acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener Archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a impedir la realización de cambios no autorizados.

Información de archivos

La versión en inglés de este hotfix tiene los atributos de archivo mostrados en la tabla siguiente (u otros posteriores). Las fechas y las horas de estos archivos se muestran según el Horario universal coordinado (UTC). Cuando vea la información de archivo, se convertirá a la hora local. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria del elemento Fecha y hora del Panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño del archivoFechaHoraSOPlataforma
Msscp.dll10.0.0.3934366,83226-Jun-200517:13Windows XPx86
Msscp.dll11.0.0.4354346,62410-Jul-200622:31Windows Media Center Edition 2005x86

Estado

Microsoft ha confirmado que se trata de un error de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a".

Más información

Para resolver este problema, quizás tenga que formatear el dispositivo portátil. Esto ayudará a asegurarse de que cualquier licencia duplicada se ha quitado del dispositivo portátil.

Para obtener más información acerca de terminología relativa a la actualización de software de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 902344 - Última revisión: viernes, 23 de marzo de 2007 - Versión: 3.0
La información de este artículo se refiere a:
  • Windows Media Format 9.5 Software Development Kit
Palabras clave: 
kbfix kbqfe kbhotfixserver KB902344

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