CORRECÇÃO: Alguns dispositivos portáteis podem demorar 30 segundos ou mais a iniciar a reprodução de um conteúdo quando reproduz conteúdo subscrito protegido por DRM do Windows Media que utiliza licenças encadeadas

Traduções de Artigos Traduções de Artigos
Artigo: 902344 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Alguns dispositivos portáteis podem demorar 30 segundos ou mais a iniciar a reprodução de um conteúdo quando é necessário enumerar o arquivo de licenças. Geralmente, este problema ocorre quando reproduz conteúdo subscrito protegido por gestão de direitos digitais (DRM, Digital Rights Management) do Microsoft Windows Media que utiliza licenças encadeadas.

Causa

Este problema ocorre porque o computador envia incorrectamente licenças de raiz em duplicado para o dispositivo portátil. Isto leva a que o desempenho do início da reprodução diminua porque o dispositivo portátil é forçado a enumerar licenças de raiz em duplicado.

Se a licença de raiz já existir no dispositivo portátil, o computador deverá enviar apenas a licença actualizada.

Resolução

Informações sobre a correcção

A Microsoft tem já disponível uma correcção suportada, mas destina-se apenas a corrigir o problema descrito neste artigo. Aplique-a apenas em sistemas que tenham este problema específico. Esta correcção poderá ser submetida a testes adicionais. Como tal, se não estiver a ser gravemente afectado por este problema, a Microsoft recomenda que aguarde pela próxima versão que contenha esta correcção.

Para resolver este problema imediatamente, contacte o suporte técnico da Microsoft para obter a correcção. Para obter uma lista completa dos números de telefone do suporte técnico da Microsoft, bem como informações sobre os custos de suporte, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota: em casos especiais, os custos normalmente inerentes às chamadas de suporte poderão ser anulados, se um técnico de suporte da Microsoft determinar que uma actualização específica resolverá o problema. Os custos normais do suporte serão aplicados a problemas e questões de suporte adicionais, não incluídos na actualização específica em questão.

Pré-requisitos

Deverá ter a actualização descrita no artigo 891122 da base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base) instalada para aplicar esta correcção. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
891122Actualização para leitores com gestão de direitos digitais do Windows Media

Informações de transferência

O ficheiro que se segue está disponível para transferência a partir do centro de transferências da Microsoft:

Reduzir esta imagemExpandir esta imagem
Transferir
Transferir o pacote WindowsMedia10-KB892313-x86-INTL.exe agora.

Para obter mais informações sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
119591 Como obter ficheiros de suporte da Microsoft a partir de serviços online
A Microsoft procedeu à detecção de vírus neste ficheiro. A Microsoft utilizou o software de detecção de vírus mais actual, disponível na data de publicação do ficheiro. O ficheiro está armazenado em servidores com segurança melhorada, que ajudam a impedir quaisquer alterações não autorizadas ao ficheiro.

Informações sobre os ficheiros

A versão inglesa desta correcção tem os atributos de ficheiro listados na tabela que se segue (ou atributos de ficheiro posteriores). As datas e horas destes ficheiros são indicadas no formato de hora universal coordenada (UTC, Coordinated Universal Time). Ao visualizar as informações dos ficheiros, estas serão convertidas na hora local. Para determinar a diferença entre a hora UTC e a hora local, utilize o separador Fuso horário da ferramenta Data e hora do Painel de controlo.
   Data         Hora   Versão       Tamanho   Ficheiro
   ----------------------------------------------------
   26-Jun-2005  17:13  10.0.0.3934  366,832   Msscp.dll

Ponto Da Situação

A Microsoft confirmou que este problema ocorre nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para resolver este problema poderá ser necessário formatar o dispositivo portátil. Este procedimento ajudará a garantir que todas as licenças duplicadas foram removidas do dispositivo portátil.

Propriedades

Artigo: 902344 - Última revisão: 6 de março de 2006 - Revisão: 2.1
A informação contida neste artigo aplica-se a:
  • Windows Media Format 9.5 Software Development Kit
Palavras-chave: 
kbfix KB902344

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com