Article ID: 902439 - Last Review: October 9, 2011 - Revision: 3.0

You cannot connect to a Telnet server that is running on a Windows Server 2003-based computer

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SYMPTOMS

A Telnet server is enabled to use NTLM authentication on a Microsoft Windows Server 2003-based computer. If no user profile exists for you on the Telnet server, you cannot connect to the server from a telnet client.

CAUSE

The problem occurs because of an access violation error in the Telnet session. The error occurs because a local user profile did not exist for you on the server.

Note The problem will not occur if you enable NTLM authentication after your user profile is created on the Telnet server.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100  (http://support.microsoft.com/kb/889100/ ) How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Microsoft Windows Server 2003, x86-based versions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   23-Jun-2005  01:46  5.2.3790.355       77,824  Tlntsess.exe   
           
Microsoft Windows Server 2003 with Service Pack 1, x86-based versions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   23-Jun-2005  00:51  5.2.3790.2472      81,408  Tlntsess.exe     
Microsoft Windows Server 2003, Itanium-based versions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   22-Jun-2005  14:42  5.2.3790.355      197,120  Tlntsess.exe     IA-64
Microsoft Windows Server 2003 with Service Pack 1, Itanium-based versions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   22-Jun-2005  14:42  5.2.3790.2472     214,528  Tlntsess.exe     IA-64
Microsoft Windows Server 2003, x64-based versions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   22-Jun-2005  14:42  5.2.3790.2472     125,440  Tlntsess.exe     

WORKAROUND

To work around this problem, disable NTLM authentication, and then enable password authentication for the Telnet server.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Server 2003 Service Pack 2.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates

APPLIES TO
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
Keywords: 
kbautohotfix kbwinserv2003sp2fix kbbug kbfix kbwinserv2003presp1fix kbhotfixserver kbqfe KB902439