Microsoft Money Standard dosya onarma yardımcı programı nasıl kullanılır?

Makale çevirileri Makale çevirileri
Makale numarası: 902466 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Giriş

Bu makalede, Microsoft Money veri dosyasını onarmak için standart dosya onarma yardımcı programı nasıl kullanılır.

Bazen, bir veri dosyası Money hataları neden bazı tutarsızlıkları içerir. Bu sorun ortaya çıkarsa, bozuk veri dosyasını onarmak için yerleşik Onarım Aracı'nı kullanabilirsiniz.

Standart dosya onarma yardımcı programı, dosyası bütünlük için alt düzey bir denetim gerçekleştirir. Standart dosya onarma yardımcı programı, biçimini ve Money veri dosyanızı kararlılığını inceler.

Not Standart dosya onarma yardımcı programı olan Money veri dosyasına girdiğiniz verilerin doğruluğunu inceleyin. Ayrıca, standart dosya onarma yardımcı programı, tüm bozuk veri dosyaları onaramaz.

Daha fazla bilgi

Standart dosya onarma yardımcı programı aşağıdaki onarım seçenekleri içerir:
  • Düzey 1 (hızlı onarım)

    Hızlı onarım seçeneğini varolan dosyanız için en az düzeltici eylemleri gerçekleştirir. Bu, özelleştirilmiş raporlar sıfırlama içerir.
  • Düzey 2 (standart)

    Standart seçenek bir tamamlandı onarım işlemini gerçekleştirmesi için depolanan tüm verilerin bütünlüğünü denetler.
Veri dosyanız yanlış özel veri değerlerini içeren ve veritabanındaki herhangi bir zarara içeren hızlı onarım seçeneğini kullanın. Hızlı onarım seçeneğini, veri dosyanızı Money veri dosyanızı Money önceki bir sürümünden dönüştürülemiyor, ancak ilk bölümü dönüştürme bittikten çözebilir.

Standart dosya onarma yardımcı programı nasıl kullanılır?

Money veri dosyası üzerinde standart dosya onarma yardımcı programı çalıştırmadan önce ilk hızlı dosya onarma yardımcı programı kullanmanızı öneririz.

Hızlı Dosya Onarma yardımcı programı, Money veri dosyası sorunu gidermezse, standart dosya onarma yardımcı programını çalıştırın. Bunu yapmak için <a0></a0>, Money sürümünüz için şu adımları izleyin.

Microsoft Money 2004 ve sonraki sürümlerinde standart dosya onarma yardımcı programını çalıştırın

  1. Money başlatın.
  2. Dosya menüsünde Onarım Money dosyası ' na gelin ve Standart dosya Onar</a1>'ı tıklatın.
  3. Onarım dosya kutusunun yanındaki Gözat ' ı tıklatın.
  4. Bakılacak yer kutusunda bulun ve sonra onarmak istediğiniz veri dosyasını tıklatın.
  5. ' ı tıklatın.
  6. Kayıt kutusunun yanındaki Gözat ' ı tıklatın.
  7. Konum kutusunda, onarılan veri dosyasını kaydetmek istediğiniz konumu tıklatın.
  8. Dosya adı kutusuna onarılan veri dosyası için yeni bir ad girin ve sonra da <a2>Kaydet</a2>'i tıklatın.
  9. Ileri ' yi tıklatın.

    Not Onarılan veri dosyasını kaydetmek için benzersiz bir ad kullandığınızdan emin olun. Örneğin, veri dosyası MyMoney.mny adınızdır, onarılan veri dosyası veya Repair1.mny MyMoney1.mny olarak kaydedin.
  10. Düzey 2 (standart)düzey kutusunda göründüğünden emin olun ve sonra ileri ' yi tıklatın.
  11. Veri dosyasını onarmak için Başlat'ı Onar ' ı tıklatın.
  12. Dosya başarıyla onardı bildiren iletiyi aldığınızda, Tamam ' ı tıklatın.
  13. Standart dosya onarma yardımcı programı karşılaştı, bozuk bilgileri ile ilgili ayrıntıları görmek için Günlüğü Göster ' i tıklatın ve sonra Çıkış ' ı tıklatın.

    Not Günlük dosyasını görüntülemek için <a0></a0>, yürütülebilir yolunuzda Notepad.exe olması gerekir.
  14. Onarılan dosyayı sorunun çözümlenmiş olup olmadığını sınayın.

    Not Standart dosya onarma yardımcı programı'nı çalıştırdıktan sonra önceden de belirttiğimiz gibi hızlı dosya onarma yardımcı programını çalıştırıp her zaman öneririz. Hızlı Dosya Onarma yardımcı programı'nı çalıştırdığınızda, en son oluşturulan dosyayı onarmak için seçtiğiniz dosya olduğundan emin olun.

Microsoft Money 2000, Microsoft Money 2001, Microsoft Money 2002 veya Microsoft Money 2003 standart dosya onarma yardımcı programını çalıştırın

  1. Karşıdan yüklenen dosyaları ayıklamak bir klasör oluşturun. Masaüstünü sağ tıklatın, Yeni ' nin üzerine gelin ve sonra Klasör ' ü tıklatın. Örneğin, "Money Standard dosyası Onarım aracının." adlı bir klasör oluşturun.
  2. Karşıdan yükleyin ve sonra da aşağıdaki dosya Microsoft Yükleme Merkezi'nden çalıştırın. Bu dosyayı otomatik olarak kendini ayıklayan bir kendi kendine ayıklanan bir dosyadır. Bu dosya bu uygun adlı bir klasöre karşıdan yüklemenizi öneririz. Örneğin, bu dosyayı, C:/\Money onarma yükleme Money onarım şimdi adlı bir klasöre yükleyin.
  3. Aşağıdaki dosya Microsoft Yükleme Merkezi'nden yüklenebilir:
    Bu resmi kapatBu resmi aç
    Download
    Download the M06-Repair.exe package now.Yayım Tarihi: 4 Kasım 2005

    Microsoft Destek dosyalarını karşıdan yükleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
    119591Microsoft Destek Dosyaları Çevrimiçi Hizmetler'den Nasıl Alınır
    Microsoft bu dosyada virüs taraması yapmıştır. Microsoft, dosyanın kullanıma sunulduğu tarihteki en güncel virüs tarama yazılımını kullanmıştır. Dosya, üzerinde herhangi bir yetkisiz değişiklik yapılmasını engellemeye yardım eden geliştirilmiş güvenliğe sahip sunucularda depolanır.

    Not Onarım aracının bu sürümü Microsoft Money 2006'da bağlıdır. Önceki Money veri dosyalarını onarmanız, ancak bağımlılıklar, Money sürümünüz tarafından yüklenen dosyalardan daha yeni bir sistem dosyalarını sahip olabilir. <a1>Dosyaları</a1> (örneğin msvcr71.dll) Onarım Aracı'nı çalıştırdıktan eksik ilgili bir hata iletisi alırsanız, "Eksik sistem dosyalarını" bölümüne bakın.
  4. Bulun ve sonra dosyaya 2. adımda karşıdan yüklediğiniz klasörü tıklatın. Money Onarma yardımcı programı çalıştırmak için Salv.exe dosyasını çift tıklatın.
  5. Onarım dosya kutusunun yanındaki Gözat ' ı tıklatın.
  6. Bakılacak yer kutusunda bulun ve sonra onarmak istediğiniz veri dosyasını tıklatın.
  7. ' ı tıklatın.
  8. Kayıt kutusunun yanındaki Gözat ' ı tıklatın.
  9. Konum kutusunda, onarılan veri dosyasını kaydetmek istediğiniz konumu tıklatın.
  10. Dosya adı kutusuna onarılan veri dosyası için yeni bir ad girin ve sonra da <a2>Kaydet</a2>'i tıklatın.

    Not Onarılan veri dosyasını kaydetmek için benzersiz bir ad kullandığınızdan emin olun. Örneğin, veri dosyası MyMoney.mny adınızdır, onarılan veri dosyası veya Repair1.mny MyMoney1.mny olarak kaydedin.
  11. Ileri ' yi tıklatın.
  12. Düzey 2 (standart)düzey kutusunda göründüğünden emin olun ve sonra ileri ' yi tıklatın.
  13. Veri dosyasını onarmak için Başlat'ı Onar ' ı tıklatın.
  14. Dosya başarıyla onardı bildiren iletiyi aldığınızda, Tamam ' ı tıklatın.
  15. Standart dosya onarma yardımcı programı karşılaştı, bozuk bilgileri ile ilgili ayrıntıları görmek için Günlüğü Göster ' i tıklatın ve sonra Çıkış ' ı tıklatın.

    Not Günlük dosyasını görüntülemek için <a0></a0>, size yürütülebilir yolunuzda Notepad.exe olması gerekir.
  16. Onarılan dosyayı sorunun çözümlenmiş olup olmadığını sınayın.
Sorun giderilmemişse, 1-11 adımları yinelemeniz önerilir. Bu süre, Düzey 1'i OnarDüzey 2 onarma yerine, adım 11'de seçin. Dosyayı onarmak için 6. adımda belirlediğiniz zaman 9. adımda oluşturduğunuz yeni dosyayı seçtiğinizden emin olun. Örneğin, oluşturduğunuz yeni veri dosyası Repair1.mny, 6. adımda veri dosyası olarak Repair1.mny belirtmelisiniz. Sonra onarılan veri dosyası için yeni bir ad Repair2.mny adım 9 belirtebilirsiniz.

Sorun hala çözülmemişse, dosyanın onarılamayacak hasar görmüş olabilir. Bu durumda, aşağıdaki seçenekler vardır:
  • Zararı olan yedek dosyasını geri yükleyebilirsiniz.
  • Yeni bir veri dosyası oluşturmak ve sonra varolan hesap bilgilerinizi, yeni dosyaya verin.
Yedek dosyasını geri yükleme hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
178850Microsoft Money yedek dosyasındaki geri yükleme
Yeni bir veri dosyası oluşturmak ve varolan hesap bilgilerinizi yeni verme hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
178830Microsoft Money hesap bilgilerini alma ve verme hakkında

Eksik sistem dosyalarını geçici çözümler

Salv.exe Onarım Aracı'nı çalıştırdığınızda, bazı dosyasının eksik olduğunu bildiren bir hata iletisi alırsanız, Aracı'nı etkinleştirmek için aşağıdaki geçici çözümlerden birini kullanabilirsiniz.

Yöntem 1: bir bilgisayarda eksik dosyanın kopyasını Bul

Birçok program aynı sistem dosyalarını yükleyin ve kullanın. Bu nedenle, bu dosya kullanılabilir durumda bilgisayardaki, ancak Onarım aracını kullanarak arama yolu değil. Dosyayı bulmak için <a0></a0>, aşağıdaki adımları izleyin.
Not Microsoft Windows'un pek çok sürümü olduğundan, aşağıdaki adımlar sizin bilgisayarınızda farklı olabilir. Böyle bir durumda, bu adımları tamamlamak için ürün belgelerinize bakın.

Windows Vista çalıştıran bir bilgisayarda
  1. Başlat
    Bu resmi kapatBu resmi aç
    Start button
    ' ı tıklatın ve sonra Ara ' yı tıklatın.
  2. Gelişmiş arama'yı tıklatın.
  3. Ekle eklenmemiş, gizli ve sistem dosyalarını onay kutusunu seçmek için tıklatın.
  4. Arama kutusuna, hata iletisinde belirtilen dosyanın dosya adı yazın.
  5. Ara ' yı tıklatın.
  6. Dosya bulunursa, dosyayı sağ tıklatın ve sonra Kopyala ' yı tıklatın.
  7. Bulun ve sonra da Salv.exe bulunduğu klasörü açın.
  8. Klasörü sağ tıklatın ve ardından Yapıştır ' ı tıklatın.
Bir bilgisayarda çalışan Windows XP veya önceki bir sürümü
  1. Başlat ' ı tıklatın ve sonra Ara ' yı tıklatın.
  2. Tüm dosyalar ve klasörler'i tıklatın.
  3. Diğer Gelişmiş Seçenekler ' i tıklatın.
  4. Aşağıdaki onay kutularının seçili olduğunu doğrulayın:
    • Sistem klasörlerini arama
    • Gizli dosya ve klasörleri arama
    • Arama Klasörleri
  5. Tümü veya bir dosya adının bir parçası kutusuna, hata iletisinde belirtilen dosyanın dosya adı yazın.
  6. Ara ' yı tıklatın.
  7. Dosya bulunursa, dosyayı sağ tıklatın ve sonra Kopyala ' yı tıklatın.
  8. Bulun ve sonra da Salv.exe bulunduğu klasörü açın.
  9. Düzen menüsünden Yapıştır ' ı tıklatın.

Yöntem 2: Money en son sürümünü ücretsiz 90 günlük deneme sürümünü yükleyin...

Money deneme sürümünü edinmek için aşağıdaki Microsoft Web sitesini ziyaret edin:
http://www.microsoft.com/money
Bilgisayarınızda yüklü olan Money varolan sürümünü değiştirmek için Money bu sürümü, ayrı bir klasörde yükleyebilirsiniz. Gerekli sistem dosyaları sonra kullanılabilir. Karşılaştırma ve bu sürümünde, Money özelliklerini keşfedin bildirmekten çekinmeyin. Money kullandığınız son Money veri dosyasını yükseltmek ve özgün dosyanın bir kopyasını oluşturmak otomatik olarak deneyecek unutmayın. Bunun gerçekleşmesi için etkinleştirebilir veya yeni bir dosya ile başlatmak için Dosya menüsünde Yeni dosya ' yi tıklatabilirsiniz. Money bu sürümüne yükseltme istemediğiniz karar verirseniz, çıkartın ve sonra da kullanmak istediğiniz Money sürümünü yeniden yükleyin.

Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
178465Nasıl yapılır: önceki bir sürümünü Money veri dosyanızı Money 2000 veya sonraki bir sürümünü dönüştürdükten sonra kullanmaya geri dönün.

Özellikler

Makale numarası: 902466 - Last Review: 26 Ekim 2007 Cuma - Gözden geçirme: 4.1
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Money Essentials
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Premium
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Standard Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe and Business Edition
  • Microsoft Money 2003 Suite
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2002 Deluxe and Business Edition
  • Microsoft Money 2002 Deluxe Edition
  • Microsoft Money 2002 Standard Edition
  • Microsoft Money 2001 Standard Edition
  • Microsoft Money 2000 Standard Edition
  • Microsoft Money 99 Standard Edition
Anahtar Kelimeler: 
kbmt kbrepair kbsavefile kbopenfile kbnewfile kbhowto KB902466 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:902466

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com