Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

O suporte para o Internet Explorer terminou a 15 de junho de 2022

O Internet Explorer 11 foi desativado permanentemente através de uma atualização do Microsoft Edge em determinadas versões do Windows 10. Se qualquer site que visitar precisar do Internet Explorer 11, pode recarregá-lo com o modo Internet Explorer no Microsoft Edge. Recomendamos que utilize o Microsoft Edge  para uma experiência de navegação na Web mais rápida, mais segura e moderna.

Introdução ao Microsoft Edge

Sintomas

Se abrir uma nova janela no Microsoft Internet Explorer 6 ou no Internet Explorer 7, a nova janela apresenta uma página branca em branco. Este sintoma também ocorre se uma página HTML abrir uma nova janela no Internet Explorer. Além disso, recebe a seguinte mensagem de erro se tentar efetuar uma pesquisa na página com o comando Encontrar (nesta Página):

Ocorreu um erro nesta caixa de diálogo.
Erro 49: interface não registada


Este artigo ajuda-o a corrigir o problema.

Para que o seu problema seja corrigido, vá à secção "Corrigir por mim". Se preferir corrigir este problema sozinho, vá para a secção "Deixe-me corrigir eu mesmo".

 

Corrigir automaticamente

Para corrigir este problema automaticamente, clique na ligação Corrigir este problema. Em seguida, clique em Executar na caixa de diálogo Transferência de Ficheiros e siga os passos apresentados neste assistente.


 


Nota: este assistente só pode estar em inglês; no entanto, a correção automática também funciona com outras versões de Windows.

Nota: se não estiver no computador que tem o problema, pode guardar a correção automática numa pen FLASH ou num CD e, em seguida, pode executá-la no computador com o problema.

Agora, vá para a secção "Isto resolveu o problema?".

Deixar-me corrigir o problema

Para resolver este problema, registe os ficheiros DLL relacionados com o Internet Explorer. Para tal, siga estes passos:

  1. Clique em Iniciar e, em seguida, clique em Executar

  2. Escreva regsvr32 urlmon.dll na caixa Abrir e , em seguida, clique em
    OK.

  3. Clique em OK quando receber a seguinte mensagem:

    DllRegisterServer no urlmon.dll com êxito

  4. Repita os passos 1 a 3 para os restantes ficheiros DLL ao substituir o comando regsvr32 urlmon.dll comando na caixa Abrir com os seguintes comandos:

    • regsvr32 actxprxy.dll

    • regsvr32 shdocvw.dll

    • regsvr32 mshtml.dll

    • regsvr32 browseui.dll

    • regsvr32 jscript.dll

    • regsvr32 vbscript.dll

    • regsvr32 oleaut32.dll

Agora, vá para a secção "Isto resolveu o problema?".

O problema foi corrigido?

Verifique se o problema foi corrigido. Se o problema estiver corrigido, terminou este artigo. Se o problema não estiver corrigido, pode contactar o suporte.

Causa

Este problema ocorre se os ficheiros da biblioteca de ligação dinâmica (DLL) relacionados com o Internet Explorer não estiverem registados corretamente.

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×