文章編號: 902932 - 檢視此文章適用的產品。
全部展開 | 全部摺疊

徵狀

如果您在 Microsoft Internet Explorer 6 或在 Internet Explorer 7 開啟一個新視窗,該視窗顯示為空白頁面。如果 HTML 頁面在 Internet Explorer 開啟新的視窗,也會發生這個徵狀。此外,如果您嘗試使用 [尋找這個畫面的資料] 命令在頁面上執行搜尋時,收到下列錯誤訊息:
這個對話方塊發生錯誤。
錯誤 49:介面未登錄。

本文可以協助您修正此問題。

如果需要我們為您修正此問題,請前往<為我修正此問題>一節。如果您想要自行修正此問題,請前往<讓我自行修正此問題>一節。

為我修正此問題

如果要自動修正此問題,請按一下 [修正此問題] 連結。然後按一下 [檔案下載] 對話方塊中的 [執行],並依照此精靈中的步驟執行。

修正此問題
Microsoft Fix it 50191

注意 此精靈只提供英文版本。不過,自動修正程式也適用於 Windows 的其他語言版本。

注意 如果您不在發生問題的電腦上,則可將自動修正程式儲存至快閃磁碟機或 CD,然後在發生問題的電腦上加以執行。

立即前往<這樣是否已修正問題?>一節。

讓我自行修正此問題

如果要解決這個問題,請重新登錄與 Internet Explorer 相關的 DLL 檔案。如果要執行這項操作,請依照下列步驟執行:
  1. 按一下 [開始],然後按一下 [執行]
  2. [開啟] 方塊中輸入 regsvr32 urlmon.dll,然後按一下 [確定]
  3. 當您收到下列訊息時,按一下 [確定]
    DllRegisterServer 在 urlmon.dll 成功。
  4. 對其他的 DLL 檔案重複步驟 1 到步驟 3,將 [開啟] 對話方塊中的 regsvr32 urlmon.dll 命令替換為下列命令:
    • regsvr32 actxprxy.dll
    • regsvr32 shdocvw.dll
    • regsvr32 mshtml.dll
    • regsvr32 browseui.dll
    • regsvr32 jscript.dll
    • regsvr32 vbscript.dll
    • regsvr32 oleaut32.dll
立即前往<這樣是否已修正問題?>一節。

這樣是否已修正問題?

檢查問題是否已修正。如果問題已修正,您便已完成本文。如果問題尚未修正,則可連絡技術支援服務

原因

如果與 Internet Explorer 相關的動態連結程式庫 (DLL) 檔案沒有正確地登錄,就會發生這個問題。

屬性

文章編號: 902932 - 上次校閱: 2011年9月26日 - 版次: 3.0
這篇文章中的資訊適用於:
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
  • Microsoft Windows XP Home Edition (家用版)
  • Windows Vista 家用入門版
  • Windows Vista 家用進階版
關鍵字:?
kbmsifixme kbfixme kbtshoot kberrmsg kbprb KB902932
Microsoft及(或)其供應商不就任何在本伺服器上發表的文字資料及其相關圖表資訊的恰當性作任何承諾。所有文字資料及其相關圖表均以「現狀」供應,不負任何擔保責任。Microsoft及(或)其供應商謹此聲明,不負任何對與此資訊有關之擔保責任,包括關於適售性、適用於某一特定用途、權利或不侵權的明示或默示擔保責任。Microsoft及(或)其供應商無論如何不對因或與使用本伺服器上資訊或與資訊的實行有關而引起的契約、過失或其他侵權行為之訴訟中的特別的、間接的、衍生性的損害或任何因使用而喪失所導致的之損害、資料或利潤負任何責任。

提供意見

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com