Come creare collegamenti ipertestuali assoluti e collegamenti ipertestuali relativi nei documenti di Word

Traduzione articoli Traduzione articoli
Identificativo articolo: 903163 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

INTRODUZIONE

In questo articolo viene descritto come creare collegamenti ipertestuali assoluti e collegamenti ipertestuali relativi in Microsoft Office Word 2010, in Microsoft Office Word 2007 e in Microsoft Office Word 2003.

Informazioni

Quando si digita l'indirizzo di una pagina Web esistente, ad esempio www.microsoft.com, in un documento, Word crea automaticamente un collegamento ipertestuale. Questo comportamento si verifica solo se non hai disattivato la formattazione automatica delle funzionalitÓ dei collegamenti ipertestuali. ╚ inoltre possibile creare collegamenti ipertestuali personalizzati a documenti su un computer o in una condivisione di rete. Tali collegamenti possono essere assoluti. In alternativa, i collegamenti ipertestuali possono essere relativi al documento di Word che si sta utilizzando.

Per impostazione predefinita, viene attivata l'opzione Aggiorna i collegamenti sul salvataggio in Opzioni Web in Word. Pertanto, quando si crea un collegamento ipertestuale in una parola, Word converte il collegamento ipertestuale in un collegamento ipertestuale relativo documento.

Definizioni ed esempi

  • Collegamento ipertestuale
    Un collegamento ipertestuale Ŕ colorato e il testo Ŕ sottolineato o un elemento grafico Ŕ colorato e sottolineato in cui fare clic per aprire uno qualsiasi dei seguenti elementi:
    • Un file
    • Un percorso in un file
    • Una pagina Web sul Web
    • Una pagina Web su una rete intranet
    • Un sito Gopher, Telnet o File Transfer Protocol (FTP)
    Inoltre, Ŕ possibile fare clic su un collegamento ipertestuale per visualizzare i newsgroup.
  • Collegamento ipertestuale assoluto
    Un collegamento ipertestuale assoluto Ŕ un collegamento ipertestuale che contiene l'indirizzo completo del file di destinazione o del sito Web. L'indirizzo riportato di seguito Ŕ un esempio di un indirizzo completo di un collegamento ipertestuale assoluto:
    http://www.microsoft.com/support
  • Base del collegamento ipertestuale
    Una base Ŕ il percorso che Ŕ condiviso dal file che contiene il collegamento ipertestuale e il file di destinazione.
  • Collegamento ipertestuale relativo
    Un collegamento ipertestuale relativo Ŕ un collegamento ipertestuale che contiene un indirizzo relativo all'indirizzo del file di destinazione. L'indirizzo del file di destinazione Ŕ noto anche come base del collegamento ipertestuale.

    Ad esempio, un documento dispone del collegamento ipertestuale di base riportato di seguito:
    C:\Documents and Settings \Nome utente\My documents
    Un documento "doc" si trova nel percorso seguente:
    C:\Documents and Settings \Nome utente\My Documents\April\Sales.doc
    Il collegamento ipertestuale relativo a questo documento contiene solo l'indirizzo relativo doc. Di conseguenza, il collegamento ipertestuale relativo contiene il seguente indirizzo:
    April\Sales.doc

Come utilizzare i collegamenti ipertestuali assoluti anzichÚ i collegamenti ipertestuali relativi

Per utilizzare i collegamenti ipertestuali assoluti, effettuare una delle seguenti operazioni:
  • Utilizzare i collegamenti ipertestuali assoluti in tutti i documenti di Word. A tale scopo, utilizzare uno dei metodi descritti di seguito.

    Metodo 1: Word 2010

    1. Scegliere Opzionidal menu File .
    2. Fare clic su Avanzate.
    3. In Generale, fare clic su Opzioni Web.
    4. Fare clic sulla scheda file .
    5. Fare clic per deselezionare la casella di controllo Aggiorna i collegamenti su Salva .
    6. Fare clic su OK due volte.

    Metodo 2: Word 2007

    1. Fare clic sul Pulsante Microsoft Officee quindi fare clic su Opzioni di Word.
    2. Fare clic su Avanzate.
    3. In Generale, fare clic su Opzioni Web.
    4. Fare clic sulla scheda file .
    5. Fare clic per deselezionare la casella di controllo Aggiorna i collegamenti su Salva .
    6. Fare clic su OK due volte.

    Metodo 3: Word 2003

    1. Scegliere Opzionidal menu Strumenti .
    2. Scegliere la scheda Generale.
    3. Fare clic su Opzioni Web.
    4. Fare clic sulla scheda file .
    5. Fare clic per deselezionare la casella di controllo Aggiorna i collegamenti su Salva .
    6. Fare clic su OK due volte.
  • Utilizzare i collegamenti ipertestuali assoluti in un unico documento. A tale scopo, utilizzare uno dei metodi descritti di seguito.

    Metodo 1: Word 2010

    1. Aprire il documento in cui si desidera utilizzare un collegamento ipertestuale assoluto.
    2. Dal menu File , fare clic su Info.
    3. Fare clic sull'elenco a discesa proprietÓ nella finestra del documento.
    4. Fare clic su proprietÓ avanzate.
    5. Fare clic sulla scheda Riepilogo .
    6. Nella casella Base del collegamento ipertestuale , digitare x, quindi scegliere OK .

    Metodo 2: Word 2007

    1. Aprire il documento in cui si desidera utilizzare un collegamento ipertestuale assoluto.
    2. Fare clic sul Pulsante Microsoft Office, scegliere Preparae quindi scegliere proprietÓ.
    3. Fare clic su ProprietÓ documentoe quindi scegliere ProprietÓ avanzate.
    4. Fare clic sulla scheda Riepilogo .
    5. Nella casella Base del collegamento ipertestuale , digitare x, quindi scegliere OK.

    Metodo 3: Word 2003

    1. Aprire il documento in cui si desidera utilizzare un collegamento ipertestuale assoluto.
    2. Dal menu File , fare clic su proprietÓ.
    3. Fare clic sulla scheda Riepilogo .
    4. Nella casella Base del collegamento ipertestuale , digitare x, quindi scegliere OK.

Come ripristinare i collegamenti ipertestuali

Per ripristinare i collegamenti ipertestuali in un documento, attenersi alla seguente procedura:
  1. Aprire il documento.
  2. Pulsante destro del mouse sul collegamento ipertestuale che si desidera modificare e quindi scegliere Modifica collegamento ipertestuale.
  3. Nella casella Cerca in, fare clic sul documento che si desidera apra il collegamento ipertestuale. In alternativa, digitare l'indirizzo URL di destinazione nella casella indirizzo .
  4. Fare clic su OK.

Come impostare un collegamento ipertestuale di base

Per impostare un collegamento ipertestuale si base per tutti i collegamenti ipertestuali o gli URL in un documento, utilizzare uno dei metodi seguenti, a seconda della versione di Word.

Metodo 1: Word 2010

  1. Aprire il documento in cui si desidera utilizzare un collegamento ipertestuale assoluto.
  2. Dal menu File , fare clic su Info.
  3. Fare clic sull'elenco a discesa proprietÓ nella finestra del documento.
  4. Fare clic su proprietÓ avanzate.
  5. Fare clic sulla scheda Riepilogo .
  6. Nella casella Base del collegamento ipertestuale, digitare il percorso che si desidera utilizzare per tutti i collegamenti ipertestuali che consentono di creare in questo documento.
  7. Fare clic su OK .

Metodo 2: Word 2007

  1. Aprire il documento in cui si desidera impostare un collegamento ipertestuale.
  2. Fare clic sul Pulsante Microsoft Office, scegliere Preparae quindi scegliere proprietÓ.
  3. Fare clic su ProprietÓ documentoe quindi scegliere ProprietÓ avanzate.
  4. Fare clic sulla scheda Riepilogo .
  5. Nella casella Base del collegamento ipertestuale, digitare il percorso che si desidera utilizzare per tutti i collegamenti ipertestuali che consentono di creare in questo documento.
  6. Fare clic su OK.

Metodo 3: Word 2003

  1. Aprire il documento per il quale si desidera impostare un collegamento ipertestuale.
  2. Scegliere proprietÓ dal menu File e quindi fare clic sulla scheda Riepilogo .
  3. Nella casella base del collegamento ipertestuale, digitare il percorso che si desidera utilizzare per tutti i collegamenti ipertestuali che consentono di creare in questo documento.
  4. Fare clic su OK.
Nota. Per eseguire l'override di base del collegamento ipertestuale, digitare l'indirizzo completo del collegamento ipertestuale nella casella indirizzo nella finestra di dialogo Inserisci collegamento ipertestuale .

ProprietÓ

Identificativo articolo: 903163 - Ultima modifica: venerdý 2 maggio 2014 - Revisione: 9.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Word 2007
Chiavi:á
kbexpertisebeginner kbnewfile kbhttp kbhowto kbmt KB903163 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo Ŕ stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre Ŕ perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilitÓ per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualitÓ della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 903163
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com