Windows XP tabanlı bir bilgisayarda ağdaki diğer çalışma grubu bilgisayarlarını görüntüleyemiyorsunuz

Makale çevirileri Makale çevirileri
Makale numarası: 903267 - Bu makalenin geçerli olduğu ürünleri görün.
Önemli Bu makale, kayıt defterini değiştirmeyle ilgili bilgiler içermektedir. Kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Sorun oluşması durumunda kayıt defterini nasıl geri yükleyeceğinizi bildiğinizden emin olun. Kayıt defterini yedekleme, geri yükleme ve değiştirme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
256986 Microsoft Windows Kayıt Defteri'nin Açıklaması
Hepsini aç | Hepsini kapa

Belirtiler

Şu senaryoyu inceleyin. Aşağıdaki koşulların geçerli olduğu Microsoft Windows XP tabanlı bir bilgisayarda çalışıyorsunuz:
  • Bilgisayarda bir ağda bulunuyor.
  • Bilgisayar çalışma grubunun bir üyesidir.
  • Bilgisayarda güvenlik duvarı etkinleştirilmemiştir veya yüklü değildir.
  • Bilgisayar aynı çalışma grubundaki diğer bilgisayarlara ping komutu gönderebilmektedir. Ayrıca, aynı çalışma grubundaki diğer bilgisayarlar da bu bilgisayara ping komutu gönderebilmektedir.
  • TCP/IP üzerinden NetBIOS işlevi etkinleştirilmiştir.
Bu senaryoda, ağdaki diğer çalışma grubu bilgisayarlarını görüntüleyemiyorsunuz.

Neden

Bu sorun, bilgisayar ad çözümlemesi için p düğümü modu kullanacak biçimde yapılandırılmışsa oluşabilir. Bilgisayarın p düğümü modunu kullanacak biçimde yapılandırılmış olup olmadığını belirlemek için, aşağıdaki adımları izleyin:
  1. Başlat'ı tıklatın, Çalıştır'ı tıklatın, cmd yazın ve Tamam'ı tıklatın.
  2. Komut istemine ipconfig /all yazın ve ENTER tuşuna basın.
Çıktının başındaki Düğüm Türü bölümünü görüntüleyin. Ekranda görüntülenen değer Eşler Arası ise, bilgisayar p düğümü modunda çalışmaktadır.

P düğümü modunda, bilgisayar bir Windows Internet Adlandırma Hizmeti (WINS) sunucusuyla yalnızca noktadan noktaya ad sorguları kullanır. Ancak, WINS sunucusu, eşler arası ağda NetBIOS ad çözümlemesi için kullanılamaz.

Çözüm

Uyarı Kayıt Defteri Düzenleyicisi'ni veya başka bir yöntemi kullanarak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu sorunlar, işletim sisteminizi yeniden yüklemenizi gerektirebilir. Microsoft bu sorunların çözülebileceğini garanti etmemektedir. Kayıt defterini değiştirmek kendi sorumluluğunuzdadır.

Bu sorunu çözmek için şu adımları izleyin:
  1. Başlat'ı tıklatın, Çalıştır'ı tıklatın, regedit yazın ve Tamam'ı tıklatın.
  2. Aşağıdaki kayıt defteri alt anahtarını bulup tıklatın:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NetBt\Parameters
  3. Kayıt Defteri Düzenleyicisi'nin sağdaki bölmesinde, varsa aşağıdaki değerleri silin:
    • NodeType
    • DhcpNodeType
    Not NodeType değeri varsa, bu değer DhcpNodeType değerini geçersiz kılar. Her iki alt anahtar da yoksa ve istemci için bir WINS sunucusu yapılandırılmamışsa, bilgisayar b düğümü modunu kullanır. En az bir WINS sunucusu yapılandırılmışsa, bilgisayar h düğümü modunu kullanır.
  4. Kayıt Defteri Düzenleyicisi'nden çıkın.
  5. Bilgisayarı yeniden başlatın.
  6. Ağdaki çalışma grubu bilgisayarlarını yeniden görüntülemeye çalışın.

Daha fazla bilgi

Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
160177 Microsoft istemcileri için varsayılan düğüm türü (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir.)
314053 Windows XP için TCP/IP ve NBT yapılandırma parametreleri

Özellikler

Makale numarası: 903267 - Last Review: 10 Haziran 2013 Pazartesi - Gözden geçirme: 1.3
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Tablet PC Edition
Anahtar Kelimeler: 
kbtshoot kbprb KB903267

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com