REVISIÓN: No puede utilizar Sysprep.exe para crear una imagen de un equipo que ejecuta Microsoft Windows Embedded for Point of Service

Seleccione idioma Seleccione idioma
Id. de artículo: 903936 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

No puede utilizar la herramienta de preparación del sistema (Sysprep.exe) para crear una imagen de un equipo que ejecuta Microsoft Windows Embedded for Point of Service (WEPOS).

Puede recibir un mensaje de error similar al siguiente:
El sistema no está completamente instalado. Vuelva a ejecutar el programa de instalación

Causa

Este problema se produce porque faltan archivos necesarios para ejecutar Sysprep.exe.

Solución

Para resolver este problema para WEPOS sin Service Pack 3, siga estos pasos:
  1. Descargue el paquete ejecutable KB903936.exe WePOS. Para obtener esta actualización de software, visite el siguiente sitio Web de Microsoft:
    http://www.microsoft.com/downloads/details.aspx?FamilyId=382E67CE-EBFD-43CC-AD83-B7953D49B5F4
  2. Copie el archivo WePOS KB903936.exe al equipo de destino y, a continuación, haga doble clic en el archivo para extraer la actualización de software.
  3. Después de aplicar la actualización de software, agregue la siguiente información a la sección [Unattended] de cada archivo Sysprep.inf que cree.
    InstallFilesPath = c:\windows\fonts
    InstallFilesPath = c:\windows\system32
    Nota Si no agrega esta información a la sección [Unattended] de cada archivo Sysprep.inf que cree, puede recibir dos mensajes de error similares a la siguiente:
    Archivo no encontrado
    Recibir estos mensajes de error al ejecutar la instalación mínima o el Microsoft configuración rápida de. Cuando reciba estos mensajes de error, se encuentran los archivos que faltan en las rutas de archivo que se mencionan anteriormente en esta sección.

    Nota Para ejecutar la instalación mínima o el Microsoft configuración rápida de sin errores, debe instalar los componentes opcionales siguientes cuando instala WEPOS:
    • Compatibilidad de controladores adicionales
    • Herramientas de administración local
    • Soporte de cliente de administración
    • Fuentes adicionales
    • Compatibilidad adicional de CodePage
    • Dispositivos de entrada adicionales
    Además, copiar un archivo vacío denominado 8514oemr.fon al directorio %SystemRoot%\Font. (Un archivo de texto vacío que se creó en el Bloc de notas funcionará).
Para resolver este problema para WEPOS con el Service Pack 3 para WEPOS instalado, siga estos pasos:
  1. Para ejecutar la instalación mínima o el Microsoft configuración rápida de sin errores, debe instalar los siguientes componentes opcionales al instalar inicialmente WEPOS:
    • Compatibilidad de controladores adicionales
    • Herramientas de administración local
    • Soporte de cliente de administración
    • Fuentes adicionales
    • Compatibilidad adicional de CodePage
    • Dispositivos de entrada adicionales
  2. Instale esta actualización:
    http://www.microsoft.com/downloads/details.aspx?FamilyId=382E67CE-EBFD-43CC-AD83-B7953D49B5F4
    Nota Esta actualización debe instalarse antes de instalar SP3.
  3. Instalar que cualquier otra WEPOS específicas de las actualizaciones que necesarios para el sistema. (Estas actualizaciones deben instalarse antes de instalar SP3.)
  4. Instale la actualización de Service Pack 3 para Windows Embedded for Point of Service.
  5. Instalar las actualizaciones más recientes de seguridad de posteriores.
  6. Instalar controladores requiere todo.
  7. Cree un archivo denominado 8514oemr.fon y lo coloca en el directorio %SystemRoot%\Font. (Un archivo de texto vacío que se creó en el Bloc de notas funcionará).
  8. Si kbdbhc.dll ya no existe, cree un archivo denominado kbdbhc.dll y lo coloca en el directorio % SystemRoot%\System32. (Un archivo de texto vacío que se creó en el Bloc de notas funcionará).
  9. Además de aplicar el software KB903936 actualización, debe agregar la siguiente información a la sección [Unattended] de cada archivo Sysprep.inf que cree:
    InstallFilesPath = c:\windows\fonts
    InstallFilesPath = c:\windows\system32

    Nota Si no agrega esta información a la sección [Unattended] de cada archivo Sysprep.inf que cree, puede recibir dos mensajes de error similares a la siguiente: "Archivo no encontrado" al ejecutar la instalación mínima o el Microsoft configuración rápida de.

Más información

Para obtener más información acerca de la terminología relativa de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 903936 - Última revisión: viernes, 12 de junio de 2009 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Windows Embedded Point of Service
  • Service Pack 3 for Windows Embedded for Point of Service and Windows Fundamentals for Legacy PCs
Palabras clave: 
kbmt kbprb kbbug kbfix kbqfe kbpubtypekc KB903936 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 903936

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com