CORRECÇÃO: Não É possível utilizar Sysprep.exe para criar uma imagem de um computador que esteja a executar o Microsoft Windows Embedded for Point of Service

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Sintomas

Pode utilizar a ferramenta de preparação do sistema (Sysprep.exe) para criar uma imagem de um computador com Microsoft Windows Embedded para Point of Service (WEPOS).

Poderá receber uma mensagem de erro semelhante à seguinte:
O sistema não está totalmente instalado. Execute novamente o programa de configuração

Causa

Este problema ocorre porque faltam ficheiros necessários para executar o Sysprep.exe.

Resolução

Para resolver este problema para WEPOS sem Service Pack 3, siga estes passos:
  1. Transferir o pacote executável KB903936.exe WePOS. Para obter esta actualização de software, visite o seguinte Web site da Microsoft:
    http://www.microsoft.com/downloads/details.aspx?FamilyId=382E67CE-EBFD-43CC-AD83-B7953D49B5F4
  2. Copie o ficheiro WePOS KB903936.exe para o computador de destino e, em seguida, fazer duplo clique no ficheiro para extrair a actualização de software.
  3. Depois de aplicar a actualização de software, adicione as seguintes informações à secção [Unattended] de cada ficheiro Sysprep.inf que criar.
    InstallFilesPath = c:\windows\fonts
    InstallFilesPath = c:\windows\system32
    Nota Se não adicionar esta informação à secção [Unattended] de cada ficheiro Sysprep.inf que criar, receberá duas mensagens de erro semelhantes à seguinte:
    Ficheiro não encontrado
    Receber estas mensagens de erro quando executa a mini-configuração ou o Microsoft Out of Box Experience. Quando receber estas mensagens de erro, os ficheiros em falta estão localizados nos caminhos de ficheiro que são mencionados anteriormente nesta secção.

    Nota Para executar a mini-configuração ou o Microsoft Out of Box Experience sem erros, tem de instalar os seguintes componentes opcionais quando instala o WEPOS:
    • Suporte de controlador adicional
    • Ferramentas de gestão local
    • Suporte de clientes de gestão
    • Tipos de letra adicionais
    • Suporte de página de códigos adicional
    • Dispositivos de entrada adicionais
    Além disso, copie um ficheiro vazio com o nome 8514oemr.fon para o directório %SystemRoot%\Font. (Um ficheiro de texto vazia que é criado no bloco de notas irão funcionar).
Para resolver este problema para WEPOS com o Service Pack 3 para WEPOS instalados, siga estes passos:
  1. Para executar a mini-configuração ou o Microsoft Out of Box Experience sem erros, tem de instalar os seguintes componentes opcionais quando instala inicialmente o WEPOS:
    • Suporte de controlador adicional
    • Ferramentas de gestão local
    • Suporte de clientes de gestão
    • Tipos de letra adicionais
    • Suporte de página de códigos adicional
    • Dispositivos de entrada adicionais
  2. Instale esta actualização:
    http://www.microsoft.com/downloads/details.aspx?FamilyId=382E67CE-EBFD-43CC-AD83-B7953D49B5F4
    Nota Esta actualização tem de ser instalada antes SP3 é instalado.
  3. Instalar que quaisquer outras WEPOS específicas actualizações que necessários para o sistema. (Estas actualizações devem ser instaladas antes SP3 é instalado.)
  4. Instale a actualização de Service Pack 3 para Windows Embedded for Point of Service.
  5. Instale as mais recentes actualizações de segurança posteriores ao SP3.
  6. Instale todos os controladores necessários.
  7. Criar um ficheiro denominado 8514oemr.fon e colocá-lo no directório %SystemRoot%\Font. (Um ficheiro de texto vazia que é criado no bloco de notas irão funcionar).
  8. Se kbdbhc.dll já não existir, crie um ficheiro chamado kbdbhc.dll e coloque-lo no directório % systemroot%\System32. (Um ficheiro de texto vazia que é criado no bloco de notas irão funcionar).
  9. Ao aplicar o software KB903936 actualização, terá de adicionar as seguintes informações secção [Unattended] de cada ficheiro Sysprep.inf criado:
    InstallFilesPath = c:\windows\fonts
    InstallFilesPath = c:\windows\system32

    Nota Se não adicionar esta informação à secção [Unattended] de cada ficheiro Sysprep.inf que tenha criado, poderá receber duas mensagens de erro semelhantes à seguinte: "Ficheiro não encontrado" quando executa a mini-configuração ou o Microsoft Out of Box Experience.

Mais Informação

Para obter mais informações sobre a terminologia de actualização de software, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

Propriedades

Artigo: 903936 - Última revisão: 12 de junho de 2009 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Embedded Point of Service
  • Service Pack 3 for Windows Embedded for Point of Service and Windows Fundamentals for Legacy PCs
Palavras-chave: 
kbmt kbprb kbbug kbfix kbqfe kbpubtypekc KB903936 KbMtpt
Tradução automática
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Clique aqui para ver a versão em Inglês deste artigo: 903936

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