CORRECÇÃO: Não É possível usar Sysprep.exe para criar uma imagem de um computador que está executando o Microsoft Windows Embedded for Point of Service

Traduções deste artigo Traduções deste artigo
ID do artigo: 903936 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Você não pode usar a ferramenta de preparação do sistema (Sysprep.exe) para criar uma imagem de um computador que esteja executando Microsoft Windows Embedded para ponto de serviço (WEPOS).

Você receberá uma mensagem de erro semelhante à seguinte:
O sistema não está totalmente instalado. Execute a instalação novamente

Causa

Esse problema ocorre porque faltam arquivos necessários para executar o Sysprep.exe.

Resolução

Para resolver esse problema para WEPOS sem Service Pack 3, execute essas etapas:
  1. Baixe o pacote executável WePOS KB903936.exe. Para obter essa atualização de software, visite o seguinte site:
    http://www.microsoft.com/downloads/details.aspx?FamilyId=382E67CE-EBFD-43CC-AD83-B7953D49B5F4
  2. Copie o arquivo WePOS KB903936.exe para o computador de destino e clique duas vezes o arquivo para extrair a atualização de software.
  3. Depois de aplicar a atualização de software, adicione as informações a seguir à seção [Unattended] de cada arquivo Sysprep.inf que você criar.
    InstallFilesPath = c:\windows\fonts
    InstallFilesPath = c:\windows\system32
    Observação Se você não adicionar essas informações à seção [Unattended] de cada arquivo Sysprep.inf que você criar, você receberá duas mensagens de erro semelhante a seguinte mensagem:
    Arquivo não encontrado
    Você recebe essas mensagens de erro quando você executar a mini-instalação ou a Microsoft de usuário. Quando você receber essas mensagens de erro, os arquivos ausentes estão localizados nos caminhos de arquivo que são mencionados anteriormente nesta seção.

    Observação Para executar a mini-instalação ou a Microsoft de usuário sem erro, você deve instalar os seguintes componentes opcionais quando você instala o WEPOS:
    • Suporte adicional ao driver
    • Ferramentas de gerenciamento local
    • Suporte a gerenciamento de cliente
    • Fontes adicionais
    • Suporte adicional ao CodePage
    • Dispositivos de entrada adicionais
    Além disso, copie um arquivo vazio chamado 8514oemr.fon para o diretório %SystemRoot%\Font. (Um arquivo de texto vazia que é criado no bloco de notas funcionará.)
Para resolver esse problema para WEPOS com Service Pack 3 para WEPOS instalados, execute essas etapas:
  1. Para executar a mini-instalação ou a Microsoft de usuário sem erro, você deve instalar os seguintes componentes opcionais quando você instala o WEPOS inicialmente:
    • Suporte adicional ao driver
    • Ferramentas de gerenciamento local
    • Suporte a gerenciamento de cliente
    • Fontes adicionais
    • Suporte adicional ao CodePage
    • Dispositivos de entrada adicionais
  2. Instale essa atualização:
    http://www.microsoft.com/downloads/details.aspx?FamilyId=382E67CE-EBFD-43CC-AD83-B7953D49B5F4
    Observação Esta atualização deve ser instalada antes SP3 é instalado.
  3. Instalação que atualiza quaisquer outras WEPOS específicas que necessárias para o sistema. (Essas atualizações devem ser instaladas antes SP3 é instalado.)
  4. Instale a atualização de Service Pack 3 para Windows Embedded for Point of Service.
  5. Instale as mais recentes atualizações de segurança pós-SP3.
  6. Instale todos os drivers necessários.
  7. Crie um arquivo chamado 8514oemr.fon e colocá-lo no diretório %SystemRoot%\Font. (Um arquivo de texto vazia que é criado no bloco de notas funcionará.)
  8. Se kbdbhc.dll já não existir, crie um arquivo chamado kbdbhc.dll e colocá-lo no diretório % systemroot%\System32. (Um arquivo de texto vazia que é criado no bloco de notas funcionará.)
  9. Além dos aplicando o software KB903936 atualização, você deve adicionar as informações a seguir à seção [Unattended] de cada arquivo Sysprep.inf que você criar:
    InstallFilesPath = c:\windows\fonts
    InstallFilesPath = c:\windows\system32

    Observação Se você não adicionar essas informações à seção [Unattended] de cada arquivo Sysprep.inf que você criar, você receberá duas mensagens de erro semelhante a seguinte mensagem: "Arquivo não encontrado" ao executar a mini-instalação ou a Microsoft de usuário.

Mais Informações

Para obter mais informações sobre terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Propriedades

ID do artigo: 903936 - Última revisão: sexta-feira, 12 de junho de 2009 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Embedded Point of Service
  • Service Pack 3 for Windows Embedded for Point of Service and Windows Fundamentals for Legacy PCs
Palavras-chave: 
kbmt kbprb kbbug kbfix kbqfe kbpubtypekc KB903936 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 903936

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com