REVISIÓN: Puede recibir un cuadro de mensaje cuando intenta instalar Windows Messenger 5.1 en modo desatendido en Windows Server 2003 SP1 o en Windows XP SP2

Seleccione idioma Seleccione idioma
Id. de artículo: 904023 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

En un equipo que ejecuta Microsoft Windows Server 2003 Service Pack 1 (SP1) o Microsoft Windows XP Service Pack 2 (SP2), puede recibir un cuadro de mensaje cuando intenta instalar Microsoft Windows Messenger 5.1 mediante el modificador /Q . El modificador /Q ejecuta el programa de instalación en modo desatendido. Este modo es también conocida como instalar quiet .

Este problema se produce cuando se ejecuta una aplicación dependiente, como Microsoft Outlook Express. El cuadro de mensaje le pedirá que cierre la aplicación dependiente antes de continuar el proceso de instalación. Este comportamiento no es coherente con el modo desatendido.

Causa

Este problema se produce cuando Microsoft Windows Installer utiliza la acción RemoveExistingProducts . La acción RemoveExistingProducts llama a la rutina de desinstalación. Sin embargo, esta acción no pasa la propiedad ClientUILevel al proceso de desinstalación. Por tanto, el programa de instalación no continúa en modo desatendido y aparecerá el cuadro de mensaje que se menciona en la sección "Síntomas".

Solución

Información de Service Pack

Windows Server 2003

Para resolver este problema, obtenga el service pack más reciente para Windows Server 2003. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
889100Cómo obtener la versión más reciente del Service Pack para Windows Server 2003

Información de revisiones

Service Pack 1 de Windows Server 2003

Requisitos previos
No hay ningún requisito previo para instalar este hotfix.
Requisito de reinicio
Debe reiniciar el equipo después de aplicar este hotfix.
Información acerca de la sustitución de la revisión
Este hotfix no sustituye a otros hotfix.
Información de archivo
La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.

Windows Server 2003, versiones de 32 bits
   Date         Time   Version        Size    File name
   ------------------------------------------------------
   31-Aug-2005  00:47  3.1.4000.2520  78,848  Msiexec.exe
Windows Server 2003, versión de 64 bits
   Date         Time   Version        Size     File name    Platform
   -----------------------------------------------------------------
   31-Aug-2005  03:39  3.1.4000.2520  165,376  Msiexec.exe  x64

Windows XP SP2

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.
Requisitos previos
No hay ningún requisito previo para instalar este hotfix.
Requisito de reinicio
Debe reiniciar el equipo después de aplicar este hotfix.
Información acerca de la sustitución de la revisión
Este hotfix no sustituye a otros hotfix.
Información de archivo
La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.

versión de Windows XP, IA-64 bits
   Date         Time   Version        Size     File name    Platform
   -----------------------------------------------------------------
   31-Aug-2005  03:39  3.1.4000.2520  229,376  Msiexec.exe  IA-64
Windows XP, la versión de 32 bits
   Date         Time   Version        Size    File name
   ------------------------------------------------------
   30-Aug-2005  23:53  3.0.3790.2750  77,312  Msiexec.exe

Solución

Para evitar este problema, siga estos pasos:
  1. Quitar cualquier versión anterior de Microsoft Windows Messenger desde el equipo.
  2. Vuelva a ejecutar el programa de instalación para Windows Messenger 5.1.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en Windows Server 2003 Service Pack 2.

Más información

Para obtener más información acerca de la terminología relativa de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 904023 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 3.4
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003 Service Pack 1
  • Microsoft Windows XP Home Edition SP2
  • Microsoft Windows XP Professional SP2
  • Microsoft Windows Messenger 5.1
Palabras clave: 
kbmt kbautohotfix kbwinserv2003sp2fix kbtshoot kbfix kbbug kbhotfixserver kbqfe KB904023 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 904023

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com