You receive a "Stop 0x0000001e" error message after you install Update Rollup 1 for Windows 2000 Service Pack 4

Article translations Article translations
Article ID: 904374 - View products that this article applies to.
Expand all | Collapse all

On This Page

SYMPTOMS

When you restart a computer after you install Update Rollup 1 for Microsoft Windows 2000 Service Pack 4 (SP4), you receive the following Stop error message:
***Stop 0x0000001e {0xc0000005,0x804a1a51,0x00000000,0x000000b0}
KMODE_EXCEPTION_NOT_HANDLED
Note The four parameters that appear in this Stop error vary, depending on the memory location where this Stop error occurred.

For more information about Update Rollup 1 for Windows 2000 SP4, click the following article number to view the article in the Microsoft Knowledge Base:
891861 Update Rollup 1 for Windows 2000 SP4 and known issues

CAUSE

This problem may occur if the computer has certain earlier non-Plug and Play ISA, EISA, or MCA SCSI controllers installed. This problem occurs because of a code problem in the Scsiport.sys driver that is included in Update Rollup 1 for Windows 2000 SP4.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required to install this hotfix.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   14-Jul-2005  12:24  5.0.2195.7059      74,384  Scsiport.sys

Hotfix replacement information

After you experience the problem that is mentioned in this article, Windows no longer starts. Therefore, to install this hotfix, follow these steps:
  1. Start the Windows Recovery Console. To do this, follow these steps:
    1. Start the computer by using the Windows 2000 Setup floppy disks or by using the Windows 2000 CD.
    2. At the Welcome to Setup screen, press R to repair a Windows installation.
    3. Press C to start the Windows Recovery Console.
    4. Type the number that corresponds to the Windows installation that you want to repair, and then press ENTER.
    5. Type the administrator password, and then press ENTER.

      Note If you do not have an administrator password, just press ENTER.
  2. Rename the Scsiport.sys file to Scsiport.sys.old. This file is located in the %windir%\System32\Drivers folder.
  3. Copy the Scsiport.sys file from Windows 2000 SP4 to the %windir%\System32\Drivers folder. For information about how to extract service pack files, see the Readme document (ReadMeSP.htm) for Windows 2000 SP4.
  4. Quit the Windows Recovery Console, and then start the computer.
  5. Install the hotfix package that is mentioned in this article.
  6. When you are prompted, restart the computer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:
816915 New file naming schema for Microsoft Windows software update packages
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Properties

Article ID: 904374 - Last Review: October 9, 2011 - Revision: 2.0
APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kbautohotfix kbbug kbfix kbwin2000presp5fix kbHotfixServer kbqfe KB904374

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com