Recibe un mensaje de error "Stop 0x0000001e" después de instalar el 1 de continuación de actualizaciones para Windows 2000 Service Pack 4

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Síntomas

Al reiniciar un equipo después de instalar Update Rollup 1 para Microsoft Windows 2000 Service Pack 4 (SP4), recibirá el siguiente mensaje de error detener:
*** Stop 0x0000001e {0xc0000005 0x804a1a51, 0 x 00000000, 0x000000b0}
KMODE_EXCEPTION_NOT_HANDLED
Nota Los cuatro parámetros que aparecen en este error Stop variar, según la ubicación de memoria donde se produjo este error Stop.

Para obtener más información acerca de Update Rollup 1 para Windows 2000 SP4, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
891861Actualización 1 de continuación para Windows 2000 SP4 y problemas conocidos

Causa

Este problema puede producirse si el equipo tiene determinados anteriores que no son Plug and Play ISA, EISA o SCSI de MCA controladores instalados. Este problema se produce debido a un problema de código en el controlador de Scsiport.sys que se incluye en Update Rollup 1 para Windows 2000 SP4.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No hay requisitos previos para instalar este hotfix.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   14-Jul-2005  12:24  5.0.2195.7059      74,384  Scsiport.sys

Información acerca de la sustitución de la revisión

Después experimenta el problema que se menciona en este artículo, Windows ya no se inicia. Por lo tanto, para instalar este hotfix, siga estos pasos:
  1. Iniciar la consola de recuperación de Windows. Para ello, siga estos pasos:
    1. Inicie el equipo con los discos de instalación de Windows 2000 o mediante el CD de Windows 2000.
    2. En la pantalla programa de instalación , presione R para reparar una instalación de Windows.
    3. Presione C para iniciar la consola de recuperación de Windows.
    4. Escriba el número correspondiente a la instalación de Windows que desea reparar y, a continuación, presione ENTRAR.
    5. Escriba la contraseña del administrador y, a continuación, presione ENTRAR.

      Nota Si no tiene una contraseña de administrador, presione ENTRAR.
  2. Cambie el nombre del archivo Scsiport.sys Scsiport.sys.old. Este archivo se encuentra en la carpeta %windir%\System32\Drivers.
  3. Copie el archivo Scsiport.sys de SP4 de Windows 2000 a la carpeta %windir%\System32\Drivers. Para obtener información acerca de cómo extraer archivos del service pack, consulte el documento Léame (ReadMeSP.htm) para Windows 2000 SP4.
  4. Salir de la consola de recuperación de Windows e inicie el equipo.
  5. Instalar el paquete de hotfix que se menciona en este artículo.
  6. Cuando se le indique, reinicie el equipo.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca de cómo se denominan los paquetes de revisión, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
816915Nuevo esquema de nomenclatura de archivos para los paquetes de actualización de software de Microsoft Windows
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 904374 - Última revisión: jueves, 26 de octubre de 2006 - Versión: 1.7
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Palabras clave: 
kbmt kbautohotfix kbbug kbfix kbwin2000presp5fix kbpubtypekc kbhotfixserver kbqfe KB904374 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 904374

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