Você receber uma mensagem de erro "Stop 0x0000001e" depois de instalar o Update Rollup 1 para o Windows 2000 Service Pack 4

Traduções deste artigo Traduções deste artigo
ID do artigo: 904374 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você reiniciar um computador depois de instalar o Update Rollup 1 para Microsoft Windows 2000 Service Pack 4 (SP4), você receber a seguinte mensagem de erro Stop:
*** Parada 0x0000001e {0xc0000005, 0x804a1a51, 0 x 00000000, 0x000000b0}
KMODE_EXCEPTION_NOT_HANDLED
Observação Os quatro parâmetros que aparecem nesse erro Stop variam de acordo com o local da memória onde este erro ocorreu.

Para obter mais informações sobre o Update Rollup 1 para o Windows 2000 SP4, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
891861Update Rollup 1 para o Windows 2000 SP4 e problemas conhecidos

Causa

Esse problema pode ocorrer se o computador tiver certos anteriores que não são Plug and Play ISA, EISA ou MCA SCSI controladores instalados. Esse problema ocorre devido a um problema de código no driver Scsiport.sys que é incluído no Update Rollup 1 para o Windows 2000 SP4.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibido, envie uma solicitação para suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisito é necessário para instalar esse hotfix.

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   14-Jul-2005  12:24  5.0.2195.7059      74,384  Scsiport.sys

Informações sobre a substituição do hotfix

Depois que você enfrentar o problema mencionado neste artigo, Windows não inicia. Portanto, para instalar esse hotfix, execute estas etapas:
  1. Inicie o console de recuperação do Windows. Para fazer isso, execute as seguintes etapas:
    1. Inicie o computador, usando os disquetes do programa de instalação do Windows 2000 ou usando o CD do Windows 2000.
    2. Na tela Bem-vindo à instalação , pressione R para reparar uma instalação do Windows.
    3. Pressione C para iniciar o console de recuperação do Windows.
    4. Digite o número que corresponde à instalação do Windows que você deseja reparar e, em seguida, pressione ENTER.
    5. Digite a senha de administrador e, em seguida, pressione ENTER.

      Observação Se você não tiver uma senha de administrador, apenas pressione ENTER.
  2. Renomeie o arquivo Scsiport.sys para Scsiport.sys.old. Esse arquivo está localizado na pasta % Windir%\System32\Drivers.
  3. Copie o arquivo Scsiport.sys do Windows 2000 SP4 para a pasta % Windir%\System32\Drivers. Para obter informações sobre como extrair arquivos do service pack, consulte o documento Leiame (ReadMeSP.htm) para o Windows 2000 SP4.
  4. Sair do console de recuperação Windows e, em seguida, inicie o computador.
  5. Instale o hotfix mencionado neste artigo.
  6. Quando você for solicitado, reinicie o computador.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre como os pacotes de hotfix são nomeados, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
816915Novo esquema de nomeação de arquivo para pacotes de atualização de software do Microsoft Windows
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Propriedades

ID do artigo: 904374 - Última revisão: quinta-feira, 26 de outubro de 2006 - Revisão: 1.7
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Palavras-chave: 
kbmt kbautohotfix kbbug kbfix kbwin2000presp5fix kbpubtypekc kbhotfixserver kbqfe KB904374 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 904374

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com