Artikel-ID: 904564 - Geändert am: Mittwoch, 26. Juli 2006 - Version: 1.4

Ein zusätzlicher Systemlaufwerksbuchstabe wird im Windows Explorer angezeigt, nachdem Sie Windows 2000 Update Rollup 1 für Service Pack 4

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Problembeschreibung

Nachdem Sie Microsoft Windows 2000 Update Rollup 1 für Service Pack 4 (SP4) installiert haben, wird ein zusätzlicher Systemlaufwerksbuchstabe im Windows Explorer angezeigt.

Hinweis: Diese zusätzliche Laufwerkbuchstabe ist auch bekannt als einen Laufwerkbuchstaben Ghost .

Ursache

Dieses Problem tritt aufgrund einer Änderung, die in der Datei "Mountmgr.sys" auf vorgenommen wurde, wenn Sie Windows 2000 Update Rollup 1 für SP4 anwenden. Der beschriebene Hotfix in der folgenden Microsoft Knowledge Base Artikel in diesem Rollup enthalten ist:
832097  (http://support.microsoft.com/kb/832097/ ) Laufwerksbuchstaben werden neu zugeordnet nachdem Dell OpenManage Array Manager entfernt wurde
Dieser Hotfix hilft nicht sequenziell Laufwerkbuchstaben beizubehalten, die Volumes zugewiesen sind. Allerdings löst diesen Hotfix auf einigen Systemen im Abschnitt "Problembeschreibung" beschriebene Problem.

Lösung

Aktualisieren Sie Rollup-Informationen

Wie Sie das Update erhalten

Dieses Problem wird durch das Updaterollup 1 für Microsoft Windows 2000 Service Pack 4 (SP4)-Hotfixpaket Version behoben 2. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
891861  (http://support.microsoft.com/kb/891861/ ) Updaterollup 1 für Windows 2000 SP4 und bekannte Probleme

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen den Computer nach Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   15-Aug-2005  17:40  5.0.2195.7063      30,160  Mountmgr.sys
   07-Aug-2005  13:43  5.0.2195.7061      21,264  Mountmgrverchk.dll  

Nachdem wenden Sie diesen Hotfix an

Nachdem Sie diesen Hotfix anwenden, anwenden, das Windows Update-Rollup-Paket. Wenn Sie eine, Fehlermeldung Wenn Sie diesen Hotfix installiert haben, starten Sie den Computer neu.

Bevor Sie diesen Hotfix anwenden, stellen Sie sicher, dass die folgenden Registrierungsunterschlüssel die richtigen lokalen Pfade für das Systemlaufwerk:
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows 2000\Sp5\KB832097\Filelist\0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows 2000\Sp5\KB832097\Filelist\7
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows 2000\Sp5\Update Rollup 1\Filelist\39
Wenn Sie einen anderen Laufwerkbuchstaben aus den Buchstaben des Laufwerks in der SystemDrive-Umgebungsvariablen finden, ist der Installationsprozess nicht erfolgreich. Wenn Sie denselben Laufwerkbuchstaben gefunden haben, ist während des Installationsvorgangs erfolgreich.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Advanced Server SP4
  • Microsoft Windows 2000 Datacenter Server
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 904564  (http://support.microsoft.com/kb/904564/en-us/ )
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