MS05-050: Una vulnerabilidad en DirectShow podría permitir la ejecución remota de código

Seleccione idioma Seleccione idioma
Id. de artículo: 904706 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Microsoft ha publicado el boletín de seguridad MS05-050, que contiene toda la información relevante acerca de esta actualización de seguridad. Esta información incluye la lista detallada de archivos y las opciones de implementación. Para ver el boletín de seguridad completo, visite uno de los siguientes sitios Web de Microsoft:

Más información

Problemas conocidos

  • El equipo no se puede actualizar después de haber instalado la actualización del paquete ?Microsoft DirectX 7.0 en Microsoft Windows 2000 con el Service Pack 4?, ?Microsoft DirectX 8.1 en el Service Pack 1 de Microsoft Windows XP? o ?Microsoft DirectX 8.1 en Microsoft Windows Server 2003? desde la actualización de seguridad de Microsoft MS05-050. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    909596 Es posible que el equipo no pueda actualizarse cuando instala una de las actualizaciones de seguridad de DirectX relacionada con el boletín de seguridad MS05-050 en un equipo que ejecuta Windows Server 2003, Windows XP o Windows 2000
  • Un equipo basado en Microsoft Windows 2000 que tenga el paquete Multilingual User Interface (MUI) de Windows 2000 puede no actualizarse cuando instale una de las actualizaciones de seguridad de DirectX asociadas con el boletín de seguridad MS05-050. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    910415 Un equipo basado en Windows 2000 que esté ejecutando Multilingual User Interface (MUI) de Windows 2000 puede no actualizarse cuando instala una de las actualizaciones de seguridad de DirectX asociadas con el boletín de seguridad MS05-050

Propiedades

Id. de artículo: 904706 - Última revisión: lunes, 3 de diciembre de 2007 - Versión: 2.4
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003 Service Pack 1 sobre las siguientes plataformas
    • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Service Pack 1 de Microsoft Windows XP sobre las siguientes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
  • Microsoft Windows XP Service Pack 2 sobre las siguientes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
  • Microsoft Windows XP Media Center Edition
  • Microsoft Windows XP Media Center Edition 2005
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP Tablet PC Edition 2005
  • Service Pack 4 de Microsoft Windows 2000
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Small Business Server 2000 Standard Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
Palabras clave: 
kbbug kbfix kbsecvulnerability kbqfe kbsecurity kbsecbulletin kbpubtypekc kbwin2000presp5fix KB904706

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com