Mail delivery is slower than expected, or mail delivery stops, on an X.400 connector to a remote site in Exchange Server

Переводы статьи Переводы статьи
Код статьи: 904712 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Проблема

Mail delivery is slower than expected, or mail delivery stops, on an X.400 connector to a remote site in Microsoft Exchange Server. If you view the queues for the X.400 connector in Exchange System Manager, you find that messages are queued for long periods before delivery. To view the queues for the X.400 connector, see theОчередиtab of the corresponding message transfer agent (MTA) in Exchange System Manager.

When you restart the Microsoft Exchange MTA Stacks service on either end of the X.400 connector, some messages are delivered. However, the symptoms occur again after some time.

Примечание.This problem does not occur if Exchange Server 5.5 is not running on the Exchange organization.

Причина

Подобное поведение наблюдается в случае выполнения указанных ниже условий.:
  • The server that is running Microsoft Exchange Server 5.5, Microsoft Exchange 2000 Server, or Microsoft Exchange Server 2003 is also running Microsoft Windows 2000 Server Service Pack 4 (SP4).
  • Windows 2000 Server SP4 is updated with the Update Rollup 1 for Windows 2000 SP4 software update.

    Для получения дополнительных сведений обратитесь к следующей статье Базы Знаний Майкрософт::
    891861Update Rollup 1 for Windows 2000 SP4 and known issues
  • Some WinSock applications that perform socket input and output asynchronously may not receive Read indications. This problem might occur on multiprocessor computers in a stressed environment. To determine whether this is the cause of the problem that is described in the "Symptoms" section, examine the Ancillary Function Driver for WinSock file (Afd.sys), version 5.0.2195.7036. Afd.sys is located in the C:\winnt\system32\drivers folder.

Решение

Сведения об исправлении

Корпорация Майкрософт выпустила исправление, предназначенное только для устранения описанной в статье проблемы.. Предлагаемое исправление должно применяться исключительно в системах, где наблюдается описанная проблема..

Чтобы получить исправление и устранить проблему, свяжитесь со службами поддержки Майкрософт.. Полный список телефонов службы поддержки корпорации Майкрософт, а также сведения об условиях обслуживания см. на веб-узле Майкрософт по следующему адресу::
http://support.microsoft.com/contactus/?ws=support
Примечание.В отдельных случаях, если специалистом службы технической поддержки Майкрософт будет определено, что решением проблемы является специально выпущенное исправление, оплата, предусмотренная за обращение в службы технической поддержки, может быть отменена.. Дополнительные услуги по технической поддержке, не связанные с данным исправлением, оплачиваются на стандартных условиях..

Предвартельные требования

No prerequisites are required to install the hotfix.

Необходимость перезагрузки

You must restart the computer after you install the hotfix.

Сведения о заменяемых исправлениях

Это исправление не заменяет других исправлений..

СВЕДЕНИЯ О ФАЙЛАХ

Английская версия исправления содержит версии файлов, приведенные в следующей таблице (или более поздние).. Дата и время для файлов указаны во всеобщем скоординированном времени (UTC).. При просмотре сведений о файле, время изменяется на местное.. Чтобы узнать разницу между временем по Гринвичу и местным временем,Часовой поясвкладки в окне «Дата и время» панели управления.
   Date         Time   Version            Size    File name
   --------------------------------------------------------
   29-Jul-2005  02:51  5.0.2195.7061     119,056  Afd.sys

Сведения об установке исправления

The hotfix must be installed on the Windows 2000 Server server that is running Exchange Server 5.5. You don't need install the hotfix on the server that is running Exchange 2000 Server or Exchange Server 2003.

Статус

Корпорация Майкрософт подтверждает, что это проблема в продуктах Майкрософт, перечисленных в разделе «Применяется к»..

Дополнительная информация

For more information about how hotfix packages are named, click the following article numbers to view the articles in the Microsoft Knowledge Base:
816915Новая схема присвоения имен файлов для пакетов обновления программного обеспечения Microsoft Windows
824684Стандартные термины, используемые при описании обновлений программных продуктов Майкрософт

Свойства

Код статьи: 904712 - Последний отзыв: 27 ноября 2010 г. - Revision: 2.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
  • Microsoft Windows 2000 Advanced Server
  • операционная система Microsoft Windows 2000 Server
Ключевые слова: 
kbqfe kbHotfixServer kbbug kbfix kbwin2000presp5fix kbmt KB904712 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:904712

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com