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Authentication fails when you use Outlook or Outlook Express to try to log on to an HTTP-based mail server if you use Internet Explorer 7

Article ID:904942
Last Review:October 27, 2007
Revision:3.2
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SYMPTOMS

When you use Microsoft Outlook or Microsoft Outlook Express to try to log on to an HTTP-based mail server, authentication fails. This problem occurs when the following conditions are true:
The client computer that you use to try to log on to has Windows Internet Explorer 7 installed.
The HTTP server is using digest authentication.

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CAUSE

This problem occurs because of changes in Internet Explorer 7.

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RESOLUTION

To resolve this problem, use one of the following methods, depending on the version of Windows that you are using.

Note To determine which version of Windows that you are using, click Start, click Run, type winver, and then click OK.

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Windows Vista

For more information about how to resolve this problem in Windows Vista, click the following article number to view the article in the Microsoft Knowledge Base:
926374 (http://support.microsoft.com/kb/926374/) You cannot configure Windows Mail to use a Web-based (HTTP) e-mail account in Windows Vista

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Windows Server 2003, x64-based versions

The following file is available for download from the Microsoft Download Center:

DownloadDownload the WindowsServer2003.WindowsXP-KB904942-x64-ENU.exe package now. (http://www.microsoft.com/downloads/details.aspx?FamilyId=4D0DBFC0-8D7F-46A6-B7C7-CC5E4267CBC7)

For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 (http://support.microsoft.com/kb/119591/) How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

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Windows Server 2003, Enterprise Edition for Itanium-based Systems

The following file is available for download from the Microsoft Download Center:

DownloadDownload the WindowsServer2003-KB904942-ia64-ENU.exe package now. (http://www.microsoft.com/downloads/details.aspx?FamilyId=B0003159-B4E5-4C40-83DB-F210E81A8950)

For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 (http://support.microsoft.com/kb/119591/) How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

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Windows Server 2003, 32-bit versions

The following file is available for download from the Microsoft Download Center:

DownloadDownload the WindowsServer2003-KB904942-x86-ENU.exe package now. (http://www.microsoft.com/downloads/details.aspx?FamilyId=3C2503A1-CC51-431F-9EBB-ACF0CF174B21)

For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 (http://support.microsoft.com/kb/119591/) How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

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Windows XP, x64-based editions

The following file is available for download from the Microsoft Download Center:

DownloadDownload the WindowsServer2003.WindowsXP-KB904942-x64-ENU.exe package now. (http://www.microsoft.com/downloads/details.aspx?FamilyId=B8C26BE1-E9FE-4785-A7C8-1B74F7150E5B)

For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 (http://support.microsoft.com/kb/119591/) How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

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Windows XP

The following file is available for download from the Microsoft Download Center:

DownloadDownload the WindowsXP-KB904942-v2-x86-ENU.exe package now. (http://www.microsoft.com/downloads/details.aspx?FamilyId=1F9D33FF-7BFE-4336-9E65-972ED21324C4)

For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 (http://support.microsoft.com/kb/119591/) How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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APPLIES TO
Windows Internet Explorer 7
Microsoft Office Outlook 2007
Microsoft Office Outlook 2003
Microsoft Outlook 2002 Standard Edition
Microsoft Outlook 2000 Standard Edition
Microsoft Outlook Express 6.0

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Keywords: 
kbresolve kbwinserv2003presp2fix kbqfe kbhotfixserver atdownload kbbug kbpubtypekc KB904942

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