La autenticación no se realiza correctamente cuando usa Outlook o Outlook Express para tratar de iniciar sesión en un servidor de correo basado en HTTP si usa Internet Explorer 7.0

Seleccione idioma Seleccione idioma
Id. de artículo: 904942 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando usa Microsoft Outlook o Microsoft Outlook Express para tratar de iniciar sesión en un servidor de correo basado en HTTP, la autenticación no se realiza correctamente. Este problema se produce cuando se cumplen las condiciones siguientes:
  • El equipo cliente que usa para intentar iniciar sesión tiene instalado Microsoft Internet Explorer 7.
  • El servidor HTTP utiliza la autenticación implícita.

Causa

Este problema se produce debido a los cambios de Internet Explorer 7.

Solución

Para resolver este problema, utilice uno de los métodos siguientes, dependiendo de la versión de Windows que use.

Nota: para determinar qué versión de Windows usa, haga clic en Inicio, haga clic en Ejecutar, escriba winver y, a continuación, haga clic en Aceptar.

Windows Vista

Para obtener más información acerca de cómo resolver este problema en Windows Vista, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
926374 No puede configurar Windows Mail para usar una cuenta de correo basada en web (HTTP) en Windows Vista

Windows Server 2003, versiones basadas en x64

El siguiente archivo se puede descargar desde el Centro de descarga de Microsoft:

Contraer esta imagenAmpliar esta imagen
Descargar
Descargue ahora el paquete WindowsServer2003.WindowsXP-KB904942-x64-ENU.exe.

Para obtener más información acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener Archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a prevenir que se hagan cambios no autorizados.

Windows Server 2003, Enterprise Edition para sistemas basados en Itanium

El siguiente archivo se puede descargar desde el Centro de descarga de Microsoft:

Contraer esta imagenAmpliar esta imagen
Descargar
Descargue ahora el paquete WindowsServer2003-KB904942-ia64-ENU-enu.exe.

Para obtener más información acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener Archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a prevenir que se hagan cambios no autorizados.

Windows Server 2003, versiones de 32 bits

El siguiente archivo se puede descargar desde el Centro de descarga de Microsoft:

Contraer esta imagenAmpliar esta imagen
Descargar
Descargue ahora el paquete WindowsServer2003-KB904942-x86-ESN.exe.

Para obtener más información acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener Archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a prevenir que se hagan cambios no autorizados.

Windows XP, ediciones basadas en x64

El siguiente archivo se puede descargar desde el Centro de descarga de Microsoft:

Contraer esta imagenAmpliar esta imagen
Descargar
Descargue ahora el paquete WindowsServer2003.WindowsXP-KB904942-x64-ENU.exe.

Para obtener más información acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener Archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a prevenir que se hagan cambios no autorizados.

Windows XP

El siguiente archivo se puede descargar desde el Centro de descarga de Microsoft:

Contraer esta imagenAmpliar esta imagen
Descargar
Descargar el paquete WindowsXP-KB904942-v2-x86-ESN.exe ahora.

Para obtener más información acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener Archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a prevenir que se hagan cambios no autorizados.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a".

Propiedades

Id. de artículo: 904942 - Última revisión: martes, 04 de marzo de 2008 - Versión: 3.1
La información de este artículo se refiere a:
  • Windows Internet Explorer 7
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard
  • Microsoft Outlook 2000 Standard
  • Microsoft Outlook Express 6.0
Palabras clave: 
kbresolve kbwinserv2003presp2fix kbqfe kbhotfixserver atdownload kbbug kbpubtypekc KB904942

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com